Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Diablo Mod 5.9l [SQL]


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
268 odpowiedzi w tym temacie

#61 Karolus

    Zaawansowany

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:102
  • Lokalizacja:Stargard Szcz.
Offline

Napisano 08.04.2009 18:30

baza sql jest wymagana czy moge grac bez niej?


Bez niej będziesz mógł grać jedynie z itemami bez klas
  • +
  • -
  • 0

#62 KaNcL3R RoX

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:6
  • GG:
  • Lokalizacja:Kalisz
Offline

Napisano 13.04.2009 09:56

Jakie moduly muszą być odblokowane do tego moda?
  • +
  • -
  • 0

#63 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 13.04.2009 10:26

#include <engine>

#include <fakemeta> 

#include <cstrike>



#include <fun>

#include <fakemeta_util>

#include <sqlx>

#include <csx> 

Ale jeżeli masz AMXX 1.8.1 to moduły same się odblokowują.

#64 KaNcL3R RoX

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:6
  • GG:
  • Lokalizacja:Kalisz
Offline

Napisano 13.04.2009 11:00

Mam 1.8.1 ale nie mam w modeules.ini tych modułów

#include <fakemeta_util>
#include <sqlx>
  • +
  • -
  • 0

#65 Szogun

    Profesjonalista

  • Użytkownik

Reputacja: 13
Początkujący

  • Postów:191
Offline

Napisano 15.04.2009 21:12

Mam pytanie -.-

Tak te cvary zostały opisane, że mam problem ^^

Mianowicie:
diablo_sql_save "0"
;0
;1
;2

Co oznacza 0,1,2 gdyż mam problem z zapisywaniem expa.
  • +
  • -
  • 0

#66 igor2-10

    Wszechwiedzący

  • Użytkownik

Reputacja: 111
Zaawansowany

  • Postów:525
  • Steam:steam
  • Lokalizacja:Byczyna
Offline

Napisano 16.04.2009 06:32

0 to zapis na nick
1 to zapis na IP
2 to zapis na sid
  • +
  • -
  • 0

#67 vega

    Początkujący

  • Użytkownik

Reputacja: 5
Nowy

  • Postów:19
Offline

Napisano 22.04.2009 16:26

a co zrobić kiedy nie wyświetlają się obrazki np po wpisaniu komendy /klasy ?
  • +
  • -
  • 0

#68 naven

    Hero

  • Power User

Reputacja: 200
Profesjonalista

  • Postów:1088
  • GG:
  • Imię:Adam
  • Lokalizacja:Cieszyn
Offline

Napisano 25.04.2009 18:09

Jakie obrazki? Skonfiguruj połączenie z bazą danych.
  • +
  • -
  • 0

#69 PlayKiller

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:4
Offline

Napisano 25.04.2009 19:35

Mam problem użytkowałem dm 5.8d zmieniłem na tą wersje mam ustawione

diablo_classes "abcdefgh"
; a Mag
; b Paladyn
; c Mnich
; d Zabojca
; e Barbarzynca
; f Nekromanta
; g Ninja
; h Hunter

a i tak huntera nie ma do wyboru. Skasowałem bazę diablo moda, żeby od nowa się zrobiła ale też nic proszę o pomoc bo nie mam w menu huntera ;/
  • +
  • -
  • 0

#70 Miczu

    Godlike

  • Autor tematu
  • Przyjaciel

Reputacja: 646
Wszechmogący

  • Postów:2862
Offline

Napisano 25.04.2009 20:54

PlayKiller, widzisz gdzies na forum wersje 5.8d do sciagniecia? ;>
  • +
  • -
  • 0

#71 juniorchat

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • GG:
Offline

Napisano 29.04.2009 21:37

Mam takie pytanie - u mnie na serwerze fireshield oślepia osobę, która go używa - czy ktoś wie co z tym zrobić?
  • +
  • -
  • 0

#72 creative

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:6
Offline

Napisano 03.05.2009 19:26

do tego packa są jakieś tabele ?? Bo jeżeli to stoi na sql to chyba są potrzebne ?

#73 Miczu

    Godlike

  • Autor tematu
  • Przyjaciel

Reputacja: 646
Wszechmogący

  • Postów:2862
Offline

Napisano 03.05.2009 19:30

Jak podasz poprawne dane to tabela zostanie automatycznie zrobiona na danym hoscie.
  • +
  • -
  • 0

#74 creative

    Banned

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:6
Offline

Napisano 03.05.2009 19:44

Ja jestem kompletnie zielony co do instalacji Diablo Moda... Miczu, pomożesz ??

[ Dodano: 05-05-2009, 14:42 ]
Mam problem... Serwer nie chce się połączyć z bazą danych...


L 05/05/2009 - 14:38:40: Error on Table query: Access denied for user '****'@'localhost' (using password: TAK)
L 05/05/2009 - 14:38:40: Could not connect to SQL database.
Creative : /klasa
L 05/05/2009 - 14:38:44: Error on Table query: Access denied for user '****'@'localhost' (using password: TAK)
L 05/05/2009 - 14:38:44: Could not connect to SQL database.
L 05/05/2009 - 14:38:44: Error on Table query: Access denied for user '****'@'localhost' (using password: TAK)
L 05/05/2009 - 14:38:44: Could not connect to SQL dat

A gdy połączyłem z bazą na localhoscie (bo używam na swoim PCie WebServ) to działało ;/

#75 naven

    Hero

  • Power User

Reputacja: 200
Profesjonalista

  • Postów:1088
  • GG:
  • Imię:Adam
  • Lokalizacja:Cieszyn
Offline

Napisano 06.05.2009 17:29

Access denied for user '****'@'


Dodaj IP do uprawnionych hostów...
  • +
  • -
  • 0

#76 rastaaa

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:2
Offline

Napisano 11.05.2009 11:53

Dałboby rade poprawic niewidzialność ninji? Na serwerze mam walke o tryb software, kto ma a kto nie ma. A najprosciej byloby po prostu zrobic tak jak jest na war3 modzie. Tam soft nie pokazuje niewidzialnych graczy.

Pozdrawiam
  • +
  • -
  • 0

#77 Miczu

    Godlike

  • Autor tematu
  • Przyjaciel

Reputacja: 646
Wszechmogący

  • Postów:2862
Offline

Napisano 11.05.2009 14:21

A najprosciej byloby po prostu zrobic tak jak jest na war3 modzie. Tam soft nie pokazuje niewidzialnych graczy.


Powiedz mi gdzie taka wersje widziales lub moze znasz wersje bo bardzo mnie to ciekawi...
  • +
  • -
  • 0

#78 wojvenom

    Początkujący

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:11
Offline

Napisano 11.05.2009 18:45

nie działają mi nast. komendy :
/item
/przedmiot
/komendy

nie wiem czemu,

natomiast reszta działa normalnie..
  • +
  • -
  • 0

#79 Dark Eldo

    Pomocny

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:47
Offline

Napisano 12.05.2009 13:56

musisz nadać chmoda folderowi diablo,nie pamietam jakiego,ale tak żeby mógł go kazdy odczytać bodajze 755 albo 777
  • +
  • -
  • 0

#80 wojvenom

    Początkujący

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:11
Offline

Napisano 12.05.2009 15:21

niestety, to nie pomogło, a może nie mam jakichś plików? na pewno tej paczce 5.9l nic ni brakuje ?:(
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych