Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Diablo Mod 5.9l [SQL]


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
268 odpowiedzi w tym temacie

#81 KornikSnk

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:51
  • GG:
  • Lokalizacja:sanok
Offline

Napisano 23.05.2009 08:32

Cześć.
Od pewnego czasu używałem diablo moda 5.8d lecz ostatnio przeniosłem się na 5.9l i jest problem ...
Nie można iść po skosie trzymając W + A, W + D .
Macie na to jakąś rade?
  • +
  • -
  • 0

#82 pisklak92

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:2
  • Lokalizacja:Stargard
Offline

Napisano 07.06.2009 22:47

Mam takie pytanie jak gram nekro to on ma wampiryczna co daje 1hp za strzal, czy z wyzszym lvl zwiekszy sie to lub jak dodam inteligencje, czy ta wampiryczna sie zwiekszy.
  • +
  • -
  • 0

#83 Miczu

    Godlike

  • Autor tematu
  • Przyjaciel

Reputacja: 646
Wszechmogący

  • Postów:2862
Offline

Napisano 08.06.2009 08:51

pisklak92, inteligencja zwieksza hp przy wskrzeszaniu, ale mozna by o tym pomyslec bo zdaje mi sie ze necro nie jest tak popularny jak inne klasy...
  • +
  • -
  • 0

#84 pisklak92

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:2
  • Lokalizacja:Stargard
Offline

Napisano 11.06.2009 22:09

A mozecie wymienic co int zwieksza kazdej klasie ?
Jak nie wszytkie to chociaz lowce czy daje int dmg czy szybkosc kuszy
  • +
  • -
  • 0

#85 h4x | fragordie

    Życzliwy

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:24
  • Lokalizacja:Sosnowiec
Offline

Napisano 12.06.2009 19:33

proponuje koledze wgłębić sie w plik *.sma :)
tam jest wszystko opisane

łowca :

OBRAŻENIA
new dmg = get_cvar_num("diablo_arrow") + player_intelligence[kid] * 3

PRĘDKOŚĆ ŁADOWANIA
if((bowdelay[id] + 4.25 - float(player_intelligence[id]/25))< get_gametime() && button2 & IN_ATTACK)

  • +
  • -
  • 0

#86 ziutek_82

    Życzliwy

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:30
  • Lokalizacja:sie biora dzieci?
Offline

Napisano 15.06.2009 03:27

Nie wiem czy to jest bug diablo czy co ale wystepuje u mnie taki problem.
Mam ustawionego dbmoda 5.9l zeby zapisywalo wszystko na nicka. Kilku uzytkownikow skarzylo mi sie, ze nie nabija im exp-a. Nie wiedzialem co zrobic i w koncu zajrzałem do bazy
Dołączona grafika

Nie zglaszam tego jako wlasny problem bo zwyczajnie usune nadmiar klas, dziwi mnie tylko dlaczego tak sie stalo i to tylko dla kilku uzytkownikow. Co jakis czas jakis uzytkownik zglasza taki problem. Chyba 4 w ciagu 2 miesiecy (tylu zglosilo mozliwe ze wiecej osob mialo ten sam problem ale nie chce mi sie wertovac bazy ;] ).
  • +
  • -
  • 0

#87 najunet

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
Offline

Napisano 21.06.2009 22:17

Można zrobić DiabloMod'a u siebie na serwerze , który jest na moim kompie?
  • +
  • -
  • 0

#88 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 22.06.2009 15:20

Tak.

#89 patryk006

    Zaawansowany

  • Użytkownik

Reputacja: 6
Nowy

  • Postów:126
  • Lokalizacja:Warszawa
Offline

Napisano 27.06.2009 11:45

witam , mam pytanie jak ustawić cvar O.o mam tak

cvars.ini:

diablo_xpbonus "6"
diablo_xpbonus2 "40"
diablo_durability "5"
SaveXp "1"
diablo_dmg_exp "10"

i po resecie serwera gubi ustawienia i jest za pake 100 za zabicie 5
  • +
  • -
  • 0

#90 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 27.06.2009 17:57

Cvary dodaje się do amxx.cfg :>

#91 patryk006

    Zaawansowany

  • Użytkownik

Reputacja: 6
Nowy

  • Postów:126
  • Lokalizacja:Warszawa
Offline

Napisano 28.06.2009 07:36

eh no tak ... już się zorientowałem jak dodawałem plugin z powiadomieniami przy kicku i banie :)
  • +
  • -
  • 0

#92 Popeye

    Początkujący

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:16
  • GG:
  • Lokalizacja:Kraków
Offline

Napisano 29.06.2009 18:37

Zrób cvary aby była możliwość grania na tym samym lvl każdą klasą bądź tak jak jest teraz ;) Wiele ludzi chce grać an tym samym lvl każdą klasą.
  • +
  • -
  • 0

#93 Sushi

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:17
  • Lokalizacja:Kraków
Offline

Napisano 30.06.2009 20:19

Zrób cvary aby była możliwość grania na tym samym lvl każdą klasą bądź tak jak jest teraz ;) Wiele ludzi chce grać an tym samym lvl każdą klasą.


Omg człowieku to w 2 dni Ci wbije max lvl i będę na serwie nieśmiertelny;]

Miczu mam pytanie co do kuszy łowcy. w poprzednich wersjach łowca miał dodatkowy strzał jak zabił przeciwnika. Teraz tego nie ma czy może mam jakiś problem?

jedyne co zmieniłem w .sma to to

if((bowdelay[id] + 4.25 - float(player_intelligence[id]/25))< get_gametime() && button2 & IN_ATTACK)

moja wartość to 4.50 żeby nie było tzw full auto z kuszy.

Możesz pomóc? Podkreślam iż przed zmianą ww wartości też nie miałem tego strzału z kuszy;[

[ Dodano: 30-06-2009, 21:27 ]

Nie wiem czy to jest bug diablo czy co ale wystepuje u mnie taki problem.
Mam ustawionego dbmoda 5.9l zeby zapisywalo wszystko na nicka. Kilku uzytkownikow skarzylo mi sie, ze nie nabija im exp-a. Nie wiedzialem co zrobic i w koncu zajrzałem do bazy
Obrazek

Nie zglaszam tego jako wlasny problem bo zwyczajnie usune nadmiar klas, dziwi mnie tylko dlaczego tak sie stalo i to tylko dla kilku uzytkownikow. Co jakis czas jakis uzytkownik zglasza taki problem. Chyba 4 w ciagu 2 miesiecy (tylu zglosilo mozliwe ze wiecej osob mialo ten sam problem ale nie chce mi sie wertovac bazy ;] ).


Powiem Tak. Miałem to samo i z ciekawości zajrzałem do sma.

a tam co? zapis bazy na nick;] zmienilem skompilowalem juz nie mam tego;]
  • +
  • -
  • 0

#94 no name

    Wszechpomocny

  • Użytkownik

Reputacja: 56
Pomocny

  • Postów:387
  • GG:
  • Steam:steam
  • Imię:Wojciech
  • Lokalizacja:Kraków
Offline

Napisano 01.07.2009 08:59

Nie mogę wybrać klasy... :help:

[ Dodano: 01-07-2009, 10:34 ]

Nie wiem czy to jest bug diablo czy co ale wystepuje u mnie taki problem.
Mam ustawionego dbmoda 5.9l zeby zapisywalo wszystko na nicka. Kilku uzytkownikow skarzylo mi sie, ze nie nabija im exp-a. Nie wiedzialem co zrobic i w koncu zajrzałem do bazy
Obrazek

Nie zglaszam tego jako wlasny problem bo zwyczajnie usune nadmiar klas, dziwi mnie tylko dlaczego tak sie stalo i to tylko dla kilku uzytkownikow. Co jakis czas jakis uzytkownik zglasza taki problem. Chyba 4 w ciagu 2 miesiecy (tylu zglosilo mozliwe ze wiecej osob mialo ten sam problem ale nie chce mi sie wertovac bazy ;] ).



Gdzie jest baza bo ja czegoś takiego niemam :P

[ Dodano: 01-07-2009, 11:14 ]
Jeśli usunę wszystko z diablo i wgram od nowa, to będzie działać czy muszę coś dopisywać i gdzie ??
  • +
  • -
  • 0

#95 Sushi

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:17
  • Lokalizacja:Kraków
Offline

Napisano 01.07.2009 14:30

Nie mogę wybrać klasy... :help:


Gdzie jest baza bo ja czegoś takiego niemam :P


a więc. Musisz poszukać firmy hostingowej która udostępnia bazy danych Mysql z dostępęm
zewnętrzym.

Polecam xxa.pl, neteasy.pl lub poszukaj darmowych np db4free czy jakos tak;] ale one są lipne

Pozdrawiam Sush!^^
  • +
  • -
  • 0

#96 hulkster

    Zaawansowany

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:82
  • GG:
  • Steam:steam
  • Lokalizacja:Warszawa
Offline

Napisano 15.07.2009 09:45

witam
chcialem zapytac gdzie mam umiescic wszystkie cvar ?
w pliku amxx.cfg na dole wypisac dane do bazy itd ?

dzięki i pozdrawiam
  • +
  • -
  • 0

#97 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 15.07.2009 17:19

Tak, cvary dodajemy do amxx.cfg ;)

#98 hulkster

    Zaawansowany

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:82
  • GG:
  • Steam:steam
  • Lokalizacja:Warszawa
Offline

Napisano 16.07.2009 07:55

waszystko dziala
teraz dziwne pytanie

czy boty na tym modzie dzialaja ?
pod boty

na war3 mi dzialaja a ty jakos nie za bardzo
niby w konsoli widze ze laduje sie plugin
ale jak pb menu odpalam to mam ze nieznana komenda
(oczywiscie setinfo ustawione)
  • +
  • -
  • 0

#99 mis

    Życzliwy

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:25
  • GG:
  • Lokalizacja:Olsztyn
Offline

Napisano 17.07.2009 01:28

a ja mam problem tego typu, że po 1-3s po wejściu gracza do gry, serwer sie crashuje.
błędów nie ma w logach.
moduły mam odblokowane, pliki wrzucone.

w konsoli (na hlsw) mam tylko coś takiego:
FATAL ERROR (shutting down): PF_WriteString_I called with no active message

hmmm jaka moze byc tego przyczyna ?

[ Dodano: 17-07-2009, 02:59 ]
a jednak to przez iny plugin:

amx_ip.amxx ;pokazuje IP
admin_spec_esp.amxx ;addmin esp
admin_freelook.amxx ;admin widzi wszystko
napisyPL.amxx ;plugin spolszczajacy napis
ad_manager.amxx ;Reklama

; ------------------ Dodatkowe Pluginy
amx_ss.amxx ;ssy
;iploger.amxx ;zapisuje IP
reklamowanie.amxx ;REKLAMOWANIE
info-slot.amxx ;info o slocie


teraz sprawdzam pokolei ;-)

[ Dodano: 17-07-2009, 09:06 ]
ok, doszedłem że to plugin :
napisyPL.amxx ;plugin spolszczajacy napis

więc nie ma już problemu ;-)
Jak by ktoś miał ten sam problem, to wyłączcie ten plugin i sprawwdzcie ;)
  • +
  • -
  • 0

#100 Sushi

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:17
  • Lokalizacja:Kraków
Offline

Napisano 18.07.2009 07:50

Wyłącz plugin polskie napisy pl. Najlepiej go wywal! powinno działać.
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych