Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Diablo Mod 5.9l [SQL]


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
268 odpowiedzi w tym temacie

#101 no1

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • GG:
  • Lokalizacja:Ostrołęka
Offline

Napisano 20.07.2009 15:23

Cvary do SQL'a: Kod:
diablo_sql_host
diablo_sql_user
diablo_sql_pass
diablo_sql_database
diablo_sql_table


z tego



gdzie te cvaary sql umieścić bo nigdy nei miałem z takim czymś do czynienia ;d;d
  • +
  • -
  • 0

#102 Sushi

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:17
  • Lokalizacja:Kraków
Offline

Napisano 20.07.2009 16:44

Cvary do SQL'a: Kod:
diablo_sql_host
diablo_sql_user
diablo_sql_pass
diablo_sql_database
diablo_sql_table
z tego

gdzie te cvaary sql umieścić bo nigdy nei miałem z takim czymś do czynienia ;d;d


do amxx.cfg Tyle zę musisz uzupełnić dane SQL do poprawnego działania zapisywania Lvl
  • +
  • -
  • 0

#103 hulkster

    Zaawansowany

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:82
  • GG:
  • Steam:steam
  • Lokalizacja:Warszawa
Offline

Napisano 21.07.2009 22:24

przepraszam ze sie powtorze
ale czy plugin diablo wspiera boty ? jak tak to czy pod bot
  • +
  • -
  • 0

#104 Miczu

    Godlike

  • Autor tematu
  • Przyjaciel

Reputacja: 646
Wszechmogący

  • Postów:2862
Offline

Napisano 22.07.2009 13:19

Boty biegaja, ale nie liczylbym by uzywaly mocy...
  • +
  • -
  • 0

#105 mis

    Życzliwy

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:25
  • GG:
  • Lokalizacja:Olsztyn
Offline

Napisano 22.07.2009 15:16

a ja mam taki błąd:

L 07/22/2009 - 13:57:05: [FUN] Invalid player 3
L 07/22/2009 - 13:57:05: [AMXX] Displaying debug trace (plugin "dbmod_5.9l.amxx")
L 07/22/2009 - 13:57:05: [AMXX] Run time error 10: native error (native "get_user_maxspeed")
L 07/22/2009 - 13:57:05: [AMXX]    [0] dbmod_5.9kk.sma::client_PreThink (line 1601)

to co jeszcze ludzie zauważyli;
nie zawsze da sie zmienić klase (/klasa)
i coś nie chce sie zapisywać exp ;)
  • +
  • -
  • 0

Kokodzambo [4Fun]31.186.83.179:27196

Kokodzambo [Paintball][Klasy][Itemy] - 37.187.100.169:27015

 

 

#106 no1

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • GG:
  • Lokalizacja:Ostrołęka
Offline

Napisano 23.07.2009 11:42

Cannot continue without model addons/amxmodx/diablo/mine.mdl, disconnecting
wyskakuje mi to gdy wchodze na serwer ? ;/ o co chodzi ?
  • +
  • -
  • 0

#107 Moongrave

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:2
  • Lokalizacja:Gołdap
Offline

Napisano 23.07.2009 13:51

Bomógłby mi ktoś ze zrobieniem bazy SQL pod Diablo? :)
Kontakt w temacie "SQL" w dziale Problemy
  • +
  • -
  • 0

#108 Sushi

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:17
  • Lokalizacja:Kraków
Offline

Napisano 23.07.2009 17:57

a ja mam taki błąd:

L 07/22/2009 - 13:57:05: [FUN] Invalid player 3
L 07/22/2009 - 13:57:05: [AMXX] Displaying debug trace (plugin "dbmod_5.9l.amxx")
L 07/22/2009 - 13:57:05: [AMXX] Run time error 10: native error (native "get_user_maxspeed")
L 07/22/2009 - 13:57:05: [AMXX]    [0] dbmod_5.9kk.sma::client_PreThink (line 1601)

to co jeszcze ludzie zauważyli;
nie zawsze da sie zmienić klase (/klasa)
i coś nie chce sie zapisywać exp ;)


dodaj za dbmod_5.9l.amxx debug
co do zapisywania xP pokaż amxx.cfg ;]

Cannot continue without model addons/amxmodx/diablo/mine.mdl, disconnecting
wyskakuje mi to gdy wchodze na serwer ? ;/ o co chodzi ?


Brakuje Ci modeli na serwerze:] pobierz paczkę i dorzuć a jak to nie pomoże to wgraj sobie do cstrike bądź cstrike_polish
  • +
  • -
  • 0

#109 mis

    Życzliwy

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:25
  • GG:
  • Lokalizacja:Olsztyn
Offline

Napisano 24.07.2009 10:25

Sushi,
dałem inną wersje mod'a. Debug miałem ciagle wiec takie logi teraz mam:

L 07/24/2009 - 09:15:21: Start of error session.
L 07/24/2009 - 09:15:21: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20090724.log")
L 07/24/2009 - 09:15:21: Invalid player id 0
L 07/24/2009 - 09:15:21: [AMXX] Displaying debug trace (plugin "dbmod_5.8a.amxx")
L 07/24/2009 - 09:15:21: [AMXX] Run time error 10: native error (native "get_user_attacker")
L 07/24/2009 - 09:15:21: [AMXX]    [0] dbmod_5.8a.sma::Damage1 (line 6824)

poprzednie logi też były z "debug"

co do zapisu exp'a już jest ok :)
  • +
  • -
  • 0

Kokodzambo [4Fun]31.186.83.179:27196

Kokodzambo [Paintball][Klasy][Itemy] - 37.187.100.169:27015

 

 

#110 Sushi

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:17
  • Lokalizacja:Kraków
Offline

Napisano 24.07.2009 21:51

Sushi,
dałem inną wersje mod'a. Debug miałem ciagle wiec takie logi teraz mam:

L 07/24/2009 - 09:15:21: Start of error session.
L 07/24/2009 - 09:15:21: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20090724.log")
L 07/24/2009 - 09:15:21: Invalid player id 0
L 07/24/2009 - 09:15:21: [AMXX] Displaying debug trace (plugin "dbmod_5.8a.amxx")
L 07/24/2009 - 09:15:21: [AMXX] Run time error 10: native error (native "get_user_attacker")
L 07/24/2009 - 09:15:21: [AMXX]    [0] dbmod_5.8a.sma::Damage1 (line 6824)

poprzednie logi też były z "debug"

co do zapisu exp'a już jest ok :)


Hmm... Teraz to już trzeba jakiejś tęższej głowy lub zmien db na 5.9l
Ja na Tym diablo nie mam żadnych problemów;]

Tak na marginesie Miczu planujesz może robić new Diablo??
  • +
  • -
  • 0

#111 Miczu

    Godlike

  • Autor tematu
  • Przyjaciel

Reputacja: 646
Wszechmogący

  • Postów:2862
Offline

Napisano 25.07.2009 20:42

Zawsze palnuje, trudniej z motywacja O:)
  • +
  • -
  • 0

#112 Janko

    Zaawansowany

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:137
  • GG:
  • Lokalizacja:Słubice
Offline

Napisano 26.07.2009 00:24

Jest błąd


jak rozbraja się paczke to leci 2x 100exp
  • +
  • -
  • 0

#113 Sushi

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:17
  • Lokalizacja:Kraków
Offline

Napisano 26.07.2009 09:22

Zawsze palnuje, trudniej z motywacja O:)


Hmm... ciężki temat. może tak jakiś z nową klasą, nowymi itemami?

Kolega kiedyś próbował ale coś za dużo rzeczy zepsuł i narobił bugów od groma.

Jest błąd


jak rozbraja się paczke to leci 2x 100exp


no leci 2 razy i tak ma być. 1 100 dla Terro za podłożenie a 2 100 za rozbrojenie dla CT
  • +
  • -
  • 0

#114 Scorpio

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:11
  • Lokalizacja:Nawet ja nie wiem xD
Offline

Napisano 04.08.2009 20:16

Małe pytanie. Kiedy będzie odsłona nowej wersji diablo? Bo nie dość że zwinność z dużą ilością pkt. leci od "obrażeń" zadawanych przez kule maga i jest wiele innych bugów, które nie zgadzają się z opisem klas :/ Jest jakaś data przewidziana?
  • +
  • -
  • 0

#115 Sushi

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:17
  • Lokalizacja:Kraków
Offline

Napisano 08.08.2009 10:13

Miczu mam pytanko.

Poradzilem sobie ze spamem Kuszą Łowcy, Kula maga, naprawiłem sobie skoki u paladyna ale mam inny problem. Możesz napisać jak osłabić paladyna? Ludzie mi narzekaja że powyżej 70LVL jest nie do zabicia;/ ....

Z góry dzięki.
  • +
  • -
  • 0

#116 Change

    Super Hero

  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • Lokalizacja:Konin
Offline

Napisano 08.08.2009 16:04

Może ktoś wskazać które linijki trzeba skomentować ukośnikiem etc żeby nie było wyciąganego expa ze średniej graczy a zawsze od zera?
  • +
  • -
  • 0

#117 Sushi

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:17
  • Lokalizacja:Kraków
Offline

Napisano 09.08.2009 09:16

w pliku amxx.cfg zmieniasz cvar

diablo_avg  1 - zaczynanie od sredniej serwera (liczonego od lvl 1)

na 0
  • +
  • -
  • 0

#118 Change

    Super Hero

  • Użytkownik

Reputacja: 129
Zaawansowany

  • Postów:1161
  • Lokalizacja:Konin
Offline

Napisano 09.08.2009 10:17

Tak dzięki, ale wczoraj ściągnąłem wszystkie pliki przeleciałem cały .sma i się załamałem to napisałem. A potem otworzyłem cvary ^^
  • +
  • -
  • 0

#119 mati009988

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:18
  • GG:
  • Lokalizacja:DDZ
Offline

Napisano 10.08.2009 10:27

Witam.


Mam Problem ,a mianowicie to,ze kiedy ktos gra u mnie na serwerze inna klasa niz Barbarzynca.Po wyjsciu i ponownym wejsciu na serwer ma znowy 1 level (tylko barbarzynca ma taki jaki mial).Prosilbym o szybka odpowiedz ,gdyz ludzie bardzo narzekaja na ten problem.Jakby ktos mogl krok po kroku wytlumaczyc o co chodzi.Posiadam wersje moda 5.9l.Jest jeszcze problem ,ze jak ktos dojdzie 5 minut przed koncem mapy to nie moze wybrac klasy.

proszę o Pomoc.Pozdrawiam
  • +
  • -
  • 0

#120 Sushi

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:17
  • Lokalizacja:Kraków
Offline

Napisano 10.08.2009 19:56

Pokaż logi serwera i cvary a postaram sie pomóc... i logi diablo....
a i jeszcze powiedz jaki masz hosting sql:]
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych