Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
PaintballMod

Problem PB z native "get_weaponname"Mam problem z native "get_weaponname"

paintballmod

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 adek1479

    Profesjonalista

  • Zbanowany

Reputacja: 9
Nowy

  • Postów:193
  • GG:
  • Lokalizacja:Wrzesnia
Offline

Napisano 14.12.2011 15:40

WItam otóż w logach mam takie coś:

L 12/14/2011 - 12:44:33: Start of error session.
L 12/14/2011 - 12:44:33: Info (map "de_inferno") (file "addons/amxmodx/logs/error_20111214.log")
L 12/14/2011 - 12:44:33: Invalid weapon id 0
L 12/14/2011 - 12:44:33: [AMXX] Displaying debug trace (plugin "paintballmoves.amxx")
L 12/14/2011 - 12:44:33: [AMXX] Run time error 10: native error (native "get_weaponname")
L 12/14/2011 - 12:44:33: [AMXX] [0] paintballmoves.sma::fw_cmdstart (line 97)



Tutaj daje sma:
http://wklej.to/HNOx4


Da radę ktoś to naprawić?

#2 forma

    Godlike

  • Power User

Reputacja: 198
Profesjonalista

  • Postów:487
  • Imię:Jakub
  • Lokalizacja:Piła
Offline

Napisano 14.12.2011 17:19

Czy na pewno wgrałes wszystkie modele ? Miałem kiedyś real pb i działało mi to wiec z pluginem wszystko okej o ile nie przerąbałeś w nim nic.

precache_sound("player/sprint.wav");
precache_sound("player/gasp1.wav");

  • +
  • -
  • 0

#3 adek1479

    Profesjonalista

  • Autor tematu
  • Zbanowany

Reputacja: 9
Nowy

  • Postów:193
  • GG:
  • Lokalizacja:Wrzesnia
Offline

Napisano 14.12.2011 17:39

Hym tak i przy crashie takie błędy są tylko..

#4 forma

    Godlike

  • Power User

Reputacja: 198
Profesjonalista

  • Postów:487
  • Imię:Jakub
  • Lokalizacja:Piła
Offline

Napisano 14.12.2011 17:56

Serwer crashuje ci sie gdy chcesz użyć sprinta czy tam biegu ?
  • +
  • -
  • 0

#5 adek1479

    Profesjonalista

  • Autor tematu
  • Zbanowany

Reputacja: 9
Nowy

  • Postów:193
  • GG:
  • Lokalizacja:Wrzesnia
Offline

Napisano 14.12.2011 17:58

Nie :-) Serwer crashuje się co jakieś 2-3 h (zależy)





Również z jednym lub większą ilością słów kluczowych: paintballmod

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych