Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
BaseBuilder

Bugowanie sie banku na BaseBuilder

BaseBuilder

  • Zamknięty Temat jest zamknięty
14 odpowiedzi w tym temacie

#1 M@R(iN

    Zaawansowany

  • Zbanowany

Reputacja: 5
Nowy

  • Postów:84
  • GG:
  • Lokalizacja:Counter Strike 1.6
Offline

Napisano 05.07.2012 18:28

W załączniku dałem link do banku.

Problem polega na tym, ze np mam w banku 200ap
Wypłacam 200 i w banku pozostaje 0
Wychodzę z serwera i wchodzę ponownie i w banku mam znowu 200 no i 200 wypłaconych po za bankiem czyli w sumie 400 i tak można stale

Załączony plik  bb_bank.sma   8,09 KB  35 Ilość pobrań
  bb_bank.amxx

Dzięki za wszelka pomoc
(05.07.2012 18:56):
Udostępnianie plików które mają w sobie reklamę serwerów/konkurencyjnych forów jest zabronione.
(05.07.2012 18:56):
Całkowity zakaz wrzucania na forum załączników (w tym także podawania linków do serwisów hostujących pliki) w których to znajdują się skompilowane pluginy .amxx przez użytkowników jak i każdą inną grupę na forum. Udostępniamy jedynie kod źródłowy

Użytkownik benio101 edytował ten post 05.07.2012 18:52
Zamiana paczki RAR: AMXX + SMA + reklama konkurencji na sam plik SMA


#2 M@R(iN

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: 5
Nowy

  • Postów:84
  • GG:
  • Lokalizacja:Counter Strike 1.6
Offline

Napisano 06.07.2012 15:25

Pomorze ktoś??

#3 Madara1994

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:6
  • Lokalizacja:TG
Offline

Napisano 07.07.2012 17:10

Witam. Mam dokładnie taki sam problem, więc również bardzo proszę o pomoc.
  • +
  • -
  • 1

#4 PimP517

    Zaawansowany

  • Zbanowany

Reputacja: 52
Pomocny

  • Postów:129
  • Lokalizacja: / home / pimp517
Offline

Napisano 07.07.2012 17:20

Nie testowane ale powinno działać.
Wskazówka w
public client_disconnect(id)
Wystarczyło usunąć
if ( bankstorage[id] > 0 )

Załączone pliki


Użytkownik PimP517 edytował ten post 07.07.2012 17:28

Zdejmin te warny lub zablokuj mi konto!!! WCM!!!


#5 M@R(iN

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: 5
Nowy

  • Postów:84
  • GG:
  • Lokalizacja:Counter Strike 1.6
Offline

Napisano 07.07.2012 18:22

dalej to samo;d

Niestety po zmianie mapki wypłaconych miałem 220 no i w banku znowu było 220

#6 Madara1994

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:6
  • Lokalizacja:TG
Offline

Napisano 07.07.2012 19:56

Ja też wgrałem ten bank i również nic. Jakieś inne pomysły?
  • +
  • -
  • 0

#7 NotSecond

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:10
  • Imię:pawel
  • Lokalizacja:warszawa
Offline

Napisano 07.07.2012 20:00

Wgralem specjalnie to samo i tez tam mam

Użytkownik NotSecond edytował ten post 07.07.2012 20:02

  • +
  • -
  • 0

#8 M@R(iN

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: 5
Nowy

  • Postów:84
  • GG:
  • Lokalizacja:Counter Strike 1.6
Offline

Napisano 07.07.2012 20:02

@
NotSecond

ta na pewno, chłopak chyba się nie wyspał.

Proszę o dalszą pomoc

#9 PimP517

    Zaawansowany

  • Zbanowany

Reputacja: 52
Pomocny

  • Postów:129
  • Lokalizacja: / home / pimp517
Offline

Napisano 07.07.2012 20:23

Sorka, Sprawdźcie teraz.

Załączone pliki


Użytkownik PimP517 edytował ten post 07.07.2012 20:25

Zdejmin te warny lub zablokuj mi konto!!! WCM!!!


#10 M@R(iN

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: 5
Nowy

  • Postów:84
  • GG:
  • Lokalizacja:Counter Strike 1.6
Offline

Napisano 07.07.2012 22:02

Niestety nadal nic

#11 M@R(iN

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: 5
Nowy

  • Postów:84
  • GG:
  • Lokalizacja:Counter Strike 1.6
Offline

Napisano 08.07.2012 23:27

refresh

#12 NotSecond

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:10
  • Imię:pawel
  • Lokalizacja:warszawa
Offline

Napisano 11.07.2012 11:00

refresh
  • +
  • -
  • 0

#13 Gość_21977_*

  • Gość

Reputacja: 0

Offline

Napisano 11.07.2012 20:54

Automatyczna wiadomość


Ten temat został przeniesiony z forum

AMX Mod XProblemy z pluginami

do

ModyInne modyProblemy

#14 M@R(iN

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: 5
Nowy

  • Postów:84
  • GG:
  • Lokalizacja:Counter Strike 1.6
Offline

Napisano 15.07.2012 19:22

refresh

#15 M@R(iN

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: 5
Nowy

  • Postów:84
  • GG:
  • Lokalizacja:Counter Strike 1.6
Offline

Napisano 18.07.2012 16:14

Umie ktoś mi pomóc??

Użytkownik M@R(iN edytował ten post 18.07.2012 16:14






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych