Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
BaseBuilder

[PROBLEM]BaseBuilder + gunXP Mod

BaseBuilder

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 GabrieL

    Zaawansowany

  • Zbanowany

Reputacja: 6
Nowy

  • Postów:137
  • Imię:Gabriel
  • Lokalizacja:Grudziądz
Offline

Napisano 26.06.2012 12:34

Witam userów tego forum.
Mam Problem z moim modem na serverze.
Zrobiłem sobie BaseBuilder +GunXp Mod.
Ale .
Na początku rundy cąły czas pojawia się menu z wyborem broni. [BaseBuilder]
Czy by mógł mi ktos te menu usunąć ?

sma base builder:
http://www.speedysha...sebuilder64.sma

#2 GabrieL

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: 6
Nowy

  • Postów:137
  • Imię:Gabriel
  • Lokalizacja:Grudziądz
Offline

Napisano 26.06.2012 15:38

@refresh.
Chodzi o usunięcie menu całkiem .
Nie ma działać komenda /guns i się pojawiac na początku RUNDY.
ZA DOBRZE ZROBIONE ZADANIE NAGRACAM 5 +'ikami

#3 GabrieL

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: 6
Nowy

  • Postów:137
  • Imię:Gabriel
  • Lokalizacja:Grudziądz
Offline

Napisano 29.06.2012 19:50

@ refresh

#4 Gość_21977_*

  • Gość

Reputacja: 0

Offline

Napisano 29.06.2012 20:26

Automatyczna wiadomość


Ten temat został przeniesiony z forum

AMX Mod XProblemy

do

ModyInne modyProblemy

#5 GabrieL

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: 6
Nowy

  • Postów:137
  • Imię:Gabriel
  • Lokalizacja:Grudziądz
Offline

Napisano 17.07.2012 14:54

@refresh

#6 luki3507

    Zaawansowany

  • Użytkownik

Reputacja: 18
Początkujący

  • Postów:116
  • Lokalizacja:częstochowa
Offline

Napisano 17.07.2012 15:28

od tego jest cvar w bb bb_weapons jesli ustawisz tam 0 broni to nie powinno pokazywać menu(nie jestem pewien).
  • +
  • -
  • 0

#7 GabrieL

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: 6
Nowy

  • Postów:137
  • Imię:Gabriel
  • Lokalizacja:Grudziądz
Offline

Napisano 17.07.2012 15:49

Nie działa :/





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych