Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
GmAMXBans

Serwer nie może się połączyć z Mysql

gmamxbans

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
35 odpowiedzi w tym temacie

#21 anved

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 5
Nowy

  • Postów:44
  • Lokalizacja:pomorze
Offline

Napisano 15.05.2012 20:46

@djmajtuss

dziury nie szukam, nigdy nie wiadomo co może blokować połączenie. Spróbuję jeszcze raz jutro, jak nie zadziała to odpuszczam sobie to.

@up prefiksy tz? do baz danych tak? dałem te same dane przy instalacji.

Użytkownik anved edytował ten post 15.05.2012 20:47

  • +
  • -
  • 0

#22 fejk

    Wszechpomocny

  • Zbanowany

Reputacja: 53
Pomocny

  • Postów:336
  • GG:
  • Lokalizacja:users.ini
Offline

Napisano 15.05.2012 20:55

no nie wiem nie mam już pomysłów, instalowałeś inną wersję amxbansa?? czy to pierwszy raz? jeżeli pierwszy raz, to weź spróbuj zainstalować amxbansa by defender

#23 Engi

    [EKSiD] playaz44

  • Power User

Reputacja: 236
Wszechwidzący

  • Postów:837
  • GG:
  • Imię:Seba
  • Lokalizacja:Gdańsk
Offline

Napisano 15.05.2012 20:58

Prefiks do bazy danych który podałeś przy instalacji amxbans na stronie jest taki sam w amxbans.cfg?
  • +
  • -
  • 0

Użytkowniku! Zanim napiszesz wiadomość wiedz, że:
 

W odpowiedzi na ten status, przejrzałem kilka ostatnich Twoich postów i dodałem Ci kolejne 3 punkty ostrzeżeń. Mam nadzieję, że pomogłem.

1:0 dla Benia :D
I pamiętaj, na GG i Steam pomagam tylko odpłatnie. Mój numer GG to: 6746210, a nazwa na Steam to: playaz44


#24 anved

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 5
Nowy

  • Postów:44
  • Lokalizacja:pomorze
Offline

Napisano 15.05.2012 21:03

@playaz44 tak są takie same.
@djmajtuss miałem już wcześniej amxbans 5.1b ( na innym serwie i wszystko działało dobrze), na tym co mam teraz instalowałem 5.1b ( nie działało ) i teraz gm 1.6.1 (również nie działa)
  • +
  • -
  • 0

#25 Engi

    [EKSiD] playaz44

  • Power User

Reputacja: 236
Wszechwidzący

  • Postów:837
  • GG:
  • Imię:Seba
  • Lokalizacja:Gdańsk
Offline

Napisano 15.05.2012 21:05

Masz wykupioną stronę na xaa.pl i domenę .pl lub inną na innym hostingu?
  • +
  • -
  • 0

Użytkowniku! Zanim napiszesz wiadomość wiedz, że:
 

W odpowiedzi na ten status, przejrzałem kilka ostatnich Twoich postów i dodałem Ci kolejne 3 punkty ostrzeżeń. Mam nadzieję, że pomogłem.

1:0 dla Benia :D
I pamiętaj, na GG i Steam pomagam tylko odpłatnie. Mój numer GG to: 6746210, a nazwa na Steam to: playaz44


#26 anved

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 5
Nowy

  • Postów:44
  • Lokalizacja:pomorze
Offline

Napisano 15.05.2012 21:11

Stronę na xaa.pl, mam domenę .pl również kupioną na xaa.pl
  • +
  • -
  • 0

#27 Engi

    [EKSiD] playaz44

  • Power User

Reputacja: 236
Wszechwidzący

  • Postów:837
  • GG:
  • Imię:Seba
  • Lokalizacja:Gdańsk
Offline

Napisano 15.05.2012 21:12

Wpisz adres domeny .pl w host
  • +
  • -
  • 0

Użytkowniku! Zanim napiszesz wiadomość wiedz, że:
 

W odpowiedzi na ten status, przejrzałem kilka ostatnich Twoich postów i dodałem Ci kolejne 3 punkty ostrzeżeń. Mam nadzieję, że pomogłem.

1:0 dla Benia :D
I pamiętaj, na GG i Steam pomagam tylko odpłatnie. Mój numer GG to: 6746210, a nazwa na Steam to: playaz44


#28 anved

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 5
Nowy

  • Postów:44
  • Lokalizacja:pomorze
Offline

Napisano 15.05.2012 21:37

[AMXBans] SQL error: can't connect: 'Can't connect to MySQL server on 'xzy123.pl' (110)'
Nadal to samo.
  • +
  • -
  • 0

#29 Juma

    Wszechpomocny

  • Użytkownik

Reputacja: 64
Pomocny

  • Postów:373
  • GG:
  • Steam:steam
  • Imię:Arek
  • Lokalizacja:Haynau
Offline

Napisano 15.05.2012 21:39

W sql.ini jako host podanie Ip serwera jest wręcz wskazane, jeżeli jest podane IP maszyny na której stoi baza, nie ma bata we wsi, musi chodzić :)

Nie wiem co masz tam obecnie, bo tutaj ci ładnie ponapisywali na wszelakie sposoby, ale spróboj z IP maszyny.
  • +
  • -
  • 0

#30 anved

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 5
Nowy

  • Postów:44
  • Lokalizacja:pomorze
Offline

Napisano 15.05.2012 21:54

[AMXBans] SQL error: can't connect: 'Can't connect to MySQL server on '111.11.111.xx' (110)'
Nadal nie działa.
  • +
  • -
  • 0

#31 Engi

    [EKSiD] playaz44

  • Power User

Reputacja: 236
Wszechwidzący

  • Postów:837
  • GG:
  • Imię:Seba
  • Lokalizacja:Gdańsk
Offline

Napisano 16.05.2012 18:26

Człowieku nie działa bo nas wkręcasz nie wierzę ci, że serwer nie łączy się z bazą jeżeli masz na xaa.pl i podałeś w hoscie adres "twojastrona.pl" (bo rzekomo masz u nich domenę .pl wykupioną).
Jeżeli baza do której podajesz dane jest na twojastrona.xaa.pl to podajesz w hoście "twojastrona.xaa.pl" jeżeli ta baza jest na domenie .pl to wpisujesz "twojastrona.pl" jeżeli nie dostałeś nowej bazy wraz z wykupem domeny .pl to wpisujesz "twojastrona.xaa.pl" jeżeli tak nie działa to zastanów się czy w ogóle masz stworzoną bazę danych...

Użytkownik playaz44 edytował ten post 16.05.2012 18:27

  • +
  • -
  • 0

Użytkowniku! Zanim napiszesz wiadomość wiedz, że:
 

W odpowiedzi na ten status, przejrzałem kilka ostatnich Twoich postów i dodałem Ci kolejne 3 punkty ostrzeżeń. Mam nadzieję, że pomogłem.

1:0 dla Benia :D
I pamiętaj, na GG i Steam pomagam tylko odpłatnie. Mój numer GG to: 6746210, a nazwa na Steam to: playaz44


#32 anved

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 5
Nowy

  • Postów:44
  • Lokalizacja:pomorze
Offline

Napisano 16.05.2012 21:47

A po kiego miałbym wkręcać? Mam problem z amxbansem to pisze, wcześniej działało a teraz na dwóch wersjach nie działa, coś musi być nie tak.


_________________
Do zamknięcia.
  • +
  • -
  • 0

#33 fejk

    Wszechpomocny

  • Zbanowany

Reputacja: 53
Pomocny

  • Postów:336
  • GG:
  • Lokalizacja:users.ini
Offline

Napisano 17.05.2012 06:30

playaz44 coś chyba nakręciłeś, jak on może mieć baze na domenie?? :D

#34 LokalnyHost

    Profesjonalista

  • Użytkownik

Reputacja: 39
Życzliwy

  • Postów:213
  • Imię:Bedoka
  • Lokalizacja:Opole
Offline

Napisano 17.05.2012 11:29

A ja bym prosił, jeżeli można adres twojego amxbans'a
  • +
  • -
  • 0

#35 Engi

    [EKSiD] playaz44

  • Power User

Reputacja: 236
Wszechwidzący

  • Postów:837
  • GG:
  • Imię:Seba
  • Lokalizacja:Gdańsk
Offline

Napisano 17.05.2012 14:11

playaz44 coś chyba nakręciłeś, jak on może mieć baze na domenie?? :D

Troszkę tak bo ja miałem tak, że na yyy.pl miałem do 3 baz danych i jak od nich wykupiłem .pl to mogłem kolejne 3 bazy założyć na .pl :) nie wiem jak jest na xaa.pl bo nie mam zamiaru marnować kasy sms'ami wole dać z góry za ileś czasu za cały serwer www z domenką .pl :D
  • +
  • -
  • 0

Użytkowniku! Zanim napiszesz wiadomość wiedz, że:
 

W odpowiedzi na ten status, przejrzałem kilka ostatnich Twoich postów i dodałem Ci kolejne 3 punkty ostrzeżeń. Mam nadzieję, że pomogłem.

1:0 dla Benia :D
I pamiętaj, na GG i Steam pomagam tylko odpłatnie. Mój numer GG to: 6746210, a nazwa na Steam to: playaz44


#36 MaxiKINGer

    Banned

  • Zbanowany

Reputacja: 35
Życzliwy

  • Postów:307
  • GG:
  • Imię:Mateusz
  • Lokalizacja:Kartuzy
Offline

Napisano 18.05.2012 16:29

Poprostu czuję moc spamu w tym temacie - zupełnie niepotrzebnego.

Panie kolego; Możliwości przez które twój serwer nie łączy się z bazą są następujące:
- Brak zdalnego dostępu
- Błędnie podane dane do bazy danych w pliku sql.cfg
- Złe passy do bazy danych
- Być może, użytkownik, którego podałeś nie ma wszystkich uprawnień w bazie.
- Nie odblokowany moduł mysql

To wszystkie możliwości, które możesz sobie po kolei posprawdzać. I idę o zakład, że coś/gdzieś zrobiłeś źle.
Nie - nie pozjadałem wszystkich rozumów - piszę co myślę.

Użytkownik MaxiKINGer edytował ten post 18.05.2012 16:30

Pomogłem? Postaw z łaski swojej plusa...
Wbijaj! www.Mocny-Trick.pl
Dołączona grafikaDołączona grafika
Dołączona grafikaDołączona grafika

Dołączona grafika






Również z jednym lub większą ilością słów kluczowych: gmamxbans

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych