Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
* * * * - 1 głosy

V.i.P


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
121 odpowiedzi w tym temacie

#21 Misiaczek ;c

    /dev/null

  • Autor tematu
  • Moderator

Reputacja: 1662
Godlike

  • Postów:2495
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Halemba
Offline

Napisano 25.02.2012 15:01

Mam 2 pytania:

1. Jeśli chce dodać swój model Vipa i jeden z nich [terrorysty] ma 2 pliki vip_terro.mdl i vip_terrot.mdl, to czy muszę gdzieś dopisywać ten drugi plik aby model działał na serwerze?

2. Czy jak chce zmienić swoją ścieżkę do modeli vipa to wystarczy podmienić:

precache_model("models/player/vip_ct/vip_ct.mdl");
precache_model("models/player/vip_tt/vip_tt.mdl");


musisz dodac w prechache ten dodatkowy model bo ci gracze na serwer nie wbija, badz jak beda widziec vipa to im cs'a ofnie
  • +
  • -
  • 1

#22 Kubus TB

    Początkujący

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:19
  • GG:
  • Imię:Jakub
  • Lokalizacja:W
Offline

Napisano 25.02.2012 15:39

Witam. Muszę Cię zasmucić. Wszystko zrobiłem dobrze. Wszystko wgrałem i nadal nie dziala tak jak powinien. Cvary ustawiłem sobie tak jak mi pasuje i dalej nie działa.

Nie działa:
Nr 1
Nr 3
Nr 4
Nr 5
Nr 7
Nr 9
Nr 12
Nr 13
Nr 14
Nr 16.

Czy ja coś źle zrobiłem ?? Wątpię.
  • +
  • -
  • 0

#23 axelunio

    Profesjonalista

  • Użytkownik

Reputacja: 37
Życzliwy

  • Postów:159
  • GG:
  • Lokalizacja:Wrocław
Offline

Napisano 25.02.2012 16:12

wczoraj rowniez testowalem, cvary ustawiłem według siebie bo wiekszosc funkcji wyłaczyłem, flage miałem ustawiona na T tak jak kolega wczesniej i rowniez nie działało, zero error logów, jedyne zauwazalne błedy to podczas amx_plugins było

unknown unknown vip.amxx bad load

wszystkie pliki wgrałem na serwer, a pytanie te foldery gfx oraz resource powinny się sciagać podczas podłaczania na serwer ?
  • +
  • -
  • 0
Nudzi Cię standardowy War3FT? Sprawdź serwer poniżej i poznaj dwie dodatkowe, grywalne rasy.
Dołączona grafika
Dołączona grafika
pi0ntka.pl @ 94.23.245.111:27104 [War3FT] +2 NOWE RASY
Powoli się rozkręcamy.

#24 Kamil17

    Ogar :)

  • Zbanowany

Reputacja: 67
Pomocny

  • Postów:449
  • Steam:steam
  • Imię:Patryk
  • Lokalizacja:Płońsk
Offline

Napisano 26.02.2012 00:18

// Nie ma Napisu VIP w tabeli
// Nie działa regeneracja HP
// Nie działa Grawitacja
// Nie działają modele (dodawałem dobre ścieżka jest dobra itp)
// Komenda /vip nie działa (motd co vip ma)

Jak coś jeszcze nie będzie działać dopiszę

Użytkownik Kamil17 edytował ten post 26.02.2012 00:19


#25 Kubus TB

    Początkujący

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:19
  • GG:
  • Imię:Jakub
  • Lokalizacja:W
Offline

Napisano 26.02.2012 09:39

/ Komenda /vip nie działa (motd co vip ma)


vip.txt wrzucasz do cstrike i to akuratnio powinno działać.
  • +
  • -
  • 0

#26 Kamil17

    Ogar :)

  • Zbanowany

Reputacja: 67
Pomocny

  • Postów:449
  • Steam:steam
  • Imię:Patryk
  • Lokalizacja:Płońsk
Offline

Napisano 26.02.2012 09:41


/ Komenda /vip nie działa (motd co vip ma)


vip.txt wrzucasz do cstrike i to akuratnio powinno działać.

Mam to wrzucone :) i to działa , na poprzedniej wersji działało wszystko :)

#27 NaYk

    Banned

  • Zbanowany

Reputacja: -2
Mniej niż zer0.

  • Postów:39
  • Imię:Robert
  • Lokalizacja:Głogów
Offline

Napisano 26.02.2012 11:44

powiedz mi jakie sa komendy vipa w ogóle
pisz na gg jak cos 37644005
Dołączona grafika

CS-WorldGaming.tk

#28 Kamil17

    Ogar :)

  • Zbanowany

Reputacja: 67
Pomocny

  • Postów:449
  • Steam:steam
  • Imię:Patryk
  • Lokalizacja:Płońsk
Offline

Napisano 26.02.2012 13:46

// Nie ma Napisu VIP w tabeli
// Nie działa regeneracja HP
// Nie działa Grawitacja
// Nie działają modele (dodawałem dobre ścieżka jest dobra itp)
// Komenda /vip nie działa (motd co vip ma)
@ Edit
// Jeśli zabije gracza to automatycznie zabijam się sam

@ Do Autora Mógłbyś udostępnić poprzednią wersję ? tamta działała zajebi*cie :)

#29 Misiaczek ;c

    /dev/null

  • Autor tematu
  • Moderator

Reputacja: 1662
Godlike

  • Postów:2495
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Halemba
Offline

Napisano 26.02.2012 14:12

Wersja 0.5.5 w 1 poście, aktualnie wyłączyłem cvary na:

Model, Status w Tabeli, Regeneracje, Grawitacje

Prefix nie działał bo zapomnialem dodać eventu z tego :P

Dodanie ML, poprawka kilku bugów,

Musze rozpracować to dlaczego przy niektorych rzeczach jak to dam on/off na cvary to niedziałają :P
  • +
  • -
  • 0

#30 MariuszeŁ

    Zaawansowany

  • Użytkownik

Reputacja: 6
Nowy

  • Postów:120
  • Imię:mariusz
  • Lokalizacja:gdynia
Offline

Napisano 26.02.2012 15:54

MisieQ byś mógł zrobić żeby vip miał np 150 hp na początku rundy i max hp żeby też wynosił 150 plz :)
  • +
  • -
  • 0

Gdynska-Piwnica.pl - TRÓJMIEJSKA SIEĆ SERWERÓW


Reklama Audio Sieci : http://www37.zippysh...BMJD0/file.html


#31 Kamil17

    Ogar :)

  • Zbanowany

Reputacja: 67
Pomocny

  • Postów:449
  • Steam:steam
  • Imię:Patryk
  • Lokalizacja:Płońsk
Offline

Napisano 26.02.2012 16:27

@ Testował ktoś nową versję?

#32 Kamil17

    Ogar :)

  • Zbanowany

Reputacja: 67
Pomocny

  • Postów:449
  • Steam:steam
  • Imię:Patryk
  • Lokalizacja:Płońsk
Offline

Napisano 27.02.2012 10:24

// Komenda /vip nie działa (motd co vip ma)
// Nie działa regeneracja HP
// Nie ma Napisu VIP w tabeli

więcej nie odkryłem z braku czasu lecz to na 100% nie działa bynajmniej u mnie

Jeśli autor się zgodzi to dam wam starą wersję działającą poprawnie (lub sam ją udostępni)

Użytkownik Kamil17 edytował ten post 27.02.2012 10:31


#33 Kubus TB

    Początkujący

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:19
  • GG:
  • Imię:Jakub
  • Lokalizacja:W
Offline

Napisano 27.02.2012 19:07

@ Testował ktoś nową versję?


Tak. Ja ją testowałem i patrz tu:

Nie działa:
Nr 1
Nr 3
Nr 4
Nr 5
Nr 7
Nr 9
Nr 12
Nr 13
Nr 14
Nr 16.


Pozdrawiam.
  • +
  • -
  • 0

#34 Kamil17

    Ogar :)

  • Zbanowany

Reputacja: 67
Pomocny

  • Postów:449
  • Steam:steam
  • Imię:Patryk
  • Lokalizacja:Płońsk
Offline

Napisano 27.02.2012 20:28

@ UP jest nowa versja zobacz 1 post autora ! a później pisz czy testowałeś bo większość działa jak napisałem to nie działa na razie to
// Komenda /vip nie działa (motd co vip ma)
// Nie działa regeneracja HP
// Nie ma Napisu VIP w tabeli


#35 Misiaczek ;c

    /dev/null

  • Autor tematu
  • Moderator

Reputacja: 1662
Godlike

  • Postów:2495
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Halemba
Offline

Napisano 27.02.2012 22:16

@ UP jest nowa versja zobacz 1 post autora ! a później pisz czy testowałeś bo większość działa jak napisałem to nie działa na razie to

// Komenda /vip nie działa (motd co vip ma)
// Nie działa regeneracja HP
// Nie ma Napisu VIP w tabeli


sprawdź to

plik vip.txt wgraj do katalogu cstrike bo inaczej motd ci sie nie pokaze, a regeneracje obadam ;P

Załączone pliki


  • +
  • -
  • 0

#36 Kamil17

    Ogar :)

  • Zbanowany

Reputacja: 67
Pomocny

  • Postów:449
  • Steam:steam
  • Imię:Patryk
  • Lokalizacja:Płońsk
Offline

Napisano 03.03.2012 15:51

// Nie działa motd /vip
// Nie działa regeneracja na nożu

/// Reszta działa moim zdaniem :)

#37 anachaj

    Zaawansowany

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:84
  • Imię:Tomasz
  • Lokalizacja:Lublin
Offline

Napisano 05.03.2012 07:42

Mi mimo ustawienia cvarów używa domyślnych z pluginu :D na obu wersjach .
  • +
  • -
  • 0

#38 Misiaczek ;c

    /dev/null

  • Autor tematu
  • Moderator

Reputacja: 1662
Godlike

  • Postów:2495
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Halemba
Offline

Napisano 05.03.2012 08:26

// Nie działa motd /vip
// Nie działa regeneracja na nożu

/// Reszta działa moim zdaniem :)


motd działa, regeneracja nie ;P

Mi mimo ustawienia cvarów używa domyślnych z pluginu :D na obu wersjach .


dziwne bo jak sie na serwerze bawilem to działało :P
  • +
  • -
  • 0

#39 anachaj

    Zaawansowany

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:84
  • Imię:Tomasz
  • Lokalizacja:Lublin
Offline

Napisano 05.03.2012 08:54

Dziś jeszcze raz wrzucę, dam znać.
  • +
  • -
  • 0

#40 Kamil17

    Ogar :)

  • Zbanowany

Reputacja: 67
Pomocny

  • Postów:449
  • Steam:steam
  • Imię:Patryk
  • Lokalizacja:Płońsk
Offline

Napisano 05.03.2012 11:27

misieQ Dasz tę poprzednią versję (udostępnisz ??)




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych