Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Znów problem z Fast DL


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
12 odpowiedzi w tym temacie

#1 dr.KidleR

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:21
  • Lokalizacja:Polska
Offline

Napisano 11.12.2011 19:33

Witam, znów mam problem z Fast DL. Wgrałem nowe modele na serwer. Wchodzę na niego wszystko elegancko, pobierają się po 10-15s ale zmiana mapy i już Fast DL nie działa ;( Modele się pobierają po +2 min. Co może być tego przyczyną ?

Server.cfg:

hostname "CoD MW3 [801 LVL] *Fast DL* - Cs-ProBot.cba.pl @ ProGamers.pl"
sv_contact "eustachy4@vp.pl"
sv_region "3"
rcon_password "rcon"
sv_password ""
log "on"
mp_logdetail "0"
mp_logmessages "1"
mp_timelimit "21"
mp_autokick "0"
mp_autoteambalance "1"
mp_c4timer "35"
mp_flashlight "1"
mp_footsteps "1"
mp_forcechasecam "0"
mp_freezetime "1"
mp_friendlyfire "0"
mp_limitteams "2"
mp_hostagepenalty "0"
mp_roundtime "3"
mp_tkpunish "0"
mp_startmoney "800"
mp_chattime "5"
sv_maxspeed "320"
sv_cheats "0"
mp_falldamage "1"
allow_spectators "1"
decalfrequecy "60"
sv_lan "0"
secure "1"
sv_proxies "1"
sv_allowupload "1"
sv_aim "0"
pausable "0"
sv_allowupload 1
sv_send_logos 1
sv_send_resources 1
sv_allowdownload "1"
sv_downloadurl "http://fast-dl.pl/cstrike/"
sv_voicequality "3"
sv_voiceenable "1"
sv_voicecodec "voice_speex"
sv_alltalk "0"
host_framerate "0"
sv_maxrate "25000"
sv_minrate "2500"
sv_maxupdaterate "100"
sv_minupdaterate "20"
exec blacklisted.cfg

  • +
  • -
  • 0

#2 FORMOZA

    KDE User

  • Power User

Reputacja: 411
Wszechobecny

  • Postów:758
  • Imię:Kamil
  • Lokalizacja:Łowicz
Offline

Napisano 11.12.2011 19:39

Sproboj na takim "uniwersalnym fd" http://www.google.pl...e=hp&channel=np

i tam 3 link ;D

ja tam mialem i wszystko było ok ;)
  • +
  • -
  • 0

Diablo Mod V9 Demonic by FORMOZA *Updated 21-12-2013*

Perki by Pas (FORMOZA) cz1 %5BPaczka%5D

Perki by J River (FORMOZA) cz2 %5BPaczka%5D

Dołączona grafika

=================================

Załączony plik  Diablo Install_9.zip   1,2 MB  528 Ilość pobrań

Załączony plik  Perki by Pas DOWNLOAD.zip   127,12 KB  1195 Ilość pobrań


Załączony plik  Perks_by_J_River.zip   178,98 KB  1847 Ilość pobrań

=================================


http://kdemaker.blogspot.com/


#3 dr.KidleR

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:21
  • Lokalizacja:Polska
Offline

Napisano 11.12.2011 19:40

Dokładnie na nim zrobiłem.

EDIT:
Bardzo dziwne... Była mapa de_dust2 i FD nie działało, ale admin zmienił mapę na cs_assault i Fast Dl działa. O co chodzi ? Magia? :)

Użytkownik dr.KidleR edytował ten post 11.12.2011 19:47

  • +
  • -
  • 0

#4 FORMOZA

    KDE User

  • Power User

Reputacja: 411
Wszechobecny

  • Postów:758
  • Imię:Kamil
  • Lokalizacja:Łowicz
Offline

Napisano 11.12.2011 21:38

Chodzi o to ze czasami serwa zrestartować.. ale chjyba wiem o co chodzi

Spróbuj tak: usunąć mapki z twojego cs-a i potem uruchomić cs-a i wejsc na serwa bo tak jest nie wiem czemu ze fd czasami załapuje a czasami nie... [znaczy czasami jak już coś ściągnie to drugi plik pobiera z serwa a nie z fd]

A jak to nie pomoże to spróbuj ten plugin:

W configs masz plik downloadurl.ini tam dopisujesz sciezki zkad ma pobierac ;)
(dzięki niemu możesz pobierać z wielu fast downloadow )

Załączone pliki


Użytkownik Acze edytował ten post 11.12.2011 21:44

  • +
  • -
  • 0

Diablo Mod V9 Demonic by FORMOZA *Updated 21-12-2013*

Perki by Pas (FORMOZA) cz1 %5BPaczka%5D

Perki by J River (FORMOZA) cz2 %5BPaczka%5D

Dołączona grafika

=================================

Załączony plik  Diablo Install_9.zip   1,2 MB  528 Ilość pobrań

Załączony plik  Perki by Pas DOWNLOAD.zip   127,12 KB  1195 Ilość pobrań


Załączony plik  Perks_by_J_River.zip   178,98 KB  1847 Ilość pobrań

=================================


http://kdemaker.blogspot.com/


#5 dr.KidleR

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:21
  • Lokalizacja:Polska
Offline

Napisano 12.12.2011 14:55

Ok spróbuje, ale może mam ważna informacje :) Że jak zrestartuje serwa (crash) to wtedy jest dd2 i nawet rsy nie idą. Może to przez to?

No i teraz całkowicie Fast Dl nie działa :(
  • +
  • -
  • 0

#6 kulig

    Życzliwy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:35
  • Lokalizacja:nei wiem
Offline

Napisano 12.12.2011 16:00

Mam taki sam problem jak ty.Mam server na ownserver i tam fast dl jest za free i tak raz bylo a raz nie.Zmienilem fast dl na hostgame i teraz na razie jest okey all.
  • +
  • -
  • 0

#7 dr.KidleR

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:21
  • Lokalizacja:Polska
Offline

Napisano 13.12.2011 17:57

@up Dzięki zobaczę

Heh tak się teraz bawiłem, że nic nie działa :) Pomoże ktoś?

Opisze może co zrobiłem. Od nowa zupełnie. To tak - stworzyłem katalogi na fast-dl.pl. Odpowiednio Home / cs-probot / cstrike / sound / RS-Jerry i do server.cfg dodałem

sv_allowdownload "1"
sv_downloadurl "http://fast-dl.pl/cstrike/"

Zrobiłem wszystko od nowa i na razie tylko rsy. Widzi ktoś tu jakiś błąd?

Proszę o pomoc. Dodam jeszcze, że np. rsy pobierają się 2x po 20-30 s

Użytkownik dr.KidleR edytował ten post 13.12.2011 20:42

  • +
  • -
  • 0

#8 Luffy

    Zaawansowany

  • Użytkownik

Reputacja: 13
Początkujący

  • Postów:100
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Poznań
Offline

Napisano 13.12.2011 20:58

Opłacony w ogóle masz ten FDL ? Bo ja miałem identycznie z nieopłaconym FDL.
Skontaktuj się z supportem.
Możliwe że za dużo nawpierdzielałeś tych wszystkich rzeczy.
Ty masz tak: http://fast-dl.pl/cstrike/
A ja mam tak: http://fdl.cserwerek.pl/cstrike/
  • +
  • -
  • 0

#9 Pietras11

    Wszechwiedzący

  • Power User

Reputacja: 89
Zaawansowany

  • Postów:518
  • GG:
  • Steam:steam
  • Imię:Piotr
  • Lokalizacja:Gniezno
Offline

Napisano 13.12.2011 21:15

Po każdym restarcie serwera f/d zanika.
  • +
  • -
  • 0

#10 forma

    Godlike

  • Power User

Reputacja: 198
Profesjonalista

  • Postów:487
  • Imię:Jakub
  • Lokalizacja:Piła
Offline

Napisano 13.12.2011 21:28

Po każdym restarcie serwera f/d zanika.


Bardzo ciekawa teoria


ogólnie na serwerze roundosundy do jakiego folderu wgrywasz np zapewne do misc lub sound ?

A jak patrze przez stronę WWW to u cb prawie wszystko jest w głównym folderze cstrick nie wiem czy to am coś wspólnego ale myślę że tak :)
  • +
  • -
  • 0

#11 dr.KidleR

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:21
  • Lokalizacja:Polska
Offline

Napisano 13.12.2011 21:37

ogólnie na serwerze roundosundy do jakiego folderu wgrywasz np zapewne do misc lub sound ?


Na fast Dl wgrywam do sound/RS-Jerry - tak samo na serwie

A jak patrze przez stronę WWW to u cb prawie wszystko jest w głównym folderze cstrick nie wiem czy to am coś wspólnego ale myślę że tak :)


Jak patrzysz przez www to mój jest tam folder csprobot i cs-probot (próbowałem zrobić od nowa, ale nie działa) a reszta nie moja :)
  • +
  • -
  • 0

#12 forma

    Godlike

  • Power User

Reputacja: 198
Profesjonalista

  • Postów:487
  • Imię:Jakub
  • Lokalizacja:Piła
Offline

Napisano 13.12.2011 22:28

Nie wiem ten fast dl to wg mnie jeden wieli syf proponuje abyś gdzie indziej zrobił sobie fasta ;P
  • +
  • -
  • 0

#13 dr.KidleR

    Życzliwy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:21
  • Lokalizacja:Polska
Offline

Napisano 15.12.2011 17:11

Tutaj jest mój plik http://fast-dl.pl/in...probot/cstrike
A tutaj server.cfg

hostname "CoD:MW2 [801 LVL] *Fast DL* - Cs-ProBot.cba.pl @ ProGamers.pl"
sv_contact "eustachy4@vp.pl"
sv_region "3"
rcon_password "rcon"
sv_password ""
log "on"
mp_logdetail "0"
mp_logmessages "1"
mp_timelimit "21"
mp_autokick "0"
mp_autoteambalance "1"
mp_c4timer "35"
mp_flashlight "1"
mp_footsteps "1"
mp_forcechasecam "0"
mp_freezetime "1"
mp_friendlyfire "0"
mp_limitteams "2"
mp_hostagepenalty "0"
mp_roundtime "3"
mp_tkpunish "0"
mp_startmoney "800"
mp_chattime "5"
sv_maxspeed "320"
sv_cheats "0"
mp_falldamage "1"
allow_spectators "1"
decalfrequecy "60"
sv_lan "0"
secure "1"
sv_proxies "1"
sv_aim "0"
pausable "0"
sv_voicequality "3"
sv_voiceenable "1"
sv_voicecodec "voice_speex"
sv_alltalk "0"
host_framerate "0"
sv_maxrate "25000"
sv_minrate "2500"
sv_maxupdaterate "100"
sv_minupdaterate "20"
exec blacklisted.cfg
hpk_maxsize "0"
sv_allowupload "0"
sv_send_logos "0"
sv_send_resources "1"
mp_decals "300"
sv_filetransfercompression "0"
sv_downloadurl "http://fast-dl.pl/cstrike/"
sv_allowdownload "1"

Ma ktoś jeszcze jakiś pomysł ? To jest nie możliwe, bo wcześniej działało - zrobiłem od nowa i nie działa :(

Ok Fast Dl działa :) Przez przypadek, ale działa. Tylko teraz pobiera mi się wszystko 2x. Da się to jakoś zmienić żeby pobierało się 1x?
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych