Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

[ROZWIĄZANE] Admin nie moze wbic na [menu admin]


  • Zamknięty Temat jest zamknięty
7 odpowiedzi w tym temacie

#1 nea

    Zaawansowany

  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:106
  • GG:
  • Imię:Bartek
  • Lokalizacja:Slask
Offline

Napisano 05.12.2011 16:53

Panowie mam taki problem z gościem

Więc tak , mam z 20 adminów wszystkim takie same flagi daję itp.
wszystkim działa tylko jednemu nie -,-

Piszę że jak wpisuję amxmodmenu czy binduje , to pisze u że nie może , czy nie ma takiej opcji.

1. Admin dodany dobrze jak wszyscy
2. Jak wbiję na srv. to ma Admina bo koło niego jest czerwona gwiazdka

Więc o co chodzi ?

z góry thx
  • +
  • -
  • 0

Tarnowskie Góry ! Witają i Zapraszają !

Dołączona grafika

IP: 193.33.177.19:27086


#2 QuahodronN

    Godlike

  • Power User

Reputacja: 228
Wszechwidzący

  • Postów:1262
  • GG:
  • Steam:steam
  • Imię:Olo
  • Lokalizacja:Śląsk
Offline

Napisano 05.12.2011 16:55

admin dodany na steam id? - zobacz czy nie ma spacji
na nick+hasło? - zobacz czy nie ma spacji i czy dobrze wpisałes nick jak i hasło
  • +
  • -
  • 1

| CPU: I7-6700K @4.7GHz | Cooling: Corsair H110 | GPU: MSI GTX 1080 Gaming X | MOBO: Asus Maximus VIII Hero | RAM: Kingston Savage 16GB DDR4 @2800MHz |

| SSD: Samsung 840 Pro 128GB | SSD2: Samsung 840 Pro 256GB  |  PSU: Be Quiet L8 630W | Case: Gladius M40 | Mouse: Gigabyte M6980X | Keyboard: Sharkoon SHARK ZONE K20 Headphones: HyperX HX Cloud Black Display: Triple LG 24MP67VQ-P |

 

TS3: ts.kreedzmania.pl - 512 Slotów - Darmowe Kanały ;)


#3 FORMOZA

    KDE User

  • Power User

Reputacja: 411
Wszechobecny

  • Postów:758
  • Imię:Kamil
  • Lokalizacja:Łowicz
Offline

Napisano 05.12.2011 17:33

A dales pod wzor? : np: "STEAM_0:0:45312574" "" "abcdefhijkmnolpqsrtu" "ce"
  • +
  • -
  • 1

Diablo Mod V9 Demonic by FORMOZA *Updated 21-12-2013*

Perki by Pas (FORMOZA) cz1 %5BPaczka%5D

Perki by J River (FORMOZA) cz2 %5BPaczka%5D

Dołączona grafika

=================================

Załączony plik  Diablo Install_9.zip   1,2 MB  528 Ilość pobrań

Załączony plik  Perki by Pas DOWNLOAD.zip   127,12 KB  1195 Ilość pobrań


Załączony plik  Perks_by_J_River.zip   178,98 KB  1847 Ilość pobrań

=================================


http://kdemaker.blogspot.com/


#4 nea

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:106
  • GG:
  • Imię:Bartek
  • Lokalizacja:Slask
Offline

Napisano 05.12.2011 20:59

Tak , wszyscy mają jak on zgodnie , bez spacji , tylko jemu nie działa , próbowałem na nick również , też nie ma , i jak już napisałem , flagi sprawdzone jak wszyscy i ma czerwona gwiazdkie czyli musi mieć Admina ;/ tylko czemu mu te menu nie działa , może coś z steam ma ?
  • +
  • -
  • 0

Tarnowskie Góry ! Witają i Zapraszają !

Dołączona grafika

IP: 193.33.177.19:27086


#5 kasza

    Godlike

  • Przyjaciel

Reputacja: 887
Czempion

  • Postów:4102
  • GG:
  • Steam:steam
  • Imię:Imię
  • Lokalizacja:Lokalizacja
Offline

Napisano 05.12.2011 21:19

A ma wszystkie flagi admina ?
  • +
  • -
  • 1

Skillownia.com

 

 #3 [UWC3NG] Skillownia.com - 213.189.52.253:27301

 


#6 QuahodronN

    Godlike

  • Power User

Reputacja: 228
Wszechwidzący

  • Postów:1262
  • GG:
  • Steam:steam
  • Imię:Olo
  • Lokalizacja:Śląsk
Offline

Napisano 05.12.2011 22:46

sprawdz czy na pewno ma flagę "u" - odpowiada za dostęp do amxmodmenu
  • +
  • -
  • 1

| CPU: I7-6700K @4.7GHz | Cooling: Corsair H110 | GPU: MSI GTX 1080 Gaming X | MOBO: Asus Maximus VIII Hero | RAM: Kingston Savage 16GB DDR4 @2800MHz |

| SSD: Samsung 840 Pro 128GB | SSD2: Samsung 840 Pro 256GB  |  PSU: Be Quiet L8 630W | Case: Gladius M40 | Mouse: Gigabyte M6980X | Keyboard: Sharkoon SHARK ZONE K20 Headphones: HyperX HX Cloud Black Display: Triple LG 24MP67VQ-P |

 

TS3: ts.kreedzmania.pl - 512 Slotów - Darmowe Kanały ;)


#7 nea

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:106
  • GG:
  • Imię:Bartek
  • Lokalizacja:Slask
Offline

Napisano 07.12.2011 16:14

juz mu działa 0,0 nie wiem co to było ale thx
  • +
  • -
  • 0

Tarnowskie Góry ! Witają i Zapraszają !

Dołączona grafika

IP: 193.33.177.19:27086


#8 kasza

    Godlike

  • Przyjaciel

Reputacja: 887
Czempion

  • Postów:4102
  • GG:
  • Steam:steam
  • Imię:Imię
  • Lokalizacja:Lokalizacja
Offline

Napisano 07.12.2011 17:43

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Pomoc udzielona

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL
  • +
  • -
  • 0

Skillownia.com

 

 #3 [UWC3NG] Skillownia.com - 213.189.52.253:27301

 





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych