Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Wysoki ping w grzeOrange FreeDom 1mb

wysoki ping Orange FreeDom

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
12 odpowiedzi w tym temacie

#1 T.I.G.E.R

    Pomocny

  • Użytkownik

Reputacja: 5
Nowy

  • Postów:59
  • Imię:Rafał
  • Lokalizacja:Iława
Offline

Napisano 28.09.2011 21:15

Witam Serdecznie.
Posiadam internet stacjonarny Orange FreeDom 1MB z modemem Siemens A100 na łączu TP.
Mój problem polega na tym, że po dłuższej przerwie w grze powróciłem do niej i zaskoczył mnie ping który mam 90-110ms ;/
Przed przerwą w grze ping miałem w granicach 30-50ms...
Ustawiałem wszystko wg HLToolz i poradników lecz nic nie pomaga. Dane wprowadzałem zarówno ze strony www.speedtest.net jak i
ze strony www.speedtest.pl.
Reinstalowałem CS i STEAM, skanowałem komputer ComboFix'em jak i AVASTEM 6 (combofix usunął kilka plików), przeinstalowałem również samą aplikację ORANGE jak i modem...
Nie wiem już co robić. Dlaczego mam taki ping po zwykłej przerwie...

Mój system to: Windows XP Professional (SP3) x86.
Karta graf: NVidia GeForce 9500GT (Wersja Magic 512mb)
Procesor: AMD Athlon x2 5200+ (podkręcony z 2.7ghz na 3.01Ghz)
RAM: Kingston 2GB
Monitor: Samsung 19'

Dane z speedtes.net :
Dołączona grafika

Dane z speedtest.pl :
Dołączona grafika

Macie jakieś rady?
Proszę o szybką odpowiedź i z góry dziękuję :)
  • +
  • -
  • 0
Jeżeli pomogłem daj +

#2 ExTaza?!

    Wszechobecny

  • Użytkownik

Reputacja: 104
Zaawansowany

  • Postów:424
  • GG:
  • Imię:Piotr
  • Lokalizacja:Leszno
Offline

Napisano 28.09.2011 22:34

Cfospeed + poprawna konfiguracja :) Napisz na PW zgadamy sie przez Skype i Ci pomoge. Mi zmniejsza ping o 20-30 ms
  • +
  • -
  • 1

http://www.Cs-Kurnik.pl - Zapraszam!

 

b_350_20_FFAD41_E98100_000000_591F11.png IP: awp.cs-kurnik.pl:27017 / 155.133.43.190:27017

 

b_350_20_FFAD41_E98100_000000_591F11.png IP: ts3.cs-kurnik.pl - Darmowe kanały                     


#3 Droso

    Dawniej HubertTM

  • Support Team

Reputacja: 1279
Godlike

  • Postów:2371
  • Steam:steam
  • Imię:Hubert
  • Lokalizacja:Tomaszów Mazowiecki
Offline

Napisano 29.09.2011 16:15

Monitor: Samsung 19'

Nie wiem po co to nam :)
A tak na serio spróbuj usunąć config wejdź na serwer [No Lag] czyli ping max 100 i zobacz czy bedzie to samo :)

Zobacz czy w nocy i w dzien jest to samo


@Miałem podobnie nic nie podziałało skończyłem z cs'em na jakieś 4 miechy teraz wróciłem i mam ping po 30

Użytkownik HubertTM edytował ten post 29.09.2011 16:18

  • +
  • -
  • 1

Piszę pluginy pod: AMX MOD X oraz SOURCE MOD!

Na zlecenie i bez zlecenia zresztą też!


#4 T.I.G.E.R

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 5
Nowy

  • Postów:59
  • Imię:Rafał
  • Lokalizacja:Iława
Offline

Napisano 30.09.2011 20:22

Tak więc co do propozycji Huberta (HubertTM) sprawdziłem tak jak radziłeś i czy skasuje cfg i wejde na standardowym czy skonfigurowanym na HLToolz to i tak ten sam ping w granicach 90-100:/
Nie wiem co może być tego przyczyną:/
Nawet po wyłączeniu programów sieciowych, antywirusa itp jest taki ping.
Wczoraj postawiłem na Nowo cały system.
Zero zbędnych programów itp i ping ten sam:(

Wiem że to dziwne bo to jest groszowa sprawa ale:
- Kiedyś grając kot bawiąc się kablem telefonicznym go przegryzł. Gniazdo sieciowe a mój pokój dzieli jakieś 10m (linia ułożenia kabla)
- Rozciąłem go i złączyłem oraz zaizolowałem każdy osobna.
- Ping miałem taki sam 40-50.
Czy może to być przyczyną? (Dodam że sprawdzałem niedawno kabel i nawet drugi raz go złączyłem dokładnie)

PS:
Sprawdziłem Cfosspeedem i wygląda na to że aktualizujący się steam ustawia sobie priorytet najwyższy i nie mogę tego zmienić.
Nawet gdy nie pobiera aktualizacji zajmuje większość łącza... Da radę to zmienić?
  • +
  • -
  • 0
Jeżeli pomogłem daj +

#5 ewciak

    Pomocny

  • Girl

Reputacja: 14
Początkujący

  • Postów:54
  • Steam:steam
  • Imię:Ewelina
  • Lokalizacja:Warszawa
Offline

Napisano 30.09.2011 20:36

Może to nie jest Twoja wina tylko wina dostawcy internetu.

Sprawdż ile masz odpalonych programów, czy nic Ci się nie włącza zbędnego przy starcie. Może posiadasz wirusy których nie wykrywa Ci antywirus. Chcesz to mogę Ci podać kilka sposobów na sprawdzenie dogłębnie zawartości Twojego dysku ( sama miałam kiedyś taki problem)
  • +
  • -
  • 0
Dołączona grafika

Dołączona grafika

#6 T.I.G.E.R

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 5
Nowy

  • Postów:59
  • Imię:Rafał
  • Lokalizacja:Iława
Offline

Napisano 30.09.2011 21:41

Nie mam wirusów... Specjalnie ściągałem Nortona na testowej wersji i skanowałem Avastem 6 i online skaner ale żaden nic nie wykrył.
Dyski są sprawdzone pod kątem błędów i defragmentowane.
Używam także programu TuneUp 2011 którego nawet wyłączałem na czas gry.
Nic nie zamula. Wszystkie procesy pochodzą większości ze systemowych....
Może i faktycznie Orange coś spier.... itp;/
  • +
  • -
  • 0
Jeżeli pomogłem daj +

#7 Neazo

    Banned

  • Zbanowany

Reputacja: 19
Początkujący

  • Postów:340
  • GG:
  • Imię:Przemek
  • Lokalizacja:Rzgów
Offline

Napisano 30.09.2011 22:22

Antywirusa wyłącz na czas gry ... Mi to kiedyś pomogło

#8 T.I.G.E.R

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 5
Nowy

  • Postów:59
  • Imię:Rafał
  • Lokalizacja:Iława
Offline

Napisano 01.10.2011 14:25

Nawet po wyłączeniu programów sieciowych, antywirusa itp jest taki ping.
Wczoraj postawiłem na Nowo cały system.
Zero zbędnych programów itp i ping ten sam:(


Antywirusa wyłącz na czas gry ... Mi to kiedyś pomogło


Proszę was nie piszcie postów, które się powtarzają lub nic nowego nie wnoszą do tematu.
Czytanie ze zrozumieniem się kłania.

Ma ktoś inne rozwiązanie?
  • +
  • -
  • 0
Jeżeli pomogłem daj +

#9 ewciak

    Pomocny

  • Girl

Reputacja: 14
Początkujący

  • Postów:54
  • Steam:steam
  • Imię:Ewelina
  • Lokalizacja:Warszawa
Offline

Napisano 01.10.2011 21:12

A jak zasięg neta ( bo wnioskuje że to bezprzewodowy) ??
  • +
  • -
  • 0
Dołączona grafika

Dołączona grafika

#10 stepdub

    Profesjonalista

  • Użytkownik

Reputacja: 43
Pomocny

  • Postów:207
  • Lokalizacja:Kobyłka
Offline

Napisano 01.10.2011 22:25

Orange Freedom? Radiówka, czy przez linię naziemną/podziemną TP ciągniesz?
  • +
  • -
  • 0

#11 T.I.G.E.R

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 5
Nowy

  • Postów:59
  • Imię:Rafał
  • Lokalizacja:Iława
Offline

Napisano 02.10.2011 00:21

Witam Serdecznie.
Posiadam internet stacjonarny Orange FreeDom 1MB z modemem Siemens A100 na łączu TP.


Jak napisałem na początku jest to internet na łączu telefonicznym TP.
  • +
  • -
  • 0
Jeżeli pomogłem daj +

#12 ExTaza?!

    Wszechobecny

  • Użytkownik

Reputacja: 104
Zaawansowany

  • Postów:424
  • GG:
  • Imię:Piotr
  • Lokalizacja:Leszno
Offline

Napisano 02.10.2011 01:45

Zrobiles co mowilem ? Zainstalowales Cfosspeed ?
  • +
  • -
  • 0

http://www.Cs-Kurnik.pl - Zapraszam!

 

b_350_20_FFAD41_E98100_000000_591F11.png IP: awp.cs-kurnik.pl:27017 / 155.133.43.190:27017

 

b_350_20_FFAD41_E98100_000000_591F11.png IP: ts3.cs-kurnik.pl - Darmowe kanały                     


#13 T.I.G.E.R

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 5
Nowy

  • Postów:59
  • Imię:Rafał
  • Lokalizacja:Iława
Offline

Napisano 02.10.2011 10:36

Tak zainstalowałem. Po godzinnym walczeniu z nim uzyskałem ping 70-80 :)
Nie jest to taki ping jak miałem wcześniej na tym samym łączu i szybkości ale już lepsze to niż nic:)
Temat moim zdaniem rozwiązany gdyż pewnie więcej nie uda mi się wykrzesać z niego:(
Plusy dla tych co przyczynili się do pomocy:)
Dziękuję;)
  • +
  • -
  • 0
Jeżeli pomogłem daj +





Również z jednym lub większą ilością słów kluczowych: wysoki, ping, Orange FreeDom

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych