Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem ze steamemProblem,ping, lag ;/

problem ping lag reset:/

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
13 odpowiedzi w tym temacie

#1 Skun

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • Imię:Konrad
  • Lokalizacja:Lublin
Offline

Napisano 26.01.2013 23:41

Siemka tu SKun, mam duży problem prosił bym o pomoc każda pomoc obdarzona +

Czyli to tak: Gram se na serwerze, i nagle naciskam meny stema wiecie shift+tab żeby kogoś zaprosić do gry,i boom ping 700 laguje serwer muszę szybko wyjść z serwera, bo inaczej lag kompa i reset musze robić

Prosił bym o waszą pomoc bardzo będę wdzięczny

Pozdrawiam SKun.
  • +
  • -
  • 0

#2 FD^GoD

    Pomocny

  • Użytkownik

Reputacja: 23
Życzliwy

  • Postów:66
  • Lokalizacja:NDG
Offline

Napisano 27.01.2013 13:51

Może to Ci pomoże :

Ustaw priorytet cs'a na niski
czyli menadżer zadań --> zakładka procesy --> hl.exe -->PPM--> Ustaw priorytet--> niski
  • +
  • -
  • 1

#3 Skun

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • Imię:Konrad
  • Lokalizacja:Lublin
Offline

Napisano 27.01.2013 16:28

fajnie tylko że nie ma tam hl.exe
  • +
  • -
  • 0

#4 FD^GoD

    Pomocny

  • Użytkownik

Reputacja: 23
Życzliwy

  • Postów:66
  • Lokalizacja:NDG
Offline

Napisano 27.01.2013 16:36

Bo musisz najpierw cs'a włączyć , żebyś widział ten aktywny proces , który nazywa się hl.exe.
  • +
  • -
  • 1

#5 Skun

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • Imię:Konrad
  • Lokalizacja:Lublin
Offline

Napisano 27.01.2013 19:47

oke spróbuje masz 2 plusy.

nadal lipa ;/ nawet na steamie ustawilem na niski i tez lipa :/.

Pomocy :///////
  • +
  • -
  • 0

#6 FD^GoD

    Pomocny

  • Użytkownik

Reputacja: 23
Życzliwy

  • Postów:66
  • Lokalizacja:NDG
Offline

Napisano 27.01.2013 20:02

Wiem, że wiele osób nie lubi reinstalacji, ale może ona Ci pomoże z tym problemem. Mógłbyś jeszcze oczyścić galerię z twoich screenów może masz ich tak dużo, że aż Ci grę ścina.
  • +
  • -
  • 1

#7 Skun

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • Imię:Konrad
  • Lokalizacja:Lublin
Offline

Napisano 28.01.2013 16:15

dobra spróbuje.
  • +
  • -
  • 0

#8 Skun

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • Imię:Konrad
  • Lokalizacja:Lublin
Offline

Napisano 31.01.2013 08:41

nadal lipa :/ chyba musze zreinstalować ?
  • +
  • -
  • 0

#9 FD^GoD

    Pomocny

  • Użytkownik

Reputacja: 23
Życzliwy

  • Postów:66
  • Lokalizacja:NDG
Offline

Napisano 31.01.2013 16:36

Tak zrób reinstalację , a jeżeli to nie pomoże to mam jeszcze jeden sposób , ale może wszystko będzie ok.
  • +
  • -
  • 0

#10 Bartko96

    Życzliwy

  • Użytkownik

Reputacja: -4
Mniej niż zer0.

  • Postów:30
  • Imię:Bartek
  • Lokalizacja:Olsztyn
Offline

Napisano 31.01.2013 20:07

FD^GoD a ten inny sposób możesz podać, bo mam to samo.
  • +
  • -
  • 0

#11 SerwerHost.pl

    Życzliwy

  • Zbanowany

Reputacja: 17
Początkujący

  • Postów:35
  • Lokalizacja:Gdynia
Offline

Napisano 31.01.2013 20:58

Spróbuj ograniczyć otwarte procesy (zalecane dla słabszych komputerów) np anty-wira jeśli posiadasz...

SerwerHost.pl - Gwarancja dobrej grywalności!<br />  Vps4All.pl Wkrocz z nami w erę technologi jutra.<br />ONR - Obóz Narodow Radykalny.<br />--------------------------------------------------------------------------------------------------------------------<br />Nip: 5862110367 Regon: 221130071 ul. Gojawiczyńskiej 3a/9 81-596 Gdynia.<br />E-mail: bok[at]serwerhost.pl Tel: +48 663 177 907 GG: 18446205.<br />--------------------------------------------------------------------------------------------------------------------


#12 FD^GoD

    Pomocny

  • Użytkownik

Reputacja: 23
Życzliwy

  • Postów:66
  • Lokalizacja:NDG
Offline

Napisano 31.01.2013 21:12

To może spróbuj tego sposobu:
1. sciagnij i zainstaluj program HL TooLz - http://chomikuj.pl/c...rogramy/HLTooLz

2. Zakoncz dzialanie wszystkich aplikacji, które moga spowalniac Twoje locze. Mam tu na mysli wszelkie komunikatory, antywirusy i tym podobne.

3. Wejdz na strona http://www.speedtest.pl i zjedz na dól.

4. Kliknij na przycisk START.

5. Trwa sprawdzanie predkosci Twojego lacza. Po lewej stronie ukaza Ci sie wyniki.

6. Uruchom program HL TooLz i przejdz do zakladki Ping Tweaks.

7. Przy [Step 1] i [Step 2] wybierz z listy KBits/sec.

8. W polu "My UPLOAD speed is:" wpisz wynik z testu (upload). Pamietaj, aby podac liczby, która na wyniku jest pogrubiona i podana w kbps. Nie wpisuj liczby z nawiasu.

9. W polu "My DOWNLOAD speed is:" wpisz wynik z testu (download). Pamietaj, aby podac liczby, która na wyniku jest pogrubiona i podana w kbps. Nie wpisuj liczby z nawiasu.

10. Po prawej stronie (na dole) znajduja sie wartosci dla komend.
Jesli Update Rate wynosi "45" to znaczy, ze komenda cl_updaterate powinna przybrac wartosc "45".
Lewa strona - nazwa w programie. Prawa strona - wartosci w Counter-Strike.

Rate = rate
Update Rate = cl_updaterate
Decals = mp_decals
Client Rate = cl_rate
Cmd Rate = cl_cmdrate
Cmd Backups = cl_cmdbackup

Wszystkie komendy (oraz wartosci) nalezy wpisywac w konsoli [~] lub w pliku konfiguracyjnym gry - config.cfg.
  • +
  • -
  • 0

#13 Bartko96

    Życzliwy

  • Użytkownik

Reputacja: -4
Mniej niż zer0.

  • Postów:30
  • Imię:Bartek
  • Lokalizacja:Olsztyn
Offline

Napisano 01.02.2013 08:31

Skun, napiszesz czy działa czy nie ?
  • +
  • -
  • 0

#14 Bartko96

    Życzliwy

  • Użytkownik

Reputacja: -4
Mniej niż zer0.

  • Postów:30
  • Imię:Bartek
  • Lokalizacja:Olsztyn
Offline

Napisano 01.02.2013 23:59

Po reinstalu steam jest to samo. To już nawet nie patrze na te komendy. Ale od kolegi słyszałem, że On też to ma i że to jest przez Livebox TP. Coś tam chyba u nich.
  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: problem, ping, lag, reset:/

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych