Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CoD Stary

Cod Mod Dark Edition - Wersja 3by DarkGL , jedyna taka modyfikacja :)

CoD Stary

  • Zamknięty Temat jest zamknięty
310 odpowiedzi w tym temacie

#221 DarkGL

    Nie oddam ciasteczka !

  • Autor tematu
  • Administrator

Reputacja: 6034
Godlike

  • Postów:10832
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 07.08.2011 13:42

Neazo używasz botów ? jaki zapis ?
  • +
  • -
  • 0

#222 Neazo

    Banned

  • Zbanowany

Reputacja: 19
Początkujący

  • Postów:340
  • GG:
  • Imię:Przemek
  • Lokalizacja:Rzgów
Offline

Napisano 07.08.2011 13:44

Zapis Nvault, używam tych botów z fakefull_original, co na spectcie siedzą ... wcześniej działało dobrze menu, ale działka nie stawiało, teraz nei wiem jak z działkiem bo nie mogę wygrać klasy tej, którą chce.

Tak czy inaczej jestem pod wielkim wrażeniem twojego coda!

#223 M0nk3y

    Początkujący

  • Użytkownik

Reputacja: -5
Mniej niż zer0.

  • Postów:18
  • Imię:Artur
  • Lokalizacja:Radziszów
Offline

Napisano 07.08.2011 13:45

wczytywanie klas nie działa coś z tym jest źle a crashe dalej się sypią boty kurcze zależy o co chodzi czy o to czy to jest włączone w plugu czy wgrane na serwer bo nie kapuje jeśli w plugu to łap

#define NEW_MODELS
//#define NEW_PLAYER_MODELS
#define MAX 32
#define MONEY_MOD
#define SKLEP
#define SAVE_NICK
//#define SAVE_STEAM
//#define nvault
#define SQL
#define SPRINT
//#define BOTY

na serwerze nie są wgrane :) oficjalnie zmienaim COD DarkGL na starego dobrego coda który nie crashuje co 2 minuty pozdrawiam ;)

Użytkownik M0nk3y edytował ten post 07.08.2011 13:46

  • +
  • -
  • 0

#224 adixe

    Początkujący

  • Zbanowany

Reputacja: -3
Mniej niż zer0.

  • Postów:17
  • Imię:adr
  • Lokalizacja:adasfasfdas
Offline

Napisano 07.08.2011 13:52

Dark to co z tymi statystykami?
A może trochę silniejsze k Premium zrobił byś ?

Użytkownik adixe edytował ten post 07.08.2011 14:09


#225 *EviL.

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:17
  • Imię:Bartek
  • Lokalizacja:Kłobuck
Offline

Napisano 07.08.2011 14:09

A wiec tak : bug z statystykami jest taki iż jak sie doda w Zdolnosc generalska te 2 pkt, to to sie juz zapisuje, lecz na nowa runde lub po zrobieniu RC znow mozna dac 2pkt w Zdolnosc generalska i juz mam 4pkt wladowane w nia, i tak caly czas az do 100 mozna leciec, lecz gdy juz mamy (ja tak miale) to na full czyli 100pkt w Zdolnosc generalska i dodalem w Zycie to juz nie bylo tego buga.

A ja niewiem co wy macie z tymi crashami, dzialka sa ok, mi smiga od wersji 1 az po 3 bo zmienialem. A tak przy okzji nie gram na botach a zapis na SQL.


PS: Dark wiez jak zrobic binda dla klasy SAS. Chodzi tu o to ze jak mam bron czyli UMP45, naciskam (zaluzmy ze) x ( chodzi tu o to ze ten klawisz bedzie zbindowany ) i zmienia na noz, uzywa teleportu i znow bron. Dało by rade zrobic taki bind ???

A i mozesz do tej klasy "Royal Air Force (Premium)" wstawic ta swoja bombe:

Użytkownik *EviL. edytował ten post 07.08.2011 14:12

  • +
  • -
  • 0

#226 adixe

    Początkujący

  • Zbanowany

Reputacja: -3
Mniej niż zer0.

  • Postów:17
  • Imię:adr
  • Lokalizacja:adasfasfdas
Offline

Napisano 07.08.2011 14:11

OO dokładnie tak jak opisal *EviL.

#227 soda

    Pomocny

  • Użytkownik

Reputacja: 5
Nowy

  • Postów:59
  • GG:
  • Imię:Grzegorz
  • Lokalizacja:Miechów
Offline

Napisano 07.08.2011 14:15

Jestem za mimo że mój serwer nie chce ruszyć ;/ znaczy chodzi ale ciagle crashe ;/
Moje modules.ini:
;fun
;engine
;fakemeta
;geoip
;sockets
;regex
;nvault
;hamsandwich

  • +
  • -
  • 0
Dołączona grafika

#228 adixe

    Początkujący

  • Zbanowany

Reputacja: -3
Mniej niż zer0.

  • Postów:17
  • Imię:adr
  • Lokalizacja:adasfasfdas
Offline

Napisano 07.08.2011 14:16

Mi nic nie crashe smiga mi i tyle

#229 BaQStiC

    Supra Team

  • Power User

Reputacja: 108
Zaawansowany

  • Postów:628
  • GG:
  • Steam:steam
  • Imię:Daniel
  • Lokalizacja:Ck / Wroc
Offline

Napisano 07.08.2011 14:16

To je odblokuj... Najlepiej to wszystkie... A jak masz zapis na sql to sqlx tez.
  • +
  • -
  • 0

#230 adixe

    Początkujący

  • Zbanowany

Reputacja: -3
Mniej niż zer0.

  • Postów:17
  • Imię:adr
  • Lokalizacja:adasfasfdas
Offline

Napisano 07.08.2011 14:17

Więc dark jak dasz rade to dopracuj te statystyki

#231 *EviL.

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:17
  • Imię:Bartek
  • Lokalizacja:Kłobuck
Offline

Napisano 07.08.2011 14:18

Jestem za mimo że mój serwer nie chce ruszyć ;/ znaczy chodzi ale ciagle crashe ;/
Moje modules.ini:
;fun
;engine
;fakemeta
;geoip
;sockets
;regex
;nvault
;hamsandwich


Takie moduły są potrzebne, może Ci jakiegos brakuje:
#include <amxmodx>
#include <amxmisc>
#include <fun>
#include <cstrike>
#include <fakemeta>
#include <engine>
#include <hamsandwich>
#include <nvault>
#include <ColorChat>
#include <fakemeta_util>
#include <sqlx>
  • +
  • -
  • 0

#232 DarkGL

    Nie oddam ciasteczka !

  • Autor tematu
  • Administrator

Reputacja: 6034
Godlike

  • Postów:10832
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 07.08.2011 14:27

brakuje ci cstrike i mysql nie widzę
  • +
  • -
  • 1

#233 DarkGL

    Nie oddam ciasteczka !

  • Autor tematu
  • Administrator

Reputacja: 6034
Godlike

  • Postów:10832
  • GG:
  • Steam:steam
  • Imię:Rafał
  • Lokalizacja:Warszawa
Offline

Napisano 07.08.2011 14:28

@update
co do statystyk sam nie wiem co powoduje ten bug także pozostaje metoda prób i błędów znajde troche wolnego czasu to sprawdze to
  • +
  • -
  • 2

#234 Na 5tyk

    Godlike

  • Użytkownik

Reputacja: 430
Wszechobecny

  • Postów:1712
  • GG:
  • Imię:Patryk
  • Lokalizacja:PL
Offline

Napisano 07.08.2011 15:15

Dark a dlaczego nie dostaliśmy dwóch dźwięków?
precache_sound("debris/bustmetal1.wav");	
precache_sound("debris/bustmetal2.wav");

I przy robieniu dzialka przy 98% serwer się wyłącza.
Z konsoli:
Host_Error: PF_precache_sound_I: 'debris/bustmetal2.wav' Precache can only be done in spawn functions

  • +
  • -
  • 0

#235 *EviL.

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:17
  • Imię:Bartek
  • Lokalizacja:Kłobuck
Offline

Napisano 07.08.2011 15:31

Dark a dlaczego nie dostaliśmy dwóch dźwięków?
precache_sound("debris/bustmetal1.wav");
precache_sound("debris/bustmetal2.wav");


Ponieważ to są jest standardowe pliki half life


@UP

DarkGL mam prosbę czy mozesz troche edytowac klase SAS. Chcialbym aby teleport byl np. na klawiszu "e" czyli standardowo "+use" prawie kazda klasa ktora ma jakas moc urzywa sie ja na "e" a tu trzeba na kosie, troche to przeszkadza bo nie mozna zrobic (lub nie wiem jak ) odpowiedniego binda, reszta w tym temacie: [CoD Stary] Potrzebuje binda na teleport - AMXX.pl: Support AMX Mod X

Użytkownik *EviL. edytował ten post 07.08.2011 15:35

  • +
  • -
  • 0

#236 Na 5tyk

    Godlike

  • Użytkownik

Reputacja: 430
Wszechobecny

  • Postów:1712
  • GG:
  • Imię:Patryk
  • Lokalizacja:PL
Offline

Napisano 07.08.2011 16:28

A bug z zdolnością jak naprawić?
  • +
  • -
  • 0

#237 naXe

    Banned

  • Zbanowany

Reputacja: 269
Wszechwidzący

  • Postów:1489
  • GG:
  • Steam:steam
  • Lokalizacja:Kwidzyn
Offline

Napisano 07.08.2011 17:10

Hahaha DarkGL zamknij ten temat i nie piszą tematy w problemach.
Zobacz jaki tu spam idzie i ten sam pie*dolnik...

Użytkownik naXe edytował ten post 07.08.2011 17:11


#238 soda

    Pomocny

  • Użytkownik

Reputacja: 5
Nowy

  • Postów:59
  • GG:
  • Imię:Grzegorz
  • Lokalizacja:Miechów
Offline

Napisano 07.08.2011 17:44

nie wiem czemu ale all sie wkurza o te bezpodstawne kicki jakie daje serwer a mianowicie jest kick z takim powodem:

Tekilaaa overflowed
Reliable channel overflowed

  • +
  • -
  • 0
Dołączona grafika

#239 Na 5tyk

    Godlike

  • Użytkownik

Reputacja: 430
Wszechobecny

  • Postów:1712
  • GG:
  • Imię:Patryk
  • Lokalizacja:PL
Offline

Napisano 07.08.2011 17:49

Pewnie ktoś robi działko i go rozłącza :)
  • +
  • -
  • 0

#240 soda

    Pomocny

  • Użytkownik

Reputacja: 5
Nowy

  • Postów:59
  • GG:
  • Imię:Grzegorz
  • Lokalizacja:Miechów
Offline

Napisano 07.08.2011 20:43

nie mam pojęcia ale denerwujące to jest ;/ nie da się tego naprawić ;/ ?
  • +
  • -
  • 0
Dołączona grafika





Również z jednym lub większą ilością słów kluczowych: CoD Stary

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych