Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
GmAMXBans

GmAMXBans 1.6.(1) + Poprawki (AMXX.PL)Podziękowania dla: L0rdS^P0l4K, MisieQ, Portek, Kawon i MNIE :)

GmAMXBans

  • Zamknięty Temat jest zamknięty
81 odpowiedzi w tym temacie

#1 Szyfrant

    Godlike

  • Przyjaciel

Reputacja: 1365
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 21.06.2011 14:06

*
Popularny

GmAMXBans 1.6 + Poprawki (AMXX.PL)



Wrzuciłem wszystkie poprawki, poprawiłem trochę tłumaczenia i dodałem poprawnie skompilowane pluginy

Paczka zawiera:


- [GmAMXBans] [FIX] Gracz został wcześniej zbanowany 83 razy by L0rdS^P0l4K

- [GmAMXBans] [FIX] [AMXBans] Zaladowano 0 admino z bazy danych by MisieQ

- [GmAMXBans] [FIX] 1.6 Błędne przypisywanie adminów by L0rdS^P0l4K

- [GmAMXBans] [FIX] Długie Wczytywanie Strefy Admina by MisieQ

- [GmAMXBans] Import adminów z users.ini by Portek

- [GmAMXBans] Spolszczone Pliki Konfiguracyjne - by Szyfrancik


- [GmAMXBans] check_player.inl::prebanned_check_ - AMXX.pl: Support AMX Mod X - by Portek


- Błędne wyświetlanie w Strefie Admina (Styl Default - WEB) by Kawon

- Dodałem również plik admin.txt gdyż była tam literówka związana z ładowaniem adminów Dołączona grafika


Jak czegoś brakuje pisać od razu !! Nie było mnie długo na forum więc mogę nie wiedzieć co zostało poprawione !

INSTALACJA STANDARDOWA

1 # Poprzednia ilość pobrań 873

2 # Poprzednia ilość pobrań: 633

Załączone pliki


  • +
  • -
  • 82

#2 patryk1345

    Profesjonalista

  • Użytkownik

Reputacja: 62
Pomocny

  • Postów:156
  • Lokalizacja:Przemyśl
Offline

Napisano 21.06.2011 15:14

Wszystko działa jak należy.
Nie testowałem jedynie [GmAMXBans] Import adminów z users.ini by Portek
Reszta działa dobrze.
  • +
  • -
  • 0

#3 Szyfrant

    Godlike

  • Autor tematu
  • Przyjaciel

Reputacja: 1365
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 21.06.2011 15:18

Nie testowałem jedynie [GmAMXBans] Import adminów z users.ini by Portek


Działa działa :)
  • +
  • -
  • 3

#4 patryk1345

    Profesjonalista

  • Użytkownik

Reputacja: 62
Pomocny

  • Postów:156
  • Lokalizacja:Przemyśl
Offline

Napisano 22.06.2011 12:25

Czyli wszestko działa jak należy.
Nie dodałeś jedynie:
Grup AMXBans - [GmAMXBans] Własna Grupa 1.3 - AMXX.pl: Support AMX Mod X
Pobieranie fotek map - [GmAMXBans] Automatyczne pobieranie fotek map - AMXX.pl: Support AMX Mod X
  • +
  • -
  • 1

#5 Szyfrant

    Godlike

  • Autor tematu
  • Przyjaciel

Reputacja: 1365
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 22.06.2011 12:29

To jest całkowicie opcjonalne.

Kosmetyka :)

Wedle uznania ;)
  • +
  • -
  • 4

#6 Kawon

    Godlike

  • Przyjaciel

Reputacja: 884
Czempion

  • Postów:5165
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Dzierzgoń
Offline

Napisano 23.06.2011 17:04

- [GmAMXBans] [FIX] [AMXBans] Zaladowano 0 admino z bazy danych by MisieQ

coś w tej paczce to nie działa tzn jest tak jak w oryginale :)

Poprawiłem do wersji 1.6 [GmAMXBans] Brak uprawnień - AMXX.pl: Support AMX Mod X
Jako iż nie mogę edytować tematu "brak uprawnien" pliki dodaje tutaj i proszę od dodanie do paczki
Załączony plik  templates.zip   3,48 KB  302 Ilość pobrań

Użytkownik Kawon edytował ten post 23.06.2011 17:08

  • +
  • -
  • 2

DarkGL to mój autorytet.


#7 Szomej !

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:7
  • GG:
  • Imię:Daniel
  • Lokalizacja:Dęby Szlacheckie
Offline

Napisano 24.06.2011 13:59

Działa jak Powinno ;)

thx ;D
  • +
  • -
  • 0

Dołączona grafika

Serdecznie Zapraszam na Mój serwer

Bądź Pierwszy w Ranku a Wygrasz KLUCZ STEAM


#8 Szyfrant

    Godlike

  • Autor tematu
  • Przyjaciel

Reputacja: 1365
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 24.06.2011 15:29

Nie do końca chyba poprawione bo przy przeładowaniu adminów wypluwa komunikat o Braku Odpowiedzi z serwera
  • +
  • -
  • 3

#9 Marcinek

    Zaawansowany

  • Zbanowany

Reputacja: 3
Nowy

  • Postów:112
  • Imię:Marcin
  • Lokalizacja:Polska
Offline

Napisano 24.06.2011 15:50

wyskakuje komunikat bo trzeba kmiec haslo rcon dobrze wpisane i odblokowany moduł msql na serwie dziala wszystko dobrze

#10 Kawon

    Godlike

  • Przyjaciel

Reputacja: 884
Czempion

  • Postów:5165
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Dzierzgoń
Offline

Napisano 24.06.2011 19:40

Nie do końca chyba poprawione bo przy przeładowaniu adminów wypluwa komunikat o Braku Odpowiedzi z serwera

To już wina .sma
  • +
  • -
  • 0

DarkGL to mój autorytet.


#11 Szyfrant

    Godlike

  • Autor tematu
  • Przyjaciel

Reputacja: 1365
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 25.06.2011 09:59

pojawi się sma to, to dodam :D
  • +
  • -
  • 2

#12 Hiroshima

    Godlike

  • Administrator

Reputacja: 1312
Godlike

  • Postów:4968
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Málaga
Offline

Napisano 25.06.2011 12:48

poprawka w pliku lang bledu:

[AMXBans] ML_NOTFOUND: PLAYER_NOT_FOUND


pofatygowałem się dodac to tylko do langu pl (innego tutaj chyba nikt nie uzywa): Załączony plik  amxbans.txt   105,18 KB  452 Ilość pobrań

  • +
  • -
  • 0

#13 DjThomaseven

    Profesjonalista

  • Zbanowany

Reputacja: 1
Nowy

  • Postów:171
  • GG:
  • Imię:Tomasz
  • Lokalizacja:Rybnik
Offline

Napisano 30.06.2011 01:40

dobre :]

#14 Sniper Elite

    Master

  • Power User

Reputacja: 168
Profesjonalista

  • Postów:981
  • GG:
  • Imię:Konrad
  • Lokalizacja:Skryptolandia
Offline

Napisano 02.07.2011 10:42

A mi admina ładuje i wszystko git, tylko nie mogę banów dawać, wszystkie nicki są wyszarzone nie wiem czemu.
  • +
  • -
  • 0

Kontakt:

Steam: CSnajper

GG: 4394855

 

Na steam i GG pomagam wyłącznie odpłatnie.


#15 Kserokopie

    Zaawansowany

  • Użytkownik

Reputacja: 44
Pomocny

  • Postów:148
  • Imię:krzysiek
  • Lokalizacja:okolice opoczna
Offline

Napisano 02.07.2011 16:46

Może nie dałeś dostępu twojego adresu ip serwera do bazy danych.

Edit:
A ty masz adminów na users.ini czy przez amxbans? Bo według tego [GmAMXBans] Szare nicki i brak możliwości banowania - AMXX.pl: Support AMX Mod X lepiej chyba mieć adminów na stronie chyba że poprawki wyeliminowały ten błąd :)

Użytkownik Kserokopie edytował ten post 02.07.2011 23:28

  • +
  • -
  • 0

#16 A może sma?

    Godlike

  • Power User

Reputacja: 539
Wszechwiedzący

  • Postów:1464
  • GG:
  • Steam:steam
  • Imię:Tomasz
  • Lokalizacja:Polska
Offline

Napisano 12.07.2011 21:41

Może nie dałeś dostępu twojego adresu ip serwera do bazy danych.


cl_myslenie "1"

Jeżeli by nie dodał, to by nie mógł nawet otworzyć AmxModMenu - dlaczego? Bo, AMXBans nie mając połączenia z bazą, nie załadował by adminów...

Edit:
A ty masz adminów na users.ini czy przez amxbans? Bo według tego [GmAMXBans] Szare nicki i brak możliwości banowania - AMXX.pl: Support AMX Mod X lepiej chyba mieć adminów na stronie chyba że poprawki wyeliminowały ten błąd :)


Tu się zgodzę, najprawdopodobniej chodzi o to, że chce wczytać adminów z users.ini
Rozwiązania tego pluginu:

  • korzystać z bazy MySQL zamiast users.ini
  • wgrać starszą wersję (1.5.1)

Poprawki nie eliminują tego błędu
  • +
  • -
  • 1

#17 patryk1345

    Profesjonalista

  • Użytkownik

Reputacja: 62
Pomocny

  • Postów:156
  • Lokalizacja:Przemyśl
Offline

Napisano 28.07.2011 11:33

Nie działa przypisywanie administratórów do konkrentnego serwera.
  • +
  • -
  • 0

#18 Hiroshima

    Godlike

  • Administrator

Reputacja: 1312
Godlike

  • Postów:4968
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Málaga
Offline

Napisano 28.07.2011 11:56

Nie działa przypisywanie administratórów do konkrentnego serwera.


Działa.
  • +
  • -
  • 0

#19 patryk1345

    Profesjonalista

  • Użytkownik

Reputacja: 62
Pomocny

  • Postów:156
  • Lokalizacja:Przemyśl
Offline

Napisano 30.07.2011 12:39

Uwierz że nie działa, pojawia się błąd w stylu default ..
  • +
  • -
  • 0

#20 Hiroshima

    Godlike

  • Administrator

Reputacja: 1312
Godlike

  • Postów:4968
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Málaga
Offline

Napisano 30.07.2011 12:45

Uwierz że nie działa, pojawia się błąd w stylu default ..


masz problem? od tego jest odpowiedni dzial na forum, gdzie mozesz zalozyc nowy temat opisujac co Ci nie dziala.
  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: GmAMXBans

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych