Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z wyborem klas


  • Zamknięty Temat jest zamknięty
9 odpowiedzi w tym temacie

#1 alien123

    Pomocny

  • Użytkownik

Reputacja: 6
Nowy

  • Postów:54
  • Lokalizacja:Polska
Offline

Napisano 13.05.2011 22:05

Witam mam taki problem:
Wpisuje /klasa pokazują mi się frakcje bohaterowie i potwory. Załóżmy że wybieram potwory i powinny pokazać się klasy do wyboru ale się nie pokazują i tak samo jest jak wybieram bohaterowie.
Proszę o pomoc

Użytkownik alien123 edytował ten post 13.05.2011 22:06

  • +
  • -
  • 0

#2 master245

    Profesjonalista

  • Zbanowany

Reputacja: 8
Nowy

  • Postów:205
  • Lokalizacja:Witów
Offline

Napisano 14.05.2011 07:02

Pokaz .sma / logi / wycinek kody?

Skad mamy wiedzieć co zrobiłeś źle?

#3 alien123

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 6
Nowy

  • Postów:54
  • Lokalizacja:Polska
Offline

Napisano 14.05.2011 11:13

Proszę o pomoc zamieszczam sma w załączniku

Dodano 14 maj 2011 - 13:48:
Pomoże ktoś?

Dodano 14 maj 2011 - 15:09:
Odświeżam

Dodano 14 maj 2011 - 18:10:
Refresh

Załączone pliki


  • +
  • -
  • 0

#4 master245

    Profesjonalista

  • Zbanowany

Reputacja: 8
Nowy

  • Postów:205
  • Lokalizacja:Witów
Offline

Napisano 14.05.2011 18:52

dopisz w plugins.ini po diablo.amxx debug i podaj co ci się wyświetla

#5 alien123

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 6
Nowy

  • Postów:54
  • Lokalizacja:Polska
Offline

Napisano 14.05.2011 19:34

To samo co przedtem czyli wpisuje /klasa wybieram frakcje ludzie czy tam bohaterowie i nie pokazują się klasy.
  • +
  • -
  • 0

#6 Stachuu :D ??

    Wszechobecny

  • Użytkownik

Reputacja: 235
Wszechwidzący

  • Postów:476
  • GG:
  • Steam:steam
  • Imię:Dawid
  • Lokalizacja:Karsznice
Offline

Napisano 14.05.2011 19:56

masz zrobione

Załączone pliki


  • +
  • -
  • 1

#7 alien123

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 6
Nowy

  • Postów:54
  • Lokalizacja:Polska
Offline

Napisano 14.05.2011 21:32

Ten sam problem co przedtem

Użytkownik alien123 edytował ten post 14.05.2011 21:40

  • +
  • -
  • 0

#8 FORMOZA

    KDE User

  • Power User

Reputacja: 411
Wszechobecny

  • Postów:758
  • Imię:Kamil
  • Lokalizacja:Łowicz
Offline

Napisano 14.05.2011 21:48

A zrobles SQl? Ja sie na sql bazach nie znam za bardzo lae raczej w daibo od versji 5.9trzeba miec sql ja tez mialem z tym problem... ale w koncu nie zrobilem serwa z diablo:D::D:D:D::D:D:D
  • +
  • -
  • 0

Diablo Mod V9 Demonic by FORMOZA *Updated 21-12-2013*

Perki by Pas (FORMOZA) cz1 %5BPaczka%5D

Perki by J River (FORMOZA) cz2 %5BPaczka%5D

Dołączona grafika

=================================

Załączony plik  Diablo Install_9.zip   1,2 MB  528 Ilość pobrań

Załączony plik  Perki by Pas DOWNLOAD.zip   127,12 KB  1195 Ilość pobrań


Załączony plik  Perks_by_J_River.zip   178,98 KB  1847 Ilość pobrań

=================================


http://kdemaker.blogspot.com/


#9 FreZZy

    Guru

  • Zbanowany

Reputacja: 210
Profesjonalista

  • Postów:716
  • GG:
  • Imię:Paweł
  • Lokalizacja:Wwa
Offline

Napisano 14.05.2011 22:42

Sql tutaj nie ma nic do rzeczy

#10 alien123

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 6
Nowy

  • Postów:54
  • Lokalizacja:Polska
Offline

Napisano 14.05.2011 23:16

Freezy ma racje. Coś w kodzie jest nie tak ale nie wiem co może ktoś z was będzie wiedział więc czekam na pomoc.

Dodano 15 maj 2011 - 15:07:
Odświeżam

Dodano 16 maj 2011 - 14:38:
Zrobiłem to ale tym razem nowe klasy maja 0 lvl. proszę o pomoc sma zamieszczam w załączniku.

Dodano 16 maj 2011 - 15:37:
Help

Dodano 16 maj 2011 - 15:39:
Sma
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych