Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CoD Stary

NIe dziala caly cod modnie dzialajaca tabela

CoD Stary

  • Zamknięty Temat jest zamknięty
23 odpowiedzi w tym temacie

#21 Shilver

    Pomocny

  • Autor tematu
  • Zbanowany

Reputacja: 2
Nowy

  • Postów:65
  • Imię:Czarek
  • Lokalizacja:Polska
Offline

Napisano 27.04.2011 10:03

Działa :) wielkie dzięki oraz ++

Dodano 27 kwiecień 2011 - 10:15:
możesz mi jeszcze naprawic mi te sma?? bo frakcje mi sie pomieszaly przedtem
błedy:


Welcome to the AMX Mod X 1.8.1-300 Compiler.
Copyright © 1997-2006 ITB CompuPhase, AMX Mod X Team

QTM_CodMod.sma(664) : error 001: expected token: "}", but found "-identifier-"
QTM_CodMod.sma(1181) : warning 217: loose indentation
QTM_CodMod.sma(1182) : warning 217: loose indentation
QTM_CodMod.sma(1183) : warning 217: loose indentation
QTM_CodMod.sma(1191) : warning 217: loose indentation
QTM_CodMod.sma(1197) : warning 217: loose indentation
QTM_CodMod.sma(1198) : warning 217: loose indentation

1 Error.
Could not locate output file QTM_CodMod.amxx (compile failed).

sma:

Załączone pliki



#22 Goliath

    Godlike

  • Przyjaciel

Reputacja: 1227
Godlike

  • Postów:2334
  • GG:
  • Steam:steam
  • Imię:Maciej
  • Lokalizacja:Mońki
Offline

Napisano 27.04.2011 10:32

Trzymaj.

Załączone pliki


  • +
  • -
  • 1

#23 Shilver

    Pomocny

  • Autor tematu
  • Zbanowany

Reputacja: 2
Nowy

  • Postów:65
  • Imię:Czarek
  • Lokalizacja:Polska
Offline

Napisano 27.04.2011 10:43

dzięki :)

Dodano 27 kwiecień 2011 - 11:01:
a da sie jeszcze naprawic speeda? bo nie dziala ;/
sma :

Dodano 27 kwiecień 2011 - 15:08:
moze ktos naprawic mi speeda w sma bo nie dziala ;/

za pomoc ++

Załączone pliki



#24 gruszka95

    Życzliwy

  • Użytkownik

Reputacja: 8
Nowy

  • Postów:37
  • Imię:Andrzej
  • Lokalizacja:Łódź
Offline

Napisano 27.04.2011 22:05

OMG. Przesledz dokladnie funkcje plugin_init i sprawdz czy masz wszystkie pliki. To najczestszy powod nie pokazywania informacji. Sprawdz rowniez plugin precache
  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: CoD Stary

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych