Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CoD Stary

NIe dziala caly cod modnie dzialajaca tabela

CoD Stary

  • Zamknięty Temat jest zamknięty
23 odpowiedzi w tym temacie

#1 Shilver

    Pomocny

  • Zbanowany

Reputacja: 2
Nowy

  • Postów:65
  • Imię:Czarek
  • Lokalizacja:Polska
Offline

Napisano 26.04.2011 11:13

Witam chcialbym zapytac czy ktos moze naprawic mi sma??
nie pokazuje sie wogóle tabela z klasa itemem lvl itp oraz jak wybieze sie np: frakcje "Japonczycy itp" od razu na naklikniecie samej frakcji dostajesz losowa klase ;/ Moze ktos mi to naprawic??
Nie wiem co sie stalo kompletnie ;/

Za pomoc ++ i pochwala
Oto sma

Załączone pliki



#2 Grzesiek

    Wszechpomocny

  • Użytkownik

Reputacja: 96
Zaawansowany

  • Postów:343
  • GG:
  • Imię:Grzesiek
  • Lokalizacja:z daleka
Offline

Napisano 26.04.2011 11:51

pokaż logi :) .sma wygląda na dobre.
  • +
  • -
  • 1

#3 Shilver

    Pomocny

  • Autor tematu
  • Zbanowany

Reputacja: 2
Nowy

  • Postów:65
  • Imię:Czarek
  • Lokalizacja:Polska
Offline

Napisano 26.04.2011 12:21

nie moge logow tutaj wystawic nie wiem czemu;/

#4 Grzesiek

    Wszechpomocny

  • Użytkownik

Reputacja: 96
Zaawansowany

  • Postów:343
  • GG:
  • Imię:Grzesiek
  • Lokalizacja:z daleka
Offline

Napisano 26.04.2011 14:05

jak to nie możesz ? skopiuj wklej do notatnika zapisz pod rozszerzeniem .txt i wrzuc
  • +
  • -
  • 1

#5 Shilver

    Pomocny

  • Autor tematu
  • Zbanowany

Reputacja: 2
Nowy

  • Postów:65
  • Imię:Czarek
  • Lokalizacja:Polska
Offline

Napisano 26.04.2011 16:54

oto logi :
L 04/26/2011 - 16:43:23: HudSyncObject -1 is invalid
L 04/26/2011 - 16:43:23: [AMXX] Displaying debug trace (plugin "QTM_CodMod.amxx")
L 04/26/2011 - 16:43:23: [AMXX] Run time error 10: native error (native "ShowSyncHudMsg")
L 04/26/2011 - 16:43:23: [AMXX] [0] QTM_CodMod.sma::PokazInformacje (line 2689)
L 04/26/2011 - 16:43:23: HudSyncObject -1 is invalid
L 04/26/2011 - 16:43:23: [AMXX] Displaying debug trace (plugin "QTM_CodMod.amxx")
L 04/26/2011 - 16:43:23: [AMXX] Run time error 10: native error (native "ShowSyncHudMsg")
L 04/26/2011 - 16:43:23: [AMXX] [0] QTM_CodMod.sma::PokazInformacje (line 2689)

sma:

Załączone pliki



#6 Grzesiek

    Wszechpomocny

  • Użytkownik

Reputacja: 96
Zaawansowany

  • Postów:343
  • GG:
  • Imię:Grzesiek
  • Lokalizacja:z daleka
Offline

Napisano 26.04.2011 17:14

zobacz teraz czy chodzi ci wiadomosc HUD

Załączone pliki


  • +
  • -
  • 1

#7 Shilver

    Pomocny

  • Autor tematu
  • Zbanowany

Reputacja: 2
Nowy

  • Postów:65
  • Imię:Czarek
  • Lokalizacja:Polska
Offline

Napisano 26.04.2011 17:36

mi chodzi oto ze nie pisze jaka gram klasa jaki mam lvl i jaki mam przedmiot .
to sie wogóle nie pokazuje ;/
tu masz zdjecie
zobacz :
file:///C:/Documents%20and%20Settings/%5E%5EShilver%5E%5E/Pulpit/de_nuke0008.bmp

#8 Ziemniak12

    Zaawansowany

  • Zbanowany

Reputacja: 3
Nowy

  • Postów:86
  • Imię:PIotr
  • Lokalizacja:Sokołów Podlaski
Offline

Napisano 26.04.2011 18:18

spróbuj tak QTM_CodMod.amxx debug

#9 Shilver

    Pomocny

  • Autor tematu
  • Zbanowany

Reputacja: 2
Nowy

  • Postów:65
  • Imię:Czarek
  • Lokalizacja:Polska
Offline

Napisano 26.04.2011 18:36

debug?? co to daje??

#10 Goliath

    Godlike

  • Przyjaciel

Reputacja: 1227
Godlike

  • Postów:2334
  • GG:
  • Steam:steam
  • Imię:Maciej
  • Lokalizacja:Mońki
Offline

Napisano 26.04.2011 18:49

@Ziemniak12, jak nie masz niczego do powiedzenia, to się nie odzywaj. Akurat on już dał logi po debugu. Zobacz, czy teraz działa.

Załączone pliki


  • +
  • -
  • 0

#11 Skrypcio

    Profesjonalista

  • Zbanowany

Reputacja: 6
Nowy

  • Postów:165
  • Imię:Bartłomiej
  • Lokalizacja:Munchen-Monachium
Offline

Napisano 26.04.2011 19:00

Działa testowałem

Użytkownik Skrypcio edytował ten post 26.04.2011 19:00


#12 Shilver

    Pomocny

  • Autor tematu
  • Zbanowany

Reputacja: 2
Nowy

  • Postów:65
  • Imię:Czarek
  • Lokalizacja:Polska
Offline

Napisano 26.04.2011 19:07

nie dziala dalej nie ma tej tabelki z boku jaka powina byc w cod modzie z informacjami gracza tz :lvl klasa i item ;/

oto logi .


L 04/02/2011 - 23:43:09: Start of error session.
L 04/02/2011 - 23:43:09: Info (map "cs_747") (file "addons/amxmodx/logs/error_20110402.log")
L 04/02/2011 - 23:43:09: [AMXX] Plugin file open error (plugin "QTM_CodMod.amxx")
L 04/02/2011 - 23:53:57: Start of error session.
L 04/02/2011 - 23:53:57: Info (map "cs_747") (file "addons/amxmodx/logs/error_20110402.log")
L 04/02/2011 - 23:53:57: [AMXX] Plugin file open error (plugin "QTM_CodMod.amxx")
L 04/02/2011 - 23:54:21: Start of error session.
L 04/02/2011 - 23:54:21: Info (map "de_inferno") (file "addons/amxmodx/logs/error_20110402.log")
L 04/02/2011 - 23:54:21: [AMXX] Plugin file open error (plugin "QTM_CodMod.amxx")
L 04/02/2011 - 23:56:19: Start of error session.
L 04/02/2011 - 23:56:19: Info (map "de_perfect_inferno") (file "addons/amxmodx/logs/error_20110402.log")
L 04/02/2011 - 23:56:19: [AMXX] Plugin file open error (plugin "QTM_CodMod.amxx")

i jeszcze ten log

L 04/03/2011 - 02:22:21: Start of error session.
L 04/03/2011 - 02:22:21: Info (map "de_perfect_inferno") (file "addons/amxmodx/logs/error_20110403.log")
L 04/03/2011 - 02:22:21: [AMXX] Plugin file open error (plugin "QTM_CodMod.amxx")
L 04/03/2011 - 12:43:01: Start of error session.
L 04/03/2011 - 12:43:01: Info (map "sonic_hydrocityzone") (file "addons/amxmodx/logs/error_20110403.log")
L 04/03/2011 - 12:43:01: [AMXX] Plugin file open error (plugin "QTM_CodMod.amxx")
L 04/03/2011 - 12:43:27: Start of error session.
L 04/03/2011 - 12:43:27: Info (map "sonic_hydrocityzone") (file "addons/amxmodx/logs/error_20110403.log")
L 04/03/2011 - 12:43:27: [AMXX] Plugin file open error (plugin "QTM_CodMod.amxx")
L 04/03/2011 - 12:46:20: Start of error session.
L 04/03/2011 - 12:46:20: Info (map "sonic_hydrocityzone") (file "addons/amxmodx/logs/error_20110403.log")
L 04/03/2011 - 12:46:20: [AMXX] Plugin file open error (plugin "QTM_CodMod.amxx")
L 04/03/2011 - 12:48:40: Start of error session.
L 04/03/2011 - 12:48:40: Info (map "sonic_hydrocityzone") (file "addons/amxmodx/logs/error_20110403.log")
L 04/03/2011 - 12:48:40: [AMXX] Plugin file open error (plugin "QTM_CodMod.amxx")
L 04/03/2011 - 12:50:23: Start of error session.
L 04/03/2011 - 12:50:23: Info (map "sonic_mushroomhill") (file "addons/amxmodx/logs/error_20110403.log")
L 04/03/2011 - 12:50:23: [AMXX] Plugin file open error (plugin "QTM_CodMod.amxx")
L 04/03/2011 - 12:59:06: Start of error session.
L 04/03/2011 - 12:59:06: Info (map "sonic_mushroomhill") (file "addons/amxmodx/logs/error_20110403.log")
L 04/03/2011 - 12:59:06: [AMXX] Plugin file open error (plugin "QTM_CodMod.amxx")
L 04/03/2011 - 13:03:27: Start of error session.
L 04/03/2011 - 13:03:27: Info (map "sonic_mushroomhill") (file "addons/amxmodx/logs/error_20110403.log")
L 04/03/2011 - 13:03:27: [AMXX] Plugin file open error (plugin "QTM_CodMod.amxx")
L 04/03/2011 - 13:04:44: Start of error session.
L 04/03/2011 - 13:04:44: Info (map "sonic_mushroomhill") (file "addons/amxmodx/logs/error_20110403.log")
L 04/03/2011 - 13:04:44: [AMXX] Plugin file open error (plugin "QTM_CodMod.amxx")
L 04/03/2011 - 13:08:01: Start of error session.
L 04/03/2011 - 13:08:01: Info (map "de_gijoe2") (file "addons/amxmodx/logs/error_20110403.log")
L 04/03/2011 - 13:08:01: [AMXX] Plugin file open error (plugin "QTM_CodMod.amxx")
L 04/03/2011 - 16:10:10: Start of error session.
L 04/03/2011 - 16:10:10: Info (map "de_gijoe2") (file "addons/amxmodx/logs/error_20110403.log")
L 04/03/2011 - 16:10:10: [AMXX] Plugin file open error (plugin "QTM_CodMod.amxx")

dla niedowiezen screnny :

file:///C:/Documents%20and%20Settings/%5E%5EShilver%5E%5E/Pulpit/de_nuke0008.bmp

jak sami widzicie tabelki nie ma ;/

Dodano 26 kwiecień 2011 - 19:08:
oto sma :

Załączone pliki



#13 Goliath

    Godlike

  • Przyjaciel

Reputacja: 1227
Godlike

  • Postów:2334
  • GG:
  • Steam:steam
  • Imię:Maciej
  • Lokalizacja:Mońki
Offline

Napisano 26.04.2011 19:09

Teraz to nie wina moda. Nie masz pliku QTM_CodMod.amxx w folderze plugins.
  • +
  • -
  • 1

#14 Shilver

    Pomocny

  • Autor tematu
  • Zbanowany

Reputacja: 2
Nowy

  • Postów:65
  • Imię:Czarek
  • Lokalizacja:Polska
Offline

Napisano 26.04.2011 19:11

klasy sa ale po wybraniu klasy nie ma tabelki ;/

Użytkownik Shilver edytował ten post 26.04.2011 19:11


#15 Grzesiek

    Wszechpomocny

  • Użytkownik

Reputacja: 96
Zaawansowany

  • Postów:343
  • GG:
  • Imię:Grzesiek
  • Lokalizacja:z daleka
Offline

Napisano 26.04.2011 22:38

shiver proponuje ci wziąć 2 głębokie oddechy zobacz o co ci chodzi z pierwszych logów widać że miałeś problem z wiadomością HUD poprawiłem ci to mówisz że nie działa później daje ci je Goliath to w ogóle nie wrzucasz pliku .amxx :blink: i tez mowisz ze nie dziala tylko pytanie teraz co jest dokładnie nie tak:

- po wybraniu klasy ( i przed wyborem ) nie ma wiadomosci HUD tak?
- i jest problem z frakcjami tak?

pisz wyraźniej.
  • +
  • -
  • 0

#16 Shilver

    Pomocny

  • Autor tematu
  • Zbanowany

Reputacja: 2
Nowy

  • Postów:65
  • Imię:Czarek
  • Lokalizacja:Polska
Offline

Napisano 27.04.2011 07:55

macie zdjecia .

Moje sma tzn: Moj cod mod: niedzialajacy.
file:///C:/Documents%20and%20Settings/%5E%5EShilver%5E%5E/Pulpit/de_nuke0008.bmp

A tu dzialajacy cod mod :
file:///C:/Documents%20and%20Settings/%5E%5EShilver%5E%5E/Pulpit/de_nuke0010.bmp
widzisz teraz czego brakuje w moim cod modzie??

#17 Goliath

    Godlike

  • Przyjaciel

Reputacja: 1227
Godlike

  • Postów:2334
  • GG:
  • Steam:steam
  • Imię:Maciej
  • Lokalizacja:Mońki
Offline

Napisano 27.04.2011 07:58

Niby jak mamy odczytać zdjęcia z twojego komputera? Wrzuć je na jakiś hosting np. imageshack.us. A najlepiej by było, gdybyś dał cały plik z logami (aktualnymi, oczywiście).

Użytkownik Goliath edytował ten post 27.04.2011 07:59

  • +
  • -
  • 0

#18 Shilver

    Pomocny

  • Autor tematu
  • Zbanowany

Reputacja: 2
Nowy

  • Postów:65
  • Imię:Czarek
  • Lokalizacja:Polska
Offline

Napisano 27.04.2011 08:54

http://img222.images...denuke0010d.png
tu jest tabela jak widzimy.

ImageShack� - Online Photo and Video Hosting
ale tu juz nie ma .
Dlaczego nie ma jej na moim cod modzie?? ;/

Dodano 27 kwiecień 2011 - 09:40:
tu masz wszytskie logi :

L20110427 log
L20110426 log
error 20110427 log
error 20110426 log

Dodano 27 kwiecień 2011 - 09:41:
tego error w zalaczonych plikach omincie
wlozylem na speedy share

Załączone pliki



#19 Goliath

    Godlike

  • Przyjaciel

Reputacja: 1227
Godlike

  • Postów:2334
  • GG:
  • Steam:steam
  • Imię:Maciej
  • Lokalizacja:Mońki
Offline

Napisano 27.04.2011 09:53

Zobacz teraz.

Załączone pliki


Użytkownik Goliath edytował ten post 27.04.2011 09:55

  • +
  • -
  • 0

#20 Kruszka

    Nowy

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:6
  • Imię:Ewelina
  • Lokalizacja:Poznan
Offline

Napisano 27.04.2011 09:55

a co ma kolega zobaczyc?? ;)
jak nic nie dales zadnego sma ani nic .





Również z jednym lub większą ilością słów kluczowych: CoD Stary

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych