Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
Zombie Plague 4.3

Dodawanie/zmiana klas

zombie plague 4.3

  • Zamknięty Temat jest zamknięty
Brak odpowiedzi do tego tematu

#1 Xo^

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:1
  • Imię:Arkadiusz
  • Lokalizacja:Świętochłowice
Offline

Napisano 15.03.2011 22:26

Witam.
1.Jak dodać klasę zombie?
2. Jak zmienić model zombie?

1.
Próbowałem
Nowe klasy(.amxx) dodaję do
plugins-zplague.ini
pliki sma i amxx do odpowiednich katalogów.
Resetuję plik
zp_zombieclasses.ini
Zapisuję wszystko. Wchodzę na serwer. Zmieniam mapę, a mimo tego dalej nie ma tej klasy w menu do wyboru.
Są tylko te podstawowe.. Co robię źle? Proszę o szybką pomoc..

2.
Zmieniam kod sma pliku
zp_zclasses40.sma
np.
// Big Zombie Attributes
new const zclass4_name[] = { "Gruby Zombie" }
new const zclass4_info[] = { "Duzo HP" }
new const zclass4_model[] = { "zombie_zetf" }
new const zclass4_clawmodel[] = { "v_knife_zombie.mdl" }
const zclass4_health = 2700
const zclass4_speed = 155
const Float:zclass4_gravity = 1.0
const Float:zclass4_knockback = 0.5

Model zombie_zetf znajduje się w models/player/zombie_zetf/zombie_zetf.mdl
W
zombieplague.ini
mam wpisane
ZOMBIE = zombie_source , zombie_zetf
(source - podstawowy)
A mimo tego model mi nie działa. Pobrał się, ale dla danego zombie model jest ten sam.. Gdzie robię błąd?
Proszę o szybką pomoc. Z góry dzięki :)
  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: zombie plague 4.3

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych