Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
GmAMXBans

Brak połączenia z serwerem

GmAMXBans

  • Zamknięty Temat jest zamknięty
31 odpowiedzi w tym temacie

#21 no name

    Wszechpomocny

  • Autor tematu
  • Użytkownik

Reputacja: 56
Pomocny

  • Postów:387
  • GG:
  • Steam:steam
  • Imię:Wojciech
  • Lokalizacja:Kraków
Offline

Napisano 13.12.2010 18:33

Ale poco skoro nie chodzi? Spróbuje wgrać moduły z 1.8.1 stąd, może ja mam jakieś inne. Sprawdze, czy może jakiś plugin crashuje i dam znać.

Dodano 08 grudzień 2010 - 18:23:
No więc tak:

Wgrałem na inny serwer amx_bans. Wywaliłem all dodane prze zemnie pluginy, usunąłem ze strony tamten serwer, dodałem tamten drugi (przez baze danych, zara dojdę dlaczego). Włączam serwer i nic. w konsoli nie ma błędów, error ani screen logów nie ma, ale w L20101208.log mam:

L 12/08/2010 - 18:10:27: -------- Mapchange to de_dust2 --------
L 12/08/2010 - 18:10:28: -------- Mapchange to de_dust2 --------
L 12/08/2010 - 18:10:28: -------- Mapchange to de_dust2 --------
L 12/08/2010 - 18:10:29: -------- Mapchange to de_dust2 --------
L 12/08/2010 - 18:10:29: -------- Mapchange to de_dust2 --------
L 12/08/2010 - 18:10:30: -------- Mapchange to de_dust2 --------
L 12/08/2010 - 18:10:30: -------- Mapchange to de_dust2 --------
L 12/08/2010 - 18:10:31: -------- Mapchange to de_dust2 --------
L 12/08/2010 - 18:10:31: -------- Mapchange to de_dust2 --------
L 12/08/2010 - 18:10:32: -------- Mapchange to de_dust2 --------
L 12/08/2010 - 18:10:32: -------- Mapchange to de_dust2 --------
L 12/08/2010 - 18:10:33: -------- Mapchange to de_dust2 --------
L 12/08/2010 - 18:10:34: -------- Mapchange to de_dust2 --------
L 12/08/2010 - 18:10:34: -------- Mapchange to de_dust2 --------
L 12/08/2010 - 18:10:35: -------- Mapchange to de_dust2 --------
L 12/08/2010 - 18:10:35: -------- Mapchange to de_dust2 --------
L 12/08/2010 - 18:10:36: -------- Mapchange to de_dust2 --------
L 12/08/2010 - 18:10:36: -------- Mapchange to de_dust2 --------
L 12/08/2010 - 18:10:37: -------- Mapchange to de_dust2 --------
L 12/08/2010 - 18:10:37: -------- Mapchange to de_dust2 --------
L 12/08/2010 - 18:10:38: -------- Mapchange to de_dust2 --------
L 12/08/2010 - 18:10:38: -------- Mapchange to de_dust2 --------
L 12/08/2010 - 18:10:38: -------- Mapchange to de_dust2 --------
L 12/08/2010 - 18:10:39: -------- Mapchange to de_dust2 --------
L 12/08/2010 - 18:10:40: -------- Mapchange to de_dust2 --------


I tak cały czas. Po prostu serwer nie wstaje, coś go crashuje, i nie da rady włączyć.

Konsola serwera:


L 12/08/2010 - 18:17:06: -------- Mapchange to de_dust2 --------
[AMXBans] amxbans.cfg
[AMXBans] amxbans.cfg !
Executing AMX Mod X Configuration File
Czestotliwosc wyswietlania wiadomosci: 10:00 minut
scandir failed:/home/s3014/./valve/SAVE
scandir failed:/home/s3014/./platform/SAVE
L 12/08/2010 - 18:17:06: -------- Mapchange to de_dust2 --------
[AMXBans] amxbans.cfg
[AMXBans] amxbans.cfg !
Executing AMX Mod X Configuration File
Czestotliwosc wyswietlania wiadomosci: 10:00 minut
scandir failed:/home/s3014/./valve/SAVE
scandir failed:/home/s3014/./platform/SAVE
L 12/08/2010 - 18:17:07: -------- Mapchange to de_dust2 --------
[AMXBans] amxbans.cfg
[AMXBans] amxbans.cfg !
Executing AMX Mod X Configuration File
Czestotliwosc wyswietlania wiadomosci: 10:00 minut
scandir failed:/home/s3014/./valve/SAVE
scandir failed:/home/s3014/./platform/SAVE
L 12/08/2010 - 18:17:07: -------- Mapchange to de_dust2 --------
[AMXBans] amxbans.cfg
[AMXBans] amxbans.cfg !
Executing AMX Mod X Configuration File
Czestotliwosc wyswietlania wiadomosci: 10:00 minut
scandir failed:/home/s3014/./valve/SAVE
scandir failed:/home/s3014/./platform/SAVE
L 12/08/2010 - 18:17:08: -------- Mapchange to de_dust2 --------
[AMXBans] amxbans.cfg
[AMXBans] amxbans.cfg !
Executing AMX Mod X Configuration File
Czestotliwosc wyswietlania wiadomosci: 10:00 minut
scandir failed:/home/s3014/./valve/SAVE
scandir failed:/home/s3014/./platform/SAVE
L 12/08/2010 - 18:17:08: -------- Mapchange to de_dust2 --------
[AMXBans] amxbans.cfg
[AMXBans] amxbans.cfg !
Executing AMX Mod X Configuration File
Czestotliwosc wyswietlania wiadomosci: 10:00 minut
scandir failed:/home/s3014/./valve/SAVE
scandir failed:/home/s3014/./platform/SAVE
L 12/08/2010 - 18:17:09: -------- Mapchange to de_dust2 --------
[AMXBans] amxbans.cfg
[AMXBans] amxbans.cfg !
Executing AMX Mod X Configuration File
Czestotliwosc wyswietlania wiadomosci: 10:00 minut
scandir failed:/home/s3014/./valve/SAVE
scandir failed:/home/s3014/./platform/SAVE
L 12/08/2010 - 18:17:09: -------- Mapchange to de_dust2 --------


Syfrant albo Seba, może wysłałbym wam dane na PW, to byście zobaczyli, czy all ok? Bo ja już nie wiem.

Dodano 13 grudzień 2010 - 18:31:
Meta list:

Currently loaded plugins:
description stat pend file vers src load unlod
[ 1] dproto RUN - dproto_i386.so v0.4.8 ini Start Never
[ 2] AMX Mod X RUN - amxmodx_mm_i386. v1.8.1.3 ini Start ANY
[ 3] MySQL RUN - mysql_amxx_i386. v1.8.1.3 pl2 ANY ANY
[ 4] SQLite RUN - sqlite_amxx_i386 v1.8.1.3 pl2 ANY ANY
[ 5] Fun RUN - fun_amxx_i386.so v1.8.1.3 pl2 ANY ANY
[ 6] Engine RUN - engine_amxx_i386 v1.8.1.3 pl2 ANY ANY
[ 7] FakeMeta RUN - fakemeta_amxx_i3 v1.8.1.3 pl2 ANY ANY
[ 8] CStrike RUN - cstrike_amxx_i38 v1.8.1.3 pl2 ANY ANY
[ 9] CSX RUN - csx_amxx_i386.so v1.8.1.3 pl2 ANY ANY
[10] Ham Sandwich RUN - hamsandwich_amxx v1.8.1.3 pl2 ANY ANY
10 plugins


Dodano 13 grudzień 2010 - 18:33:
amx_plugins:


Currently loaded plugins:
name version author file status
[ 1] AMXBans Core Gm 1.5 AMXBans Dev Team amxbans_core.am running
[ 2] AMXBans Main 1.4 AMXBans Dev Team amxbans_main.am running
[...]

Użytkownik no name edytował ten post 12.12.2010 15:36

  • +
  • -
  • 0

#22 Szyfrant

    Godlike

  • Przyjaciel

Reputacja: 1365
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 14.12.2010 20:21

Co nie działa.
Zapomnij o darmowym hostingy
nawet gdy pójdzie to beda krasze i problemy z iloscia wykonywanych połączen

tak btw to gdzie masz/
  • +
  • -
  • 1

#23 Leihto

    Wszechobecny

  • Użytkownik

Reputacja: 150
Profesjonalista

  • Postów:452
  • Lokalizacja:Rabka
Offline

Napisano 14.12.2010 21:50

[ 1] dproto RUN - dproto_i386.so v0.4.8 ini Start Never

A na pewno masz amxbans z mozliwoscia obslugi nsow? ;)
  • +
  • -
  • 0
Portek: Za 20zł, to ja nawet notatnika nie otworze..

Nowe portfolio. Ciekawe artykuły, ciekawe przykłady: WojtusDEV.pl

#24 Gutaj

    I Can Fly

  • Power User

Reputacja: 157
Profesjonalista

  • Postów:667
  • GG:
  • Steam:steam
  • Imię:Patrick
  • Lokalizacja:Warszawa
Offline

Napisano 14.12.2010 22:04

Umiejętności czytania zanikają??

Gm 1.5

  • +
  • -
  • 0

#25 no name

    Wszechpomocny

  • Autor tematu
  • Użytkownik

Reputacja: 56
Pomocny

  • Postów:387
  • GG:
  • Steam:steam
  • Imię:Wojciech
  • Lokalizacja:Kraków
Offline

Napisano 15.12.2010 14:49

Amxx Bans mam z możliwością obługi nsów, GM 1.5.... Wgrałem z tematu o gm 1.4. Wiem, że będzie crashować, ale po co mam kupować bazę danych, skoro nie działa? Serwer z bazą danych łączy się skoro bany są wpisane do mysql. Ale nie mam dostępu do serwera od strony www. Automatycznie go dodaje, więc połączenie jest, ale nie mogę wykonywać na nim żadnych operacji, dlatego też nie mam statusu, oraz nie mogę wykonywać poleceń typu "przeładuj adminów" "wczytaj pluginy".

Przynajmniej z mojej perspektywy to tak wygląda.
  • +
  • -
  • 0

#26 Turtle

    Pomocny

  • Użytkownik

Reputacja: 15
Początkujący

  • Postów:72
  • Imię:Jarek
  • Lokalizacja:kraków
Offline

Napisano 15.12.2010 15:06

"przeładuj adminów" "wczytaj pluginy". - wymaga podania hasła rcon na tej samej podstronie co masz te opcje
  • +
  • -
  • 0
cs.UMRZYJ.com - Odwiedź nas!

Dołączona grafika

#27 Szyfrant

    Godlike

  • Przyjaciel

Reputacja: 1365
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 15.12.2010 16:39

amxbans działa. Nie rozumiem jak chcesz ciągnąc na free
  • +
  • -
  • 0

#28 no name

    Wszechpomocny

  • Autor tematu
  • Użytkownik

Reputacja: 56
Pomocny

  • Postów:387
  • GG:
  • Steam:steam
  • Imię:Wojciech
  • Lokalizacja:Kraków
Offline

Napisano 15.12.2010 19:15

"przeładuj adminów" "wczytaj pluginy". - wymaga podania hasła rcon na tej samej podstronie co masz te opcje



Hasło rcon jest podane.

Robiłem to na innym serwerze, zakutalizowałem dproto, amxxa, metamoda do najnowszych wersji. Opis tu: #gm-community.net - View Single Post - AMXBans# server is not available

Dodano 15 grudzień 2010 - 19:15:
@Szyfrant

Skoro na db4free.net nie pójdzie, a działa. To jaki serwer proponujesz?
Na cscenter wyczytałem, że na proserwer.pl działa, czy to prawda? I co jeśli nie? Widziałem temat ( tylko zapomniałem w jakiej sekcji ) i było tam napisane, że na db4free.net chodzi. Diablo mod mi bez problemów śmigał...

Użytkownik no name edytował ten post 15.12.2010 19:20

  • +
  • -
  • 0

#29 Szyfrant

    Godlike

  • Przyjaciel

Reputacja: 1365
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 15.12.2010 20:40

Wiesz co?
Smutno mi.

Tyle tematów jest z proserwer.pl i ty nie wiesz czy działa

PEWNIE ŻE DZIAŁA
  • +
  • -
  • 1

#30 no name

    Wszechpomocny

  • Autor tematu
  • Użytkownik

Reputacja: 56
Pomocny

  • Postów:387
  • GG:
  • Steam:steam
  • Imię:Wojciech
  • Lokalizacja:Kraków
Offline

Napisano 16.12.2010 15:45

OK, to jutro wrzucę i zobaczę czy działa.

Dodano 16 grudzień 2010 - 14:25:
Ok, działa :blaga: ;P Tylko nie wiem czemu działa mi tylko na tym xaa.pl a na mojej stronie już nie...

Dodano 16 grudzień 2010 - 15:45:
I jeszcze jedno:

Dodawanie adminów przez web mi nie działa, tzn. dodałem admina, ale nie ma go w grze. na stronie sie wyświetla, ale nie na servie
  • +
  • -
  • 0

#31 DaddyKuba

    Godlike

  • Użytkownik

Reputacja: 253
Wszechwidzący

  • Postów:1227
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Pszczyna
Offline

Napisano 16.12.2010 15:47

Pokaż amxbans.cfg
  • +
  • -
  • 0

#32 no name

    Wszechpomocny

  • Autor tematu
  • Użytkownik

Reputacja: 56
Pomocny

  • Postów:387
  • GG:
  • Steam:steam
  • Imię:Wojciech
  • Lokalizacja:Kraków
Offline

Napisano 16.12.2010 16:28

Nie ważne już znalazłem, był wybór sczytywania adminów (users.ini, sql, nie szczytuj). Dałem na sql i chodzi.
  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: GmAMXBans

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych