Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
- - - - -

Ultimate Warm-Up 1.7:Rozgrzewka na wiele broni+ muza podczas trwania + automatyczny respawn


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
90 odpowiedzi w tym temacie

#81 naven

    Hero

  • Autor tematu
  • Power User

Reputacja: 200
Profesjonalista

  • Postów:1088
  • GG:
  • Imię:Adam
  • Lokalizacja:Cieszyn
Offline

Napisano 06.01.2013 17:31

Wklej ten kod normalnie, nie będę za każdym razem wyrównywał kodu.
  • +
  • -
  • 0

#82 michal95nh

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:55
  • Lokalizacja:KRK
Offline

Napisano 10.01.2013 22:32

Czemu połowa osób słyszy nute,a druga połowa nie?Wina pluginu czy serwera?
  • +
  • -
  • 0

#83 naven

    Hero

  • Autor tematu
  • Power User

Reputacja: 200
Profesjonalista

  • Postów:1088
  • GG:
  • Imię:Adam
  • Lokalizacja:Cieszyn
Offline

Napisano 15.01.2013 11:04

Rozwiązanie, którego użyłem do odtworzenia muzyczki na początku niestety ma tę wadę, że nie wszystkim się odtwarza. Mam nadzieję, że niedługo wyjdzie wersja nowsza z poprawionymi błędami tego typu.
  • +
  • -
  • 0

#84 SilentKiller

    Życzliwy

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:21
  • GG:
  • Lokalizacja:;)
Offline

Napisano 23.01.2013 12:38

Cześć

ja mam 2 problemy....
po dokonaniu zmian w sma muzyczka nie odtwarza się, a w hud pisze cos warmup.... zamiast rozgrzewka..itp.

Da sie to naprawić?
  • +
  • -
  • 0

#85 amn

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:11
  • Lokalizacja:polska
Offline

Napisano 24.01.2013 16:24

Wie ktoś może dlaczego muzyka mi się nie chce odtwarzać?

public muza_on()
{
//let's play the music
client_cmd(0,"stopsound"); //silence .wav sounds
client_cmd(0,"mp3 stop"); //silence .mp3 sounds
client_cmd(0,"mp3 play sound/cstrike/sound/tp/warmup.mp3");
}
}
public plugin_precache()
{
precache_sound("cstrike/sound/tp/warmup.mp3");
//precache_sound("misc/warmup.mp3");//MP3 version
}

muzyka wrzucona do cstrike/sound/tp

muzę wrzuciłem do sound/misc i zmieniłem na
public muza_on()
{
//let's play the music
client_cmd(0,"stopsound"); //silence .wav sounds
client_cmd(0,"mp3 stop"); //silence .mp3 sounds
client_cmd(0,"mp3 play sound/misc/warmup.mp3");
public plugin_precache()
{
precache_sound("cstrike/sound/tp/warmup.mp3");
//precache_sound("misc/warmup.mp3");//MP3 version
}

i muzyka mi się odtwarza, ale tylko mi, ktoś wie co może być przyczyną?

Użytkownik amn edytował ten post 24.01.2013 16:24

  • +
  • -
  • 0

#86 naven

    Hero

  • Autor tematu
  • Power User

Reputacja: 200
Profesjonalista

  • Postów:1088
  • GG:
  • Imię:Adam
  • Lokalizacja:Cieszyn
Offline

Napisano 24.01.2013 16:30

a w hud pisze cos warmup.... zamiast rozgrzewka..itp.

Przeczytaj instrukcję, nie wgrałeś jednego z plików wymaganych do działania pluginu. Co do drugiej rzeczy wpisz w konsoli
developer 1
I patrz w konsolę kiedy dźwięk miałby się odtwarzać. Skopiuj ten log + daj kod pluginu zmienionego juz przez ciebie.

Wie ktoś może dlaczego muzyka mi się nie chce odtwarzać?

Źle dodałeś. Struktura katalogów była podana prawidłowo w kodzie- musisz jej użyć, nie dopisuj cstrike ani sound nigdzie, dopisz tylko nazwę dźwięku.
  • +
  • -
  • 0

#87 amn

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:11
  • Lokalizacja:polska
Offline

Napisano 24.01.2013 17:16

Zmieniłem to
public plugin_precache()
{
precache_sound("misc/warmup.mp3");
//precache_sound("misc/warmup.mp3");//MP3 version
}

client_cmd(0,"mp3 play sound/misc/warmup.mp3");
}

a to chyba tak musi zostać? bo w czystym sma jest "client_cmd(0,"mp3 play sound/sound_name.mp3"); //MP3 version" więc ścieżka jest.
  • +
  • -
  • 0

#88 SilentKiller

    Życzliwy

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:21
  • GG:
  • Lokalizacja:;)
Offline

Napisano 24.01.2013 18:07

dalej nie moge sobie z muzyczka poradzic...

Załączone pliki


Użytkownik SilentKiller edytował ten post 24.01.2013 18:08

  • +
  • -
  • 0

#89 naven

    Hero

  • Autor tematu
  • Power User

Reputacja: 200
Profesjonalista

  • Postów:1088
  • GG:
  • Imię:Adam
  • Lokalizacja:Cieszyn
Offline

Napisano 25.01.2013 13:10

SilentKiller
precache_sound("misc/rozgrzewka.mp3");//MP3 version

->
precache_sound("rozgrzewka.mp3");//MP3 version


amn, tak, tak jest dobrze.
  • +
  • -
  • 0

#90 marysia1

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:14
  • Lokalizacja:Krak
Offline

Napisano 01.03.2014 15:20

Sory bez obrazy ale tak nasrałeś w tym tłumaczeniu że nic nie można w pliku znaleść tak jak ty to napisałeś.


  • +
  • -
  • 0

#91 dooomino

    Pomocny

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:68
  • Imię:dominik
  • Lokalizacja:sanok
Offline

Napisano 12.07.2014 14:16

Pomoże ktoś? siedzę przy tym od rana i już mnie coś trafia.. Próbowałem różnych sposobów w kodzie sma ale nic nie działało błąd :

 

 

Warning: Unable to open sound/rozgrzewka_zgrywus2.mp3 for transfer

 

 

No więc prośba do was, może mi ktoś dać gotowy plik amxx mój plik z muzyką nazywa się rozgrzewka_zgrywus2.mp3

 


Użytkownik dooomino edytował ten post 12.07.2014 14:17

  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych