Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.
  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
Zombie Plague 4.3

Dziwny sprite w hudzie

zombie plague 4.3

Najlepsza odpowiedź zbyciu, 15.10.2017 11:48

Podmieniłem WSZYSTKIE sprity jakie są na ftp i zero, sprawdzam teraz modele.

 

Czekam na pomysły

 

 

Dobra reinstall cs na steamie pomógł, tylko dlaczego się to pojawiło LEL 

Przejdź do postu


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 zbyciu

    Pomocny

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:49
Offline

Napisano 15.10.2017 10:55

Otóż po wgraniu paczki ZP na serwer pokazał się dziwny sprite w hudzie.(Paczka była lokalnie i było czysto)

Próbowałem podmienić wszystkie 640hudx.spr, podmieniłem hud.txt i dalej nic. Wszystko na obrazku chodzi mi o to (0 1 2 3 4 5, i jakieś obrazki)

 

20171015113930_1.jpg


  • +
  • -
  • 0

#2 Przemyslaw3050

    Życzliwy

  • Użytkownik

Reputacja: 4
Nowy

  • Postów:33
  • Imię:Przemysław
  • Lokalizacja:Olsztyn
Offline

Napisano 15.10.2017 11:38

Wydaje mi się, że musisz podmienić sprite na sprite od radaru. dziękuje :V.

(Chyba że to robiłeś, aczkolwiek wątpię)


Użytkownik Przemyslaw3050 edytował ten post 15.10.2017 11:38

  • +
  • -
  • 0

#3 zbyciu

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:49
Offline

Napisano 15.10.2017 11:48   Najlepsza odpowiedź

Podmieniłem WSZYSTKIE sprity jakie są na ftp i zero, sprawdzam teraz modele.

 

Czekam na pomysły

 

 

Dobra reinstall cs na steamie pomógł, tylko dlaczego się to pojawiło LEL 


Użytkownik zbyciu edytował ten post 15.10.2017 11:57

  • +
  • -
  • 1





Również z jednym lub większą ilością słów kluczowych: zombie plague 4.3

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych