Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
GmAMXBans

GmAmxBans 1.6.(1) nie banuje jak i nie ładuje adminów.

gmamxbans

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 Ratvi

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:2
  • Lokalizacja:Mikołajki
Offline

Napisano 08.09.2013 16:51

Witam, posiadam pewien problem z owym amxbans, polega na tym iż wcześniejsze instalacje w ogóle nie chciały działać, wywalały błąd z SQL. Jednak w końcu udało mi się zainstalować taką co już nie wywala i można powiedzieć że jednak działa. No i chciałem potestować, za zgodą gracza chciałem go zbanować i wywaliło mi taki o to błąd:

amx_ban "SpustNaBiust" 1 "Pomoc"


L 09/08/2013 - 17:25:54: [MySQL] Invalid database handle: 0

L 09/08/2013 - 17:25:54: [AMXX] Displaying debug trace (plugin "amxbans_main.amxx")

L 09/08/2013 - 17:25:54: [AMXX] Run time error 10: native error (native "SQL_QuoteString")

L 09/08/2013 - 17:25:54: [AMXX] [0] amxbans_main.sma::mysql_get_username_safe (line 387)

L 09/08/2013 - 17:25:54: [AMXX] [1] cmdBan.inl::cmd_ban_ (line 296)

amxbans.cfg

Spoiler

 

sql.cfg

Spoiler

 

plugins.ini

Spoiler

 

Edit: Wyłączyłem amxbans_main, udało mi się zbanować poprzez konsole, jednak ban nie wyświetla się na stronię amxbans :).


Użytkownik Ratvi edytował ten post 08.09.2013 16:56

  • +
  • -
  • 0

#2 Erakles

    Życzliwy

  • Użytkownik

Reputacja: 8
Nowy

  • Postów:30
  • Imię:Kamil
  • Lokalizacja:Winnica
Offline

Napisano 08.09.2013 17:03

Masz odblokowany moduł mysql ??


  • +
  • -
  • 0

#3 Ratvi

    Nowy

  • Autor tematu
  • Pijawka

Reputacja: 0
zer0.

  • Postów:2
  • Lokalizacja:Mikołajki
Offline

Napisano 08.09.2013 18:05

Tak

 
;;;
; To enable a module, remove the semi-colon (;) in front of its name.
; If it's not here, simply add it its name, one per line.
; You don't need to write the _amxx part or the file extension.
;;;
 
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; SQL Modules usually need to be enabled manually ;;
;; You can have any number on at a time.  Use      ;;
;;  amx_sql_type in sql.cfg to specify the default ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
 
mysql
sqlite
 
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; Put third party modules below here.              ;;
;; You can just list their names, without the _amxx ;;
;;  or file extension.                              ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
 
 
 
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
;; These modules will be auto-detected and loaded   ;;
;;  as needed.  You do not need to enable them here ;;
;;  unless you have problems.                       ;;
;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;
 
fun
;engine
fakemeta
;geoip
;sockets
;regex
;nvault
cstrike
csx
hamsandwich

Edit: Dobrym pomysłem jest włączenie plugina admin_sql?


Użytkownik Ratvi edytował ten post 08.09.2013 18:11

  • +
  • -
  • 0

#4 Csysiu

    Pomocny

  • Zbanowany

Reputacja: 3
Nowy

  • Postów:65
  • GG:
  • Imię:Krzysiek
  • Lokalizacja:Szczecin
Offline

Napisano 12.09.2013 13:41

Odblokuj moduły mysql w configs/modules.ini

w amxbans.cfg ustaw ładowowanie adminów wedle uzania są 3 opcje: z bazy amxbanx, pliku users.ini lub w ogóle ma nie ładować adminów. 

w configs/plugins.ini po nazwie "amxbans_main.amxx" wpisz debug.

 

 


b_350_20_4F8FAB_4F8FAB_000000_4F8FAB.png CS-Fragwar.eu [Zombie Plague] 

 

                   b_350_20_4F8FAB_4F8FAB_000000_4F8FAB.png CS-Fragwar.eu [CodMod 501][zlote monety]


#5 Ten?yy?

    Zaawansowany

  • Użytkownik

Reputacja: 22
Życzliwy

  • Postów:141
  • GG:
  • Imię:Dawid
  • Lokalizacja:Tomaszów Maz.
Offline

Napisano 12.09.2013 15:09

Zainstaluj http://amxx.pl/topic...oprawki-amxxpl/

Powinno wszystko działać :)


  • +
  • -
  • 0

Pomogłem  :?:  daj  :plus: !  ;)


#6 donaciak

    Godlike

  • Power User

Reputacja: 892
Czempion

  • Postów:2067
  • Steam:steam
  • Imię:Dawid
  • Lokalizacja:Kotlarka
Offline

Napisano 12.09.2013 15:21

@up Nie lepiej zainstalować wersję STABLE?

http://amxx.pl/topic...-edit-23082012/


  • +
  • -
  • 0

#7 Aro

    Zaawansowany

  • Użytkownik

Reputacja: 15
Początkujący

  • Postów:131
  • Imię:Arek
  • Lokalizacja:Warszawa
Offline

Napisano 12.09.2013 15:56

Według uznania obie działają

Wystukane z mojego ST21I za pomocą TapaTalk 2
  • +
  • -
  • 0

<a href="http://www.paidverts.com/ref/Aro1z"><img title="Join PaidVerts NOW!" alt="PaidVerts" src="http://www.paidverts.com/banners/pv/468x60_3.gif" /></a>

 

------------------------------

Instaluję amxbans, wgrywam pluginy , pomagam we wszelkich sprawach związanych z serwerami cs 1.6 , tworzę nowe , nieskomplikowane pluginy na zamówienie , sprzedaje boty do reklam , tworzę skrypty php  - tanio !  :lol:

 

 






Również z jednym lub większą ilością słów kluczowych: gmamxbans

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych