Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
Zombie Plague 4.3

LaserMina Problem

zombie plague 4.3

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
1 odpowiedź w tym temacie

#1 jumper1234

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:5
  • Lokalizacja:dasdada
Offline

Napisano 01.08.2013 21:13

Siemka 

 

Mam serwer zombi i mam plugin zp_extra_lasermine i wpisuje na serwie /lm i kupuje lasermine  i wyskakuje  mi "Auto bind with the key 'P'" i klikam P no i nic mi się nie ładuje nie mogę jej postawić :/ a co chodzi ?

 

Tak wyglądają cvary

//*** LTM Cvar Configured to zombie pleague ***//
 
zp_ltm_mode 1 //0 lasermine, 1 tripmine (Recommended)
zp_ltm_ammo 99999 //Inf. Ammo
zp_ltm_health 800 //Health of LM
zp_ltm_teammax 22 //LM Max for team
zp_ltm_radius 400 //Radius of expl.
zp_ltm_rdmg 600 //Radius DMG
zp_ltm_ff 0 //Friend dmg?? (Recommended in 0)
zp_ltm_line 1 //No invisible laser?
zp_ltm_glow 0 //laser glow.
zp_ltm_bright 100 //laser line brightness.
zp_ltm_color 1 //0 is team color,1 is green
zp_ltm_ldmgmode 1 //0 - frame dmg, 1 - once dmg, 2 - 1 second dmg
zp_ltm_ldmgseconds 1 //mode 2 only, damage / seconds. default 1 (sec)
zp_ltm_startammo 1
zp_ltm_cmdmode 1 //0= use mode, 1 = bind mode (Recommended)
zp_ltm_bind 1 //0 = no autobind 1= Auto bind with the key 'P'
 
echo "Loading LTM CVAR..."
echo "Loaded!!!, plugin for ZP by LARP (Chile 2008)"
echo "****** larp.source@gmail.com ******"
 
dla czego mi to nie działa proszę o pomoc . z góry thx za udzielenie pomocy 
 
a to .sma

Załączone pliki


Użytkownik jumper1234 edytował ten post 01.08.2013 21:27

  • +
  • -
  • 0

#2 ZyciE

    Banned

  • Zbanowany

Reputacja: 30
Życzliwy

  • Postów:225
  • GG:
  • Imię:Mateusz
  • Lokalizacja:Wiąg
Offline

Napisano 02.08.2013 17:46

Też tak miałem u mnie była winna tego że miałem na innym bind LM  więc  też sobie sprawdź jak masz na innym to Wpisz w konsoli unbind "key"


Play-Gaming.pl - Sieć  Serwerów  Gier.

Zapraszamy na nasze serwery : 

MineCraft - S1.E4G.MAXC.PL

Zombie Mod v3 [Otwarcie sobota] - 31.186.84.46:27050

Cod Mod  201 lvl -  193.33.177.117:27081






Również z jednym lub większą ilością słów kluczowych: zombie plague 4.3

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych