Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
Zombie Plague 4.3

NIe mogę wejść na swój serwer zm mod

zombie plague 4.3

  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 ZyciE

    Banned

  • Zbanowany

Reputacja: 30
Życzliwy

  • Postów:225
  • GG:
  • Imię:Mateusz
  • Lokalizacja:Wiąg
Offline

Napisano 12.05.2013 16:04

Witam posiadam swój serwer zm mod i mam taki mały problem mam swoją paczkę  wgrałem ją wszystkie pięknie działa  mogłem  wbić na serwer ale jak po tym wgrałem do ftp inny noż [v_katana.mdl] wpisałem go w zombieplague.ini wchodzę na serwer ładuję  sie potem mnie wywala i pisze.[-Cannot continue without model models/v_katana.mdl, disconnecting-]

 

 


Play-Gaming.pl - Sieć  Serwerów  Gier.

Zapraszamy na nasze serwery : 

MineCraft - S1.E4G.MAXC.PL

Zombie Mod v3 [Otwarcie sobota] - 31.186.84.46:27050

Cod Mod  201 lvl -  193.33.177.117:27081


#2 Droso

    Dawniej HubertTM

  • Support Team

Reputacja: 1279
Godlike

  • Postów:2371
  • Steam:steam
  • Imię:Hubert
  • Lokalizacja:Tomaszów Mazowiecki
Offline

Napisano 12.05.2013 17:29

Serwer nie wysłał do ciebie tego pliku musisz w pluginie najprawdopodobniej w public plugin_precache()

dopisać:

precache_model("models/v_katana.mdl");

Sprawdź ścieżkę :)


  • +
  • -
  • 0

Piszę pluginy pod: AMX MOD X oraz SOURCE MOD!

Na zlecenie i bez zlecenia zresztą też!


#3 ZyciE

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: 30
Życzliwy

  • Postów:225
  • GG:
  • Imię:Mateusz
  • Lokalizacja:Wiąg
Offline

Napisano 12.05.2013 18:08

A za działało by wgranie innej wersji zp ?


Play-Gaming.pl - Sieć  Serwerów  Gier.

Zapraszamy na nasze serwery : 

MineCraft - S1.E4G.MAXC.PL

Zombie Mod v3 [Otwarcie sobota] - 31.186.84.46:27050

Cod Mod  201 lvl -  193.33.177.117:27081


#4 Droso

    Dawniej HubertTM

  • Support Team

Reputacja: 1279
Godlike

  • Postów:2371
  • Steam:steam
  • Imię:Hubert
  • Lokalizacja:Tomaszów Mazowiecki
Offline

Napisano 12.05.2013 18:41

Nie rozumiesz ten plik nie jest wysyłany do ciebie, albo go nie ma na serwerze, jest uszkodzony itp, albo nie jest precachowany, a jest używany.

Daj .sma, pluginu używającego ten model.


  • +
  • -
  • 0

Piszę pluginy pod: AMX MOD X oraz SOURCE MOD!

Na zlecenie i bez zlecenia zresztą też!


#5 ZyciE

    Banned

  • Autor tematu
  • Zbanowany

Reputacja: 30
Życzliwy

  • Postów:225
  • GG:
  • Imię:Mateusz
  • Lokalizacja:Wiąg
Offline

Napisano 12.05.2013 18:46

Rozumiem nie mam sma mowie wgrałem paczkę zp 4.3 wgrałem v_katana do models potem w odpowiedniej linijce w zombieplague.ini podmieniłem v_knife.mdl na katana i tyle , ale to tylko nie z tym problem nawet jak ustawiam inne wyglądy humana to też wywala. 

 


Play-Gaming.pl - Sieć  Serwerów  Gier.

Zapraszamy na nasze serwery : 

MineCraft - S1.E4G.MAXC.PL

Zombie Mod v3 [Otwarcie sobota] - 31.186.84.46:27050

Cod Mod  201 lvl -  193.33.177.117:27081






Również z jednym lub większą ilością słów kluczowych: zombie plague 4.3

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych