Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
- - - - -

Hambuger-Hill - Predator-Mod


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
79 odpowiedzi w tym temacie

#41 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 02.01.2009 13:42

komendy ppfire /predatorhelp itp...

Tylko nie widzę w opisie tutaj jak i tu: http://forums.allied...ead.php?t=67305 komend ... Może ktoś sobie dorobił ...

#42 e51

    Pomocny

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:45
  • Lokalizacja:Gliwice
Offline

Napisano 02.01.2009 13:58

To może tak.
Ściągnołem sobie e tego moda ta wersje która tu jest. wrzucilem na serwer:D i patrze nawet coś działą. Ale nie wiem gdzie sie to konfiguruje bo przeciez predator moze miec wiecej hp. w opisie bylo napiane ze predator moze miec 2 granaty itp jaki harpun a u mnie nie ma nic poza szponami ppfire nie dziala nie dziajala umiejetnosci predatora nic... kompletnie zero
zas u marins nie moge wybrac klasy jaka bron chce miec itp... Bardzo proszę o pomoc;)
  • +
  • -
  • 0

#43 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 02.01.2009 14:11

Dodałeś cvary?

#44 e51

    Pomocny

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:45
  • Lokalizacja:Gliwice
Offline

Napisano 02.01.2009 14:41

hmm nie bo nie wiem gdzie je mam wklejic:) to 1 :D a 2 komenda /settings tez nie dziala....

Skille predatora
* pazury, granaty, harpun (marines widzą laser z harpunu!)
* wspinanie się po ścianach
* prawie niewidzialny gdy chodzi, zupełnie niewidzialny gdy stoi
* szybszy bieg
* wyższe skoki
* specjalny wizjer by śledzić wrogów (takie mini WH)
* życie i armor równy 250
* cichy chód, nie skoki
* może popychać marines


Marines-Skills
* scout ... jest szybszy i wyżej skacze
* dogfight ... ma flash'e
* infantry ... ma automatyczny spadochron
* sniper ... pół przeźroczysty
* rearcover ... ma smoke'a

noo nic mi z tego nie dziala poza tym ze mam predatora krory ma pazury... i wysoko skacze, ma 250 hp i tyle.
proszę :help: mee..:(

w amxx.cfg umiescilem:
pm_max_scout 4
pm_max_dogfight 4
pm_max_infantry 4
pm_max_sniper 4
pm_max_rearcover 4

pm_time_start 5
pm_time_claw 20
pm_time_speargun 10
pm_time_nade 10
pm_time_jostle 10
pm_time_sucide 

pm_bot_quota 0 
pm_help_url www.cs-village.com

* Bronie w każdej klasie: 
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ 
$ scout ... standardowo mp5navy + deagle 
$ dogfight ... standardowo shotgun + deagle + 2 flash'e 
$ infantry ... standardowo aug(bullop) + deagle 
$ sniper ... standardowo awp + deagle 
$rearcover ... standardowo minigun + smoke
a tego moj serwer na oczy nie widzial teoretycznie mialo sie włączac po wpisaniu w say /setting i nic...:(
  • +
  • -
  • 0

#45 METALOWIEC

    Zaawansowany

  • Użytkownik

Reputacja: 16
Początkujący

  • Postów:82
  • GG:
  • Lokalizacja:Szczecin
Offline

Napisano 09.01.2009 21:50

U mnie ten sam problem. Też żadna komenda nie działa, predator ma 100HP, nie ma ikonek radiacji itp...
  • +
  • -
  • 0

#46 kasmilus

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:3
Offline

Napisano 29.01.2009 08:55

Gdzie są modele:
- samego predatora
- v_knife_predator
- oraz p_speargun & v_speargun
?
ściągałem wszystkie pliki jakie są podane w pierwszym poście i nic nie ma.
  • +
  • -
  • 0

#47 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 29.01.2009 11:42

Download modeli
Dołączona grafika



#48 kasmilus

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:3
Offline

Napisano 29.01.2009 11:52

Znalazłem w angielskim temacie, a w tym linku który podałeś nie ma tych modeli ;)
  • +
  • -
  • 0

#49 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 29.01.2009 11:55

Daj link`a to uzupełnię.

#50 kasmilus

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:3
Offline

Napisano 29.01.2009 12:11

http://x8bit.de/inde... ... 57&lang=de
  • +
  • -
  • 0

#51 Radeon

    Profesjonalista

  • Zbanowany

Reputacja: 9
Nowy

  • Postów:166
  • Lokalizacja:US?
Offline

Napisano 01.02.2009 11:55

Ta wersja nie działa poprawnie pod 1.6 ... Testowałem i nie działała niewidzialność bodajże i ogólnie d*pa...

Polecam Predator mod'a trochę innego 1 pred vs CT - na allied znajdziecie

#52 Abes Mapper

    Repulsion Gel

  • Przyjaciel

Reputacja: 1996
Godlike

  • Postów:7356
  • Steam:steam
  • Imię:Sebastian
  • Lokalizacja:Sulejówek
Offline

Napisano 01.02.2009 21:37

Bo się gra na OpenGL a nie na Software
  • +
  • -
  • 0

#53 Muffin

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:17
  • GG:
  • Lokalizacja:poHato?
Offline

Napisano 28.02.2009 21:53

Mhm mi działaplugin...Byłem już predatorem i w ogóle ale mam rpbolem...Po paru sek(20 około)
Kickuje mnie z serwera.Raz piszę:
Warning: Unable to open sound/misc/cygan1.wav for transfer
Warning: Unable to open sound/misc/cygan2.wav for transfer
Warning: Unable to open sound/misc/cygan3.wav for transfer
Warning: Unable to open sound/misc/cygan4.wav for transfer
Warning: Unable to open sound/misc/cygan6.wav for transfer

(Zauważyłem że nie ma cygan5 ale nie wiem czy o to chodzi)

a raz:
Host_Error: UserMsg: Not Present on Client 58

Mhm nie rozumiem:(

proszę o pomoc bo chciałbym z kolegami pograć. ;) Z góry thx.
  • +
  • -
  • 0

#54 naven

    Hero

  • Power User

Reputacja: 200
Profesjonalista

  • Postów:1088
  • GG:
  • Imię:Adam
  • Lokalizacja:Cieszyn
Offline

Napisano 20.03.2009 16:59

cygan.wav? na 100% nie ten plugin
  • +
  • -
  • 0

#55 zakar

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:10
Offline

Napisano 06.04.2009 21:24

A ja taka mała dygresja. Co to za mapa ta zimowa??

Z góry Dzięki
  • +
  • -
  • 0

#56 s3ba

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:4
  • GG:
  • Imię:Sebastian
  • Lokalizacja:Legionowo
Offline

Napisano 28.04.2009 14:28

A u mnie ten mod nie działa tak jak powinien. Mianowicie działa tylko model predatora, jego niewidzialność i wizjer, i to, że ma więcej hp i armoru. Poza tym nic innego nie dziala(chodzenie po scianach, harpun, klasy marines. komenda /settings). Mam amx'a 1.8.1 i cs'a 1.6.
  • +
  • -
  • 0

#57 TiTu$

    Czempion

  • Użytkownik

Reputacja: 139
Zaawansowany

  • Postów:817
  • GG:
  • Lokalizacja:Rzeszów
Offline

Napisano 28.04.2009 14:59

;> ;> Pokaż logi .
  • +
  • -
  • 0

#58 s3ba

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:4
  • GG:
  • Imię:Sebastian
  • Lokalizacja:Legionowo
Offline

Napisano 29.04.2009 18:16

Nie wiem czy o to chodzi, tresc z pliku error_20090427.txt z folderu Valvecstrikeaddonsamxmodxlogs
L 04/27/2009 - 20:13:31: Start of error session.
L 04/27/2009 - 20:13:31: Info (map "de_aztec") (file "addons/amxmodx/logs/error_20090427.log")
L 04/27/2009 - 20:13:31: Client CVAR querying is not enabled - check MM version!
L 04/27/2009 - 20:13:31: [AMXX] Run time error 10 (plugin "PredatorMod_b2.amxx") (native "query_client_cvar") - debug not enabled!
L 04/27/2009 - 20:13:31: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
i dalej caly czas 2,3,4,5,6 i 7 linijka (z tego co podalem wyzej) az do końca.
  • +
  • -
  • 0

#59 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 29.04.2009 22:59

Zmień wpis w plugins.ini na: PredatorMod_b2.amxx debug

#60 s3ba

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:4
  • GG:
  • Imię:Sebastian
  • Lokalizacja:Legionowo
Offline

Napisano 30.04.2009 10:48

Nic dopisanie tego debug nie pomogło. Sciagne moze stąd http://forums.allied...ead.php?t=67305. Moze tam cos innego jest i bedzie działać.

[ Dodano: 30-04-2009, 15:57 ]
A i mam jeszcze jedno pytanie, jak wciskam R gdy jestem predatorem, to po ziemi taka czerwona fala idzie. Co to jest jesli ktoś wie?
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych