Skocz do zawartości

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.
  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

neolagg - zdjęcie

neolagg

Rejestracja: 22.02.2015
Aktualnie: Szuka...
Poza forum Ostatnio: 13.08.2021 23:35
-----

Moje tematy

Problem z perkiem Tarcza Swat

23.07.2021 18:28

Hej,

 

Mam problem, nie działa mi perk Tarcza Swat po kompilacji lokalnej jak i przed.

 

codperk_tarczaswat.sma:

 

/* Plugin generated by AMXX-Studio */

#include
#include
#include
#include


new const perk_name[] = "Tarcza SWAT";
new const perk_desc[] = "Jestes odporny na miny, rakiety oraz dynamit";

new bool:ma_perk[33];

public plugin_init()
{
register_plugin(perk_name, "1.0", "QTM_Peyote");

cod_register_perk(perk_name, perk_desc);

RegisterHam(Ham_TakeDamage, "player", "TakeDamage")
}

public cod_perk_enabled(id)
ma_perk[id] = true;

public cod_perk_disabled(id)
ma_perk[id] = false;

public TakeDamage(this, idinflictor, idattacker, Float:damage, damagebits)
{
if(!ma_perk[this])
return HAM_IGNORED;

new classname[10]
pev(idinflictor, pev_classname, classname, 9);

if(equal(classname, "mine") || equal(classname, "rocket") || equal(classname, "dynamite"))
return HAM_SUPERCEDE;

return HAM_IGNORED;
}

Problem z expem pod koniec mapy

23.07.2021 01:07

Witam, 
Mam problem z tym oto pluginem od ToRRenthttps://amxx.pl/topi...szych-3-graczy/
Po zakonczeniu mapy nie rozdaje expa dla 3 osoby..
Mam mp_chattime ustawiony na 5 a wersja mojego silnika to: 

#define PLUGIN "Call of Duty: MW Mod"
#define VERSION "1.0-2"

Pomocy :D