Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
GmAMXBans

GM AMXBans 1.6 - dziwny błąd

gmamxbans

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
10 odpowiedzi w tym temacie

#1 BsK

    Zaawansowany

  • Zbanowany

Reputacja: 21
Życzliwy

  • Postów:94
  • Lokalizacja:Bydgoszcz
Offline

Napisano 05.12.2012 15:02

Witam

mam pewien dziwny problem...
pokaże na ss:
Dołączona grafika
Dzisiaj zainstalowałem GM AMXBans 1.6, instalacja przebiegła pomyślnie itd. po zalogowaniu się do AMXBans, wchodzę w strefe admina aby zmienić styl na Dark Gold, po kliknięciu "strefa admina" jest takie coś jak pokazałem wyżej, tylko że nie mogę kliknąć nic co jest na białym tle... Wie ktoś z czym to jest związane... jeszcze się z takim czymś nie spotkałem, a może wina przeglądarki ?

#2 Koluś

    Pomocny

  • Użytkownik

Reputacja: 6
Nowy

  • Postów:44
  • GG:
  • Imię:Pawel
  • Lokalizacja:Aabenraa
Offline

Napisano 05.12.2012 15:20

Wszystko działa jak musi, z tego co napisałeś... Po wejściu w AMXBans'a jest tak jak na screenie, jak klikniesz serwer to zmieni sie podmenu. To żaden błąd, tak juz jest, dalbym Ci minusa bo pierw wysiliłbyś sie i kliknął a nie wmawiał ze nie dziala
  • +
  • -
  • 0

#3 BsK

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: 21
Życzliwy

  • Postów:94
  • Lokalizacja:Bydgoszcz
Offline

Napisano 05.12.2012 17:11

mogę nawet nagrać filmik... nie jestem taki głupi żeby nie kliknąć, klikam i to podmenu się nie zmienia...

#4 MaxiKINGer

    Banned

  • Zbanowany

Reputacja: 35
Życzliwy

  • Postów:307
  • GG:
  • Imię:Mateusz
  • Lokalizacja:Kartuzy
Offline

Napisano 05.12.2012 20:01

Spróbuj z innej przeglądarki.

Ew. Wgraj od nowa GM`a na stronę.

Pomogłem? Postaw z łaski swojej plusa...
Wbijaj! www.Mocny-Trick.pl
Dołączona grafikaDołączona grafika
Dołączona grafikaDołączona grafika

Dołączona grafika


#5 BsK

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: 21
Życzliwy

  • Postów:94
  • Lokalizacja:Bydgoszcz
Offline

Napisano 05.12.2012 22:09

patrzałem na chrome i operze (obie przeglądarki aktualizowane)

#6 Aniol Smierci

    Pomocny

  • Użytkownik

Reputacja: 11
Początkujący

  • Postów:51
  • GG:
  • Imię:Jacek
  • Lokalizacja:Golub-Dobrzyń
Offline

Napisano 05.12.2012 22:24

Zainstaluj 1.5.1 amxbans bo 1.6 jest zbugowana
  • +
  • -
  • -1

#7 BsK

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: 21
Życzliwy

  • Postów:94
  • Lokalizacja:Bydgoszcz
Offline

Napisano 05.12.2012 22:37

jakoś na innych forach działa, ale nic, próbuje z 1.5.1

#8 BsK

    Zaawansowany

  • Autor tematu
  • Zbanowany

Reputacja: 21
Życzliwy

  • Postów:94
  • Lokalizacja:Bydgoszcz
Offline

Napisano 06.12.2012 13:09

nadal to samo, nawet w wersji 1.5.1

#9 JabLuszko

    Zaawansowany

  • Użytkownik

Reputacja: 45
Pomocny

  • Postów:126
  • Imię:Michał
  • Lokalizacja:Warszawa
Offline

Napisano 06.12.2012 14:05

TAB-y zmieniają się dzięki JavaScript - nie zablokowałeś tam JavaScript sobie w przęglądarce(no-script?)/firewallu/antywirusie?
Wejdź na stronę (poprzez Google Chrome), zaloguj się, kliknij prawym myszki na stronę i wybierz ostatnią pozycję z menu ("Inspect Element" / "Zbadaj Element") przejdź do zakładki "Network" i pokaż co masz przy pliku amxbans.js.php - wygląda, jakby z jakiegoś powodu się nie ładował.
  • +
  • -
  • 0

#10 Kawon

    Godlike

  • Przyjaciel

Reputacja: 884
Czempion

  • Postów:5165
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Dzierzgoń
Offline

Napisano 06.12.2012 18:53

Jeśli masz na darmowym hostingu to uprzedzam że nie działa...
  • +
  • -
  • 0

DarkGL to mój autorytet.


#11 lukasheek

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:3
  • Lokalizacja:Rzeszów
Offline

Napisano 22.02.2013 13:09

Nie chce odkopywac .. ale jeśli Ci tak bardzo azleży na zmianie stylu to wystarczy wejsc do FTP / templates i zmienic nazwe folderu ze stylem na " default " A wcześniejszy foder z tą nazwą dopisac np. 1 na końcu i dziła :)
  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: gmamxbans

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych