Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.
  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

crash diablo by onyke


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
12 odpowiedzi w tym temacie

#1 Supryk

    Zaawansowany

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:108
  • GG:
  • Imię:Krzysiek
  • Lokalizacja:Śmilowice
Offline

Napisano 19.11.2012 15:26

Witam podczas wchodzenia na serwer gracza bez flagi serwer pada


L 11/19/2012 - 11:38:58: [AMXX] Run time error 10 (plugin "diablo_onyke.amxx") (native "get_user_flags") - debug not enabled!
L 11/19/2012 - 11:38:58: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 11/19/2012 - 11:41:33: Invalid player id 17
L 11/19/2012 - 11:41:33: [AMXX] Run time error 10 (plugin "diablo_onyke.amxx") (native "get_user_flags") - debug not enabled!
L 11/19/2012 - 11:41:33: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 11/19/2012 - 11:44:08: Invalid player id 17
L 11/19/2012 - 11:44:08: [AMXX] Run time error 10 (plugin "diablo_onyke.amxx") (native "get_user_flags") - debug not enabled!
L 11/19/2012 - 11:44:08: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 11/19/2012 - 11:46:43: Invalid player id 17
L 11/19/2012 - 11:46:43: [AMXX] Run time error 10 (plugin "diablo_onyke.amxx") (native "get_user_flags") - debug not enabled!
L 11/19/2012 - 11:46:43: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 11/19/2012 - 11:49:18: Invalid player id 17
L 11/19/2012 - 11:49:18: [AMXX] Run time error 10 (plugin "diablo_onyke.amxx") (native "get_user_flags") - debug not enabled!
L 11/19/2012 - 11:49:18: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 11/19/2012 - 11:51:59: Start of error session.

Załączone pliki


  • +
  • -
  • 0

#2 Supryk

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:108
  • GG:
  • Imię:Krzysiek
  • Lokalizacja:Śmilowice
Offline

Napisano 20.11.2012 16:03

odświeżam i dodam ze instalowalem

http://amxx.pl/topic...anie-statystyk/ - nie dziala

http://amxx.pl/topic...na-diablo-moda/ - to penie powoduj blad
  • +
  • -
  • 0

#3 Supryk

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:108
  • GG:
  • Imię:Krzysiek
  • Lokalizacja:Śmilowice
Offline

Napisano 21.11.2012 22:13

ref
  • +
  • -
  • 0

#4 Supryk

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:108
  • GG:
  • Imię:Krzysiek
  • Lokalizacja:Śmilowice
Offline

Napisano 23.11.2012 21:57

odświeżam

nie robię tego częściej niż co 24 h
  • +
  • -
  • 0

#5 Supryk

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:108
  • GG:
  • Imię:Krzysiek
  • Lokalizacja:Śmilowice
Offline

Napisano 24.11.2012 23:18

ref

potrafi ktos pomoc?

proszę zdjac to ostrzezenie
  • +
  • -
  • 0

#6 .WhiteBlue (PL)

    Programista

  • Power User

Reputacja: 106
Zaawansowany

  • Postów:485
  • Imię:Szymon
  • Lokalizacja:Opole
Offline

Napisano 25.11.2012 00:07

dodaj w plugins.ini po pluginie diablo_onyke.amxx debug
powinno wygladac tak:
diablo_onyke.amxx debug

po polsku te bledy wskazuja ze trzeba dodac debug po pluginie w plugins.ini :P

Użytkownik Jotpe edytował ten post 25.11.2012 00:08

  • +
  • -
  • 0

LoL, 500 postów ;D


#7 Supryk

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:108
  • GG:
  • Imię:Krzysiek
  • Lokalizacja:Śmilowice
Offline

Napisano 25.11.2012 11:11

robilem juz tak nadal nic
dzięki za odpowiedz
  • +
  • -
  • 0

#8 glut

    Godlike

  • Przyjaciel

Reputacja: 933
Master

  • Postów:2073
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Namysłów
Offline

Napisano 25.11.2012 11:22

dopisz ten debug i wtedy daj logi :)
  • +
  • -
  • 0

Nie pomagam za darmo na PW/GG/Steam od tego jest forum

 

TP Game + RR

 

Znak rozpoznawczy :coto:


#9 Supryk

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:108
  • GG:
  • Imię:Krzysiek
  • Lokalizacja:Śmilowice
Offline

Napisano 26.11.2012 15:34

Spoiler

  • +
  • -
  • 0

#10 glut

    Godlike

  • Przyjaciel

Reputacja: 933
Master

  • Postów:2073
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Namysłów
Offline

Napisano 26.11.2012 20:32

Sprawdź

Załączone pliki


  • +
  • -
  • 0

Nie pomagam za darmo na PW/GG/Steam od tego jest forum

 

TP Game + RR

 

Znak rozpoznawczy :coto:


#11 Supryk

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:108
  • GG:
  • Imię:Krzysiek
  • Lokalizacja:Śmilowice
Offline

Napisano 27.11.2012 16:52

nadal to samo :(
  • +
  • -
  • 0

#12 Supryk

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 2
Nowy

  • Postów:108
  • GG:
  • Imię:Krzysiek
  • Lokalizacja:Śmilowice
Offline

Napisano 29.11.2012 01:27

ref


co z tym ostrzezeniem?
  • +
  • -
  • 0

#13 FarGoo

    Banned

  • Zbanowany

Reputacja: 2
Nowy

  • Postów:36
  • GG:
  • Imię:Dariusz
  • Lokalizacja:Kalisz
Offline

Napisano 30.11.2012 00:34

L 11/25/2012 - 23:28:58: Function is not present (function "add_menu") (plugin "amxbans_ssban.amxx")
L 11/25/2012 - 23:28:58: [AMXX] Run time error 10 (plugin "amxbans_ssban.amxx") (native "set_task") - debug not enabled!


z tego co widze to amxx bans ci kraszuje troszke :) wywal ten plugin :) i zobacz czy zadziala jak zadziala to zainstaluj jeszcze raz go ale poprawinie i bedzie smigac :) co do sma zobacze w wolnej chwilce do tego :)


@edit

więc troszke popatrzalem na twoje sma i z tego co widze probowales dać wszystkim klasom vip granaty :D zobacz teraz czy dziala ;)

Załączone pliki


Użytkownik FarGoo edytował ten post 30.11.2012 00:46

Dołączona grafika




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych