Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
GmAMXBans

[ROZWIĄZANY] [Problem] AMXBans: Gm 1.6 - Problem z banem na 5 minut.

gmamxbans

  • Zamknięty Temat jest zamknięty
7 odpowiedzi w tym temacie

#1 KAMIKADZEKKS

    Zaawansowany

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:89
  • GG:
  • Imię:Patryk
  • Lokalizacja:Kalisz
Offline

Napisano 15.08.2012 17:07

Witam. Postanowiłem założyć znowu serwer. Już tyle razy to robiłem, stwierdziełem, że wszystko pójdzie dobrze. Jednak pierwszy raz w życiu napotkałem pewien błąd z AMXBANS (gm) Gdy chciałbym sobie zbanować gracza na 5 minut, to banuje go a on sobie wchodzi na serwer !. Czemu? Hmm na inne czasy (wyższe niż 5minut) mogę banować... ale na 5minut nie mogę...

Co mam zrobić?

I na dodatek mam chyba (można to uznać) za drugi błąd oto log z serwera :

[AMXX] Loaded 3 admins from file
Executing AMX Mod X Configuration File
Scrolling message displaying frequency: 10:00 minutes
[AMXBans] laduje plik amxbans.cfg
[AMXBans] amxbans.cfg zostal zaladowany | AMXX.PL | Wersja PL - Szyfrant i MisieQ
Executing AMX Mod X Configuration File
Scrolling message displaying frequency: 10:00 minutes
L 08/15/2012 - 17:52:54: [amxbans_core.amxx] [AMXBans] WARNING: admin.amxx plugin running! stopped.
[AMXBans] plugin_cfg: ip 94.23.245.111:27101 / prefix amx
L 08/15/2012 - 17:52:54: [amxbans_main.amxx] [AMXBans] Received DB Info Tuple from amxbans_core: 1 | amx
[AMXBans] Loaded 3 admins from file
Menu item 17 added to Menus Front-End: "Plugin Cvars" from plugin "pluginmenu.amxx"
Menu item 18 added to Menus Front-End: "Plugin Commands" from plugin "pluginmenu.amxx"
[AMXBans] The server IP:PORT is: 94.23.245.111:27101
L 08/15/2012 - 17:52:54: [amxbans_main.amxx] [AMXBans] The server IP:PORT is: 94.23.245.111:27101
AMXBANS DEBUG] UPDATE `amx_serverinfo` SET timestamp=1345045974,hostname='MineStrike.xaa.pl[4FUN] @ OwnServer.pl',gametype='cstrike',amxban_version='1.5.1', amxban_menu=1 WHERE address = '94.23.245.111:27101'
L 08/15/2012 - 17:52:54: [amxbans_main.amxx] [AMXBANS DEBUG] UPDATE `amx_serverinfo` SET timestamp=1345045974,hostname='MineStrike.xaa.pl[4FUN] @ OwnServer.pl',gametype='cstrike',amxban_version='1.5.1', amxban_menu=1 WHERE address = '94.23.245.111:27101'
L 08/15/2012 - 17:52:54: [amxbans_main.amxx] [AMXBans] AMXBans Gm 1.5.1 jest wlaczony
[AMXBans] Nie znaleziono powodow bana
[AMXBans] Nie znaleziono powodow banow w bazie danych. Zaladowano standardowe.
L 08/15/2012 - 17:52:54: [amxbans_main.amxx] [AMXBans] Nie znaleziono powodow banow w bazie danych. Zaladowano standardowe.
Menu item 19 added to Menus Front-End: "AMXBans: Oznacz Gracza" from plugin "AMXBans Main"
Menu item 20 added to Menus Front-End: "AMXBans: Rozlaczono Graczy" from plugin "AMXBans Main"
Menu item 21 added to Menus Front-End: "AMXBans: Historia Banow" from plugin "AMXBans Main"
Menu item 22 added to Menus Front-End: "AMXBans: Screens" from plugin "AMXBans: Screens"

Chodzi mi o to :
[AMXBans] Nie znaleziono powodow bana
[AMXBans] Nie znaleziono powodow banow w bazie danych. Zaladowano standardowe.

Wtf ?

Przecież wszystko jest w phpmyadmin ustawione pozytwynie...

HELP :)

//edit

HA ! I dlaczego mam napisane w konsoli :AMXBans Gm 1.5.1 jest wlaczony JAK MAM WERSJE 1.6 ? WTF ? A ze stroną all działa

Użytkownik KAMIKADZEKKS edytował ten post 15.08.2012 17:17

  • +
  • -
  • 0

#2 QuahodronN

    Godlike

  • Power User

Reputacja: 228
Wszechwidzący

  • Postów:1262
  • GG:
  • Steam:steam
  • Imię:Olo
  • Lokalizacja:Śląsk
Offline

Napisano 15.08.2012 18:37

1. Sprawdź czy czas po stronie WWW zgadza się z tym co na kompie masz jeśli nie to pisz do hostingu z prośbą o aktualizację czasu
1a Sprawdź czy czas po stronie Serwera zgadza się z tym co na kompie masz jeśli nie to pisz do hostingu z prośbą o aktualizację czasu.
2. Po stronie WWW czyli w Strefie Admina w AmxBans musisz ostawić powody banów wtedy nie będzie Ci to wyskakiwać

:)
  • +
  • -
  • 1

| CPU: I7-6700K @4.7GHz | Cooling: Corsair H110 | GPU: MSI GTX 1080 Gaming X | MOBO: Asus Maximus VIII Hero | RAM: Kingston Savage 16GB DDR4 @2800MHz |

| SSD: Samsung 840 Pro 128GB | SSD2: Samsung 840 Pro 256GB  |  PSU: Be Quiet L8 630W | Case: Gladius M40 | Mouse: Gigabyte M6980X | Keyboard: Sharkoon SHARK ZONE K20 Headphones: HyperX HX Cloud Black Display: Triple LG 24MP67VQ-P |

 

TS3: ts.kreedzmania.pl - 512 Slotów - Darmowe Kanały ;)


#3 KAMIKADZEKKS

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:89
  • GG:
  • Imię:Patryk
  • Lokalizacja:Kalisz
Offline

Napisano 15.08.2012 18:55

2 skumałem o co loto (zaraz to będę robić)

ale co do 1.. nie wiem gdzie mogę znaleź ten czas.. znaczy by sprawdzic.



//Edit

Chodzi Ci o komendę, która mam wpisać do konsoli?

Użytkownik KAMIKADZEKKS edytował ten post 15.08.2012 18:56

  • +
  • -
  • 0

#4 QuahodronN

    Godlike

  • Power User

Reputacja: 228
Wszechwidzący

  • Postów:1262
  • GG:
  • Steam:steam
  • Imię:Olo
  • Lokalizacja:Śląsk
Offline

Napisano 15.08.2012 18:59

po stronie serwera wpisujesz na say'u thetime i sprawdzasz z kompem
a po stronie WWW jeśli masz forum to napisz post lub coś w shoutboxie i sprawdź z kompem lub daj komuś bana i sprawdź czy godzina wystawienia bana się zgadza z tą na kompie.
  • +
  • -
  • 1

| CPU: I7-6700K @4.7GHz | Cooling: Corsair H110 | GPU: MSI GTX 1080 Gaming X | MOBO: Asus Maximus VIII Hero | RAM: Kingston Savage 16GB DDR4 @2800MHz |

| SSD: Samsung 840 Pro 128GB | SSD2: Samsung 840 Pro 256GB  |  PSU: Be Quiet L8 630W | Case: Gladius M40 | Mouse: Gigabyte M6980X | Keyboard: Sharkoon SHARK ZONE K20 Headphones: HyperX HX Cloud Black Display: Triple LG 24MP67VQ-P |

 

TS3: ts.kreedzmania.pl - 512 Slotów - Darmowe Kanały ;)


#5 KAMIKADZEKKS

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:89
  • GG:
  • Imię:Patryk
  • Lokalizacja:Kalisz
Offline

Napisano 15.08.2012 19:03

Serwer - zgadza się z kompem
WWW - (Śr sie 15, 2012 5:57 pm) --- chyba tutaj jest źle

Czas o której sprawdzałem : 2012-08-15 godzina 19:58
  • +
  • -
  • 0

#6 C.H.L.E.B.E.K

    Zaawansowany

  • Zbanowany

Reputacja: 8
Nowy

  • Postów:148
  • GG:
  • Imię:Przemysław
  • Lokalizacja:Duczki
Offline

Napisano 15.08.2012 19:03

Ja miałem podobnie, z tym że mi wchodzili nawet gdy dawałem na inny czas. Wtedy wziąłem wgrałem od nowa pliki, zobacz jeszcze w Strefie Admina i tam ustaw strefę czasową na 0

#7 KAMIKADZEKKS

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:89
  • GG:
  • Imię:Patryk
  • Lokalizacja:Kalisz
Offline

Napisano 15.08.2012 19:05

PROBLEM MINĄŁ

Dzięki za pomoc :D
  • +
  • -
  • 0

#8 Ojciec Dyrektor

    papa smerf.

  • Przyjaciel

Reputacja: 476
Wszechobecny

  • Postów:3035
  • Imię:Paweł
  • Lokalizacja:Rabka-Zdrój
Offline

Napisano 15.08.2012 19:48

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Pomoc udzielona

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL
  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: gmamxbans

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych