Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CS:S

Problem z HUD CS:S

cs:s problem hud

  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 MrDuCh

    Nowy

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:9
  • Lokalizacja:sosnowiec
Offline

Napisano 08.08.2012 13:59

Witam mam oryginalnego source i mam taki problem jak na obrazku:

http://desmond.image...png&res=landing

i jeszcze 1 problem to gdy wchodzę opcje>klawiatura>zaawansowane>włącz konsole(~), kiedy naciskam ~/` to mi się nie chce włączyć konsola co zrobić z tymi 2 błędami?
  • +
  • -
  • 0

#2 ` RPK . '

    Banned

  • Zbanowany

Reputacja: 11
Początkujący

  • Postów:126
  • GG:
  • Imię:Imię
  • Lokalizacja:Lokalizacja
Offline

Napisano 08.08.2012 14:45

1/2 proponuje zrobic reinstal

#3 MrDuCh

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:9
  • Lokalizacja:sosnowiec
Offline

Napisano 08.08.2012 16:50

robiłem.
  • +
  • -
  • 0

#4 ` RPK . '

    Banned

  • Zbanowany

Reputacja: 11
Początkujący

  • Postów:126
  • GG:
  • Imię:Imię
  • Lokalizacja:Lokalizacja
Offline

Napisano 08.08.2012 17:02

hm, moze gdybys sciagnal wszystkie potrzebne pliki do gry moze by cos dalo?

#5 MrDuCh

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:9
  • Lokalizacja:sosnowiec
Offline

Napisano 08.08.2012 18:09

ściągam ze steam więc raczej wszystkie pliki

Hud element 'CNotificationQueuePanel' doesn't have an entry 'NotificationQueuePanel' in scripts/HudLayout.res
Hud element 'CHudVote' doesn't have an entry 'CHudVote' in scripts/HudLayout.res
Hud element 'CReplayReminderPanel' doesn't have an entry 'ReplayReminder' in scripts/HudLayout.res
--- Missing Vgui material vgui/../hud/freezecam_black_bg
--- Missing Vgui material vgui//replay/replayicon

taki błąd mi wyskakuje jak włączę konsole przez komendę startową na steam -console czy jakoś tak, nie wiem może to jakoś pomoże rozwiązać mój problem
(04.10.2012 07:48):
Kod w postach (np. źródło pluginu) umieszczaj w odpowiednich tagach (code/php/spoiler itp), a powyżej 200 linijek tylko w załączniku lub na wklejce.

Użytkownik benio101 edytował ten post 04.10.2012 07:47
Dodanie znacznika CODE

  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: cs:s, problem, hud

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych