Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Czas przed rozpaczęciem rundyCzas przed rozpaczęciem rundy

czas

  • Zamknięty Temat jest zamknięty
3 odpowiedzi w tym temacie

#1 Zdunekk

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • Imię:Mikolaj
  • Lokalizacja:Kosmos
Offline

Napisano 01.08.2012 19:13

Witam , mam ogromny problem . A mianowicie prawie po kazdej zmianie mapy , lub rundy NA moim serwerze BASEBUILDER
Dzieje się tak że:


Pojawia się czas chyba 8 sekund, ( na dole ekranu na czerwono mruga ) , ten czas uzywa sie chyba do kupienia broni na serwerach ffa
Lecz w tym czsie ^ ct jest zablokowane jest ok , a terroryści inaczej zombie mogą biegać , ( to jest 1 problem ) ,
a drugi tyczy się tego że w czasie tych 8 sekund blokady wybiegu zombie na teren budowania są wyłączone i zombie może sobie wybiec. (po minięciu tych 8 sekund blokady się włączają i ci co nie zdążąwybiec na teren budowania (zombie ) zostają tam do końca czasu budowy i jest normalna gra.
A to troche nie fajne bo bądą przeszkadzać w budowaniu ct i wbijac na kampy juz od razu.


POWIE MI KTOS JAK USUNAC TEN CZAS SPRZED RUNDY ?????????


dodam że ustawiłem w serwer.cfg freezetime na 10 (czyli 10 sekund ) żeby nik niebiegał w czasie przed rundą , lecz to nie działa .
Zombie biega :(((((((((((((((((((.

HELP !
  • +
  • -
  • 0

#2 Na 5tyk

    Godlike

  • Użytkownik

Reputacja: 430
Wszechobecny

  • Postów:1712
  • GG:
  • Imię:Patryk
  • Lokalizacja:PL
Offline

Napisano 02.08.2012 12:17

To się nazwy freezetime. W server.cfg zmieniasz:
mp_freezetime 8
na
mp_freezetime 0

  • +
  • -
  • 1

#3 Zdunekk

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:8
  • Imię:Mikolaj
  • Lokalizacja:Kosmos
Offline

Napisano 02.08.2012 18:08

Dziękuję bardzo, wszystko działa ( sam sobie poradziłem wczaśniej i działało ) , ale i tak masz + , bo gdybym sobie wcześniej nie poradził to twój post by mi pomógł.
LECI +++++++++
Bardzo dziękuję. Temat do zamknięcia.
  • +
  • -
  • 0

#4 speedkill

    Godlike

  • Przyjaciel

Reputacja: 1570
Godlike

  • Postów:2733
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Prudnik
Offline

Napisano 02.08.2012 18:13

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Temat zamknięty na prośbę użytkownika.


Z pozdrowieniami,
Zespół AMXX.PL
  • +
  • -
  • 0

If you can dream it, you can do it.






Również z jednym lub większą ilością słów kluczowych: czas

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych