Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
GmAMXBans

Baza danych, krok 4

gmamxbans

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
13 odpowiedzi w tym temacie

#1 JunE

    Pomocny

  • Użytkownik

Reputacja: -3
Mniej niż zer0.

  • Postów:68
  • Imię:Sebastian
  • Lokalizacja:Polska
Offline

Napisano 18.06.2012 22:24

Mam problem z amxbansem w kroku 4.
Jest to GMamxbans 1.6.

Ssy : http://imageshack.us...s/10/baza3.jpg/
http://imageshack.us...401/baza2t.jpg/
http://imageshack.us.../69/baza1q.jpg/

Chodzi o to ze w kroku 4 caly czas cos źle wypełniam i cały czas wywala błędy...
Nie mam już sił, może wy pomożecie.

Tutaj ss mojego wypełniania : http://imageshack.us.../407/baza4.jpg/

Dodam że hasło podaję dobre.

Użytkownik JunE edytował ten post 18.06.2012 22:26

  • +
  • -
  • 0

#2 Hiroshima

    Godlike

  • Administrator

Reputacja: 1312
Godlike

  • Postów:4968
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Málaga
Offline

Napisano 18.06.2012 22:27

pomyślałeś może o tym, że host to wcale nie musi być "localhost" ?
  • +
  • -
  • 0

#3 Kawon

    Godlike

  • Przyjaciel

Reputacja: 884
Czempion

  • Postów:5165
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Dzierzgoń
Offline

Napisano 18.06.2012 22:32

Na tym screenie wygląda na to że nie masz dodanego użytkownika do bazy danych

pomyślałeś może o tym, że host to wcale nie musi być "localhost" ?

aj tam czepiasz sie o takie coś jak on nawet nie ma dodanego użytkownika do bazy danych choć ma wszystko napisane czarno na białym ;P
  • +
  • -
  • 0

DarkGL to mój autorytet.


#4 JunE

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: -3
Mniej niż zer0.

  • Postów:68
  • Imię:Sebastian
  • Lokalizacja:Polska
Offline

Napisano 18.06.2012 23:05

Użytkownik jest dodany, ma wszystkie przywileje.
Dalej jest to samo.

Co do localhostu to nie znalazłem innej opcji na proserwer.pl
  • +
  • -
  • 0

#5 Kawon

    Godlike

  • Przyjaciel

Reputacja: 884
Czempion

  • Postów:5165
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Dzierzgoń
Offline

Napisano 19.06.2012 10:07

<br />Co do localhostu to nie znalazłem innej opcji na proserwer.pl <br />

wpisz nazwę swojej domeny bez www i http
  • +
  • -
  • 0

DarkGL to mój autorytet.


#6 JunE

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: -3
Mniej niż zer0.

  • Postów:68
  • Imię:Sebastian
  • Lokalizacja:Polska
Offline

Napisano 19.06.2012 15:56

wpisz nazwę swojej domeny bez www i http

Dalej to samo : Dane błędne.
  • +
  • -
  • 0

#7 Kawon

    Godlike

  • Przyjaciel

Reputacja: 884
Czempion

  • Postów:5165
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Dzierzgoń
Offline

Napisano 19.06.2012 15:58

zrób nowy ss w tym samym miejscu co ten http://imageshack.us.../69/baza1q.jpg/
  • +
  • -
  • 0

DarkGL to mój autorytet.


#8 JunE

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: -3
Mniej niż zer0.

  • Postów:68
  • Imię:Sebastian
  • Lokalizacja:Polska
Offline

Napisano 19.06.2012 16:21

Proszę bardzo . http://imageshack.us...s/16/baza5.jpg/
  • +
  • -
  • 0

#9 LokalnyHost

    Profesjonalista

  • Użytkownik

Reputacja: 39
Życzliwy

  • Postów:213
  • Imię:Bedoka
  • Lokalizacja:Opole
Offline

Napisano 19.06.2012 16:56

Albo mi się wydaje, albo wpisujesz na odwrót nazwę użytkownika i nazwę bazy danych.
  • +
  • -
  • 0

#10 JunE

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: -3
Mniej niż zer0.

  • Postów:68
  • Imię:Sebastian
  • Lokalizacja:Polska
Offline

Napisano 19.06.2012 17:02

Wydaje ci się.Wpisuję dobrze.
  • +
  • -
  • 0

#11 LokalnyHost

    Profesjonalista

  • Użytkownik

Reputacja: 39
Życzliwy

  • Postów:213
  • Imię:Bedoka
  • Lokalizacja:Opole
Offline

Napisano 19.06.2012 19:07

Patrząc na screenshoty to wpisujesz źle.

uzytkownik bazy - blablabla_amxbans
nazwa bazy - blablabla_potul
http://iv.pl/images/...51344604546.jpg


Wpisujesz
Nazwe uzytkownika - blablabla_potul
nazwa bazy - blablabla-amxbans
http://iv.pl/images/...37105636291.jpg


Mówisz, że wszystko dobrze wpisujesz. To dlaczego nie działa ? :D
  • +
  • -
  • 0

#12 JunE

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: -3
Mniej niż zer0.

  • Postów:68
  • Imię:Sebastian
  • Lokalizacja:Polska
Offline

Napisano 19.06.2012 22:16

Pomyłka, screen jest przestarzały . Już poprawione i dalej nie śmiga.
  • +
  • -
  • 0

#13 Flk

    Czempion

  • Zbanowany

Reputacja: 307
Wszechpomocny

  • Postów:894
  • Steam:steam
  • Imię:Arkadiusz
  • Lokalizacja:Białystok
Offline

Napisano 20.06.2012 05:00

Spróbuj to zrobić to przez inna przeglądarkę

Najlepsza instalka Counter Strike 1.6 w sieci!!!

http://counter-strike.ct8.pl/


#14 JunE

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: -3
Mniej niż zer0.

  • Postów:68
  • Imię:Sebastian
  • Lokalizacja:Polska
Offline

Napisano 21.06.2012 17:35

To nic nie zmieniło , to samo.
  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: gmamxbans

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych