Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CoD Nowy

Problem z COD Modem

cod nowy

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 Albi07

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:13
  • Lokalizacja:Poland
Offline

Napisano 04.06.2012 17:56

Witam. Na wstępie mówię, że jestem zielony w tych sprawach i chcę od czegoś zacząć. Z góry przepraszam, jeśli temat jest w złym dziale.

Mój problem polega na tym, że zainstalowałem:
- CS 1.6 non steam v7
- Patch v23
- AMX Mod X v1.8.1
- Paczkę z tego wątku:
[cod:mw] - Gotowe paczki AMXX - AMXX.pl: Support AMX Mod X

Przy tworzeniu serva postępowałem wg. tej instrukcji:
Tworzenie serwera Cs 1.6 +AMXX +Instrukcje - Artykuły i Instrukcje - AMXX.pl: Support AMX Mod X

Pominąłem punkt 3 i 5 (powinno chyba działać i bez tego)

Na koniec włączam swój dedicated server (Internet, nie lan), łączę się i nie mam wyboru klas. Ukazuje się zwykły serwer cs'a.

Posiadam windows 7 x64 jeśli to ważne.

Proszę o pomoc:
- co robię żle
- co być może muszę edytować lub skąd wziąć dzialajacego cod moda, zeby hasał na kompie

Pozdrawiam i czekam na jakiekolwiek rady :(

Użytkownik Albi07 edytował ten post 04.06.2012 17:56

  • +
  • -
  • 0

#2 Bloody_

    Wszechpomocny

  • Użytkownik

Reputacja: 168
Profesjonalista

  • Postów:319
  • GG:
  • Lokalizacja:.
Offline

Napisano 04.06.2012 20:58

Wykasuj amxx mod x i wszystkie pliki z folderu addons( addons znajduję się w cstrike), ( zainstaluj amx mod x od nowa instrukcja: http://amxx.pl/topic...owac-amx-mod-x/ i wgraj wszystko na nowo u mnie działało tak za każdym razem.
  • +
  • -
  • 0

http://amxx.pl/topic...-bloodman-vol6/ - roundsound vol. 06
http://amxx.pl/topic...po-x-sekundach/ - blokada rakiet na X sekund


#3 tekuku

    Pomocny

  • Użytkownik

Reputacja: 31
Życzliwy

  • Postów:73
  • GG:
  • Imię:Konrad
  • Lokalizacja:Tomaszów Maz.
Offline

Napisano 04.06.2012 21:34

Ta paczka ma dużo błędów w sobie wiec też szansa że od tego :)
  • +
  • -
  • 0

7vWMdt5.png






Również z jednym lub większą ilością słów kluczowych: cod nowy

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych