Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z Amxbans :/


  • Zamknięty Temat jest zamknięty
10 odpowiedzi w tym temacie

#1 Sztabson

    Zaawansowany

  • Użytkownik

Reputacja: 8
Nowy

  • Postów:101
  • Lokalizacja:Gdańsk
Offline

Napisano 18.03.2009 19:11

Witam mam problem z działaniem amxbans :(

Pokazuje w konsoli i w logach ze dziala ale na www nie pokazuje serwera :/ tak wiem mam na ugu :/ :wstyd: ale to tylko do nauki bo jak mi sie uda zrobić i zeby dzialalo dostaje od sponsora str i baze danych...

PROSZĘ POMÓŻCIE :)


Oczywiście dam pomógł za dobre rozwiązanie :)
  • +
  • -
  • 0

#2 Saper

    Godlike

  • Przyjaciel

Reputacja: 220
Profesjonalista

  • Postów:1315
  • GG:
  • Imię:Juzio ;d
  • Lokalizacja:Bialystok
Offline

Napisano 18.03.2009 19:25

tak wiem mam na ugu

darmowy hasting ???
  • +
  • -
  • 0

#3 Sztabson

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 8
Nowy

  • Postów:101
  • Lokalizacja:Gdańsk
Offline

Napisano 18.03.2009 19:26

wiem wiem ze darmowy :( ale koledze dzialal :/ a chce tylko na testy i najlepiej darmowy :) ewntualnie jakis bardzo tani bo to na max 2 tygodnie na testy.
  • +
  • -
  • 0

#4 naven

    Hero

  • Power User

Reputacja: 200
Profesjonalista

  • Postów:1088
  • GG:
  • Imię:Adam
  • Lokalizacja:Cieszyn
Offline

Napisano 18.03.2009 20:13

Musisz mieć odblokowane zewnętrzne hosty- na darmowym nie zrobisz
  • +
  • -
  • 0

#5 Sztabson

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 8
Nowy

  • Postów:101
  • Lokalizacja:Gdańsk
Offline

Napisano 18.03.2009 20:33

A niema żadnej darmowej?? :( a gdzie jest tanio i by dzialalo?? najlepiej aby byl 7 dniowy test po którym by bylo mozna zrezygnować nie placac :) oczywiscie jesli jest cos takiego.
  • +
  • -
  • 0

#6 igor2-10

    Wszechwiedzący

  • Użytkownik

Reputacja: 111
Zaawansowany

  • Postów:525
  • Steam:steam
  • Lokalizacja:Byczyna
Offline

Napisano 18.03.2009 21:03

Na hekko.pl przez 14 dni trwa okres próbny ;-)
  • +
  • -
  • 0

#7 Sztabson

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 8
Nowy

  • Postów:101
  • Lokalizacja:Gdańsk
Offline

Napisano 18.03.2009 21:36

juz sprawdzam :)

Edit :)

ok juz mam ale nadal mi nie czyta serwera na str :(

umie to ktoś dokładnie skonfigurowac?? prosiłbym o pomoc :)
  • +
  • -
  • 0

#8 DaddyKuba

    Godlike

  • Użytkownik

Reputacja: 253
Wszechwidzący

  • Postów:1227
  • GG:
  • Steam:steam
  • Imię:Kamil
  • Lokalizacja:Pszczyna
Offline

Napisano 19.03.2009 09:00

Jak serwera nie czyta na np. gametracker.com to znaczy że masz złego patcha wgranego na serwerze.
Kto ci hostuje serwer ?
  • +
  • -
  • 0

#9 naven

    Hero

  • Power User

Reputacja: 200
Profesjonalista

  • Postów:1088
  • GG:
  • Imię:Adam
  • Lokalizacja:Cieszyn
Offline

Napisano 19.03.2009 13:34

Sztabson, wejdź w direct admin, konfiguracja baz mysql, wybierz bazę i dodaj jako zewnętrznego hosta "%" -odblokuj wszystkie
  • +
  • -
  • 0

#10 Sztabson

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 8
Nowy

  • Postów:101
  • Lokalizacja:Gdańsk
Offline

Napisano 19.03.2009 15:55

DaddyKuba mi pokazuje serwer na gametracker.com :) tutaj chodzi o amxbans :)

naver niewidze tego gdzie to zmienic :/ jak bys mogl bardziej opisac byl bym wdzieczny :)


ps. przepraszam za brak liter ale cos mi niedzialaja w pracy na macach :/
  • +
  • -
  • 0

#11 naven

    Hero

  • Power User

Reputacja: 200
Profesjonalista

  • Postów:1088
  • GG:
  • Imię:Adam
  • Lokalizacja:Cieszyn
Offline

Napisano 19.03.2009 16:07

Wejdź w directadmin, potem Konfiguracja MySQL, wybierasz bazę i wpisujesz tutaj: http://i43.tinypic.com/mwwm5z.jpg
znak procenta (%) i dajesz add host
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych