Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Fast download


  • Zamknięty Temat jest zamknięty
7 odpowiedzi w tym temacie

#1 Artur25

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:7
Offline

Napisano 18.03.2009 16:58

Witam mam problem mam hosting na webhost lecz gdy wrzuce mapy to koledzy gdy wbija wywala ich z bledem
BUILD 3147 SERVER (0 CRC)
Server # 3
Map [maps/hnsbg_greenroofs.bsp] has incorrect BSP version (1329865020 should be 30).
Host_Error: Disconnect

Nie wiem dlaczego ich wywala z takim bledem proszę o pomoc.
  • +
  • -
  • 0

#2 TiTu$

    Czempion

  • Użytkownik

Reputacja: 139
Zaawansowany

  • Postów:817
  • GG:
  • Lokalizacja:Rzeszów
Offline

Napisano 18.03.2009 17:00

a masz ta mape wgrana na serwer ? ^^
  • +
  • -
  • 0

#3 igor2-10

    Wszechwiedzący

  • Użytkownik

Reputacja: 111
Zaawansowany

  • Postów:525
  • Steam:steam
  • Lokalizacja:Byczyna
Offline

Napisano 18.03.2009 17:15

Niech twoi koledzy usuną tą mapę z folderu maps.Wtedy jak wejdą na serwa gdy aktualnie będzie grana ta mapa to pobierze im się i powinno działać.
  • +
  • -
  • 0

#4 Artur25

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:7
Offline

Napisano 18.03.2009 17:24

Nie ma problemu ,bo mapa na serwerze jest ale kiedy usune


sv_downloadurl "http://www.pobieralnia.comuf.com/cstrike"
sv_allowdownload 1
sv_allowupload 1

To wszystko jest ok sciaga sie kolegom ,a jak to wkleje do server.cfg ,to juz wywala blad na kazdej mapie co jest nie tak ?

Server.CFG

// Use this file to configure your DEDICATED server.
// This config file is executed on server start.

// disable autoaim
sv_aim 0

// disable clients' ability to pause the server
pausable 0

// default server name. Change to "Bob's Server", etc.
hostname "Counter-Strike 1.6 Server"

// maximum client movement speed
sv_maxspeed 320

// 20 minute timelimit
mp_timelimit 20

sv_cheats 0

sv_downloadurl "http://www.pobieralnia.comuf.com/cstrike"
sv_allowdownload 1
sv_allowupload 1

// load ban files
exec listip.cfg
exec banned.cfg
  • +
  • -
  • 0

#5 igor2-10

    Wszechwiedzący

  • Użytkownik

Reputacja: 111
Zaawansowany

  • Postów:525
  • Steam:steam
  • Lokalizacja:Byczyna
Offline

Napisano 18.03.2009 17:32

Może coś z mapą na serwerze FD jest nie tak.
  • +
  • -
  • 0

#6 Artur25

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:7
Offline

Napisano 18.03.2009 17:41

Nie wiem ,ale na kazdej tak jest :/ ,dlaczego wie ktos jakis expert
  • +
  • -
  • 0

#7 TwInS

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:7
  • GG:
  • Lokalizacja:Bielsko
Offline

Napisano 18.03.2009 18:36

Zła struktura folderów w FTP Fast Download'u
lub
Serwer FD nie spełnia wymagań

Poztym kolego, włąśnei weszłen na twój FD :http://www.pobieralnia.comuf.com/cstrike/maps/

Gdzie widnieje mapa hnsbg_greenroofs.bsp? Bo jakoś nie widzę.
  • +
  • -
  • 0

#8 Artur25

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:7
Offline

Napisano 18.03.2009 19:03

Juz nie ma ,ale wiem chyba co jest przyczyna problemu i widze ,ze jak chce wgrac mape to sie zatrzymuje na 100 % i niby sie wgrywa ,ale jak ktos wchodzi to chyba widac jakby tej mapy nie bylo. Mam hosting na webhost i jak widze tam limit jest 1,5 gb na dysku wiec nie wiem co jest problemem i wgrac mapy nie moge dochodzi niby do 100 % i zatrzymuje sie nie konczy sie pozniej od nowa chce wgrywac ;/
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych