Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
phpBB

Problem z zamknięciem tematu (PHPBB By przemo)

phpbb

  • Zamknięty Temat jest zamknięty
9 odpowiedzi w tym temacie

#1 QuahodronN

    Godlike

  • Power User

Reputacja: 228
Wszechwidzący

  • Postów:1262
  • GG:
  • Steam:steam
  • Imię:Olo
  • Lokalizacja:Śląsk
Offline

Napisano 14.03.2012 19:58

Witam, czy ktoś mógłby pomóc w tym problemie? - http://www.przemo.or...p=720647#720647

bardzo proszę o pomoc bo już trochę się z tym męczę i nie daje rady :/
  • +
  • -
  • -1

| CPU: I7-6700K @4.7GHz | Cooling: Corsair H110 | GPU: MSI GTX 1080 Gaming X | MOBO: Asus Maximus VIII Hero | RAM: Kingston Savage 16GB DDR4 @2800MHz |

| SSD: Samsung 840 Pro 128GB | SSD2: Samsung 840 Pro 256GB  |  PSU: Be Quiet L8 630W | Case: Gladius M40 | Mouse: Gigabyte M6980X | Keyboard: Sharkoon SHARK ZONE K20 Headphones: HyperX HX Cloud Black Display: Triple LG 24MP67VQ-P |

 

TS3: ts.kreedzmania.pl - 512 Slotów - Darmowe Kanały ;)


#2 Szyfrant

    Godlike

  • Przyjaciel

Reputacja: 1365
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 15.03.2012 13:18

Opisz swój problem tutaj a nei odsyłaj do forum. ;|

Raz dwa bo delete,.
  • +
  • -
  • 0

#3 QuahodronN

    Godlike

  • Autor tematu
  • Power User

Reputacja: 228
Wszechwidzący

  • Postów:1262
  • GG:
  • Steam:steam
  • Imię:Olo
  • Lokalizacja:Śląsk
Offline

Napisano 15.03.2012 15:01

Witam więc tak jak w temacie ale wyjaśnię to bardziej.
Więc tak przyciskiem obok przyklej temat itd da się normalnie zablokować temat ale gdy pisząc post w szybkiej odpowiedzi oraz jak i normalnie odpowiadając to gdy zaznaczam "Zablokuj temat" to temat się nie blokuje Dołączona grafika

posiadałem modyfikacje Reason close topic 3.0 ale ją usunąłem no i teraz jest problem Dołączona grafika

czy ktoś może powiedzieć co jest za to odpowiedzialne i pomoże mi to naprawić?
  • +
  • -
  • 0

| CPU: I7-6700K @4.7GHz | Cooling: Corsair H110 | GPU: MSI GTX 1080 Gaming X | MOBO: Asus Maximus VIII Hero | RAM: Kingston Savage 16GB DDR4 @2800MHz |

| SSD: Samsung 840 Pro 128GB | SSD2: Samsung 840 Pro 256GB  |  PSU: Be Quiet L8 630W | Case: Gladius M40 | Mouse: Gigabyte M6980X | Keyboard: Sharkoon SHARK ZONE K20 Headphones: HyperX HX Cloud Black Display: Triple LG 24MP67VQ-P |

 

TS3: ts.kreedzmania.pl - 512 Slotów - Darmowe Kanały ;)


#4 master522

    Wszechwidzący

  • Użytkownik

Reputacja: 100
Zaawansowany

  • Postów:237
  • Steam:steam
  • Imię:Łukasz
  • Lokalizacja:Mikołów
Offline

Napisano 15.03.2012 15:41

Czy aby na pewno poprawnie usunąłeś modyfikację Reason close topic 3.0?
Wgraj plik posting.php z czystej paczki.
  • +
  • -
  • 0

#5 QuahodronN

    Godlike

  • Autor tematu
  • Power User

Reputacja: 228
Wszechwidzący

  • Postów:1262
  • GG:
  • Steam:steam
  • Imię:Olo
  • Lokalizacja:Śląsk
Offline

Napisano 15.03.2012 15:49

teraz to nawet nie da się wysłać wiadomości bo wyskakuje, że pierw musze wpisać wiadomość :/

proszę o pomoc jak to naprawić (tylko nie, wgraj plik z czystej paczki - gdybym tak chciał to bym już dawno zrobił [gdy wgram to stracę obecne modyfikacje])
  • +
  • -
  • 0

| CPU: I7-6700K @4.7GHz | Cooling: Corsair H110 | GPU: MSI GTX 1080 Gaming X | MOBO: Asus Maximus VIII Hero | RAM: Kingston Savage 16GB DDR4 @2800MHz |

| SSD: Samsung 840 Pro 128GB | SSD2: Samsung 840 Pro 256GB  |  PSU: Be Quiet L8 630W | Case: Gladius M40 | Mouse: Gigabyte M6980X | Keyboard: Sharkoon SHARK ZONE K20 Headphones: HyperX HX Cloud Black Display: Triple LG 24MP67VQ-P |

 

TS3: ts.kreedzmania.pl - 512 Slotów - Darmowe Kanały ;)


#6 master522

    Wszechwidzący

  • Użytkownik

Reputacja: 100
Zaawansowany

  • Postów:237
  • Steam:steam
  • Imię:Łukasz
  • Lokalizacja:Mikołów
Offline

Napisano 15.03.2012 16:25

Śprawdź, który plik został źle edytowany wgrywając po kolei pliki z czystej paczki.

## admin/admin_board.php
## posting.php
## viewtopic.php
## templates/*/posting_body.tpl
## quick_reply.php
## templates/*/quick_reply.tpl
## templates/*/admin/board_config_body_addons.tpl
## templates/*/viewtopic_body.tpl
## language/lang_polish/lang_modcp.php
## modcp.php
## language/lang_polish/lang_admin.php
## common.php
## includes/usercp_viewprofile.php
## includes/functions_add.php


Skreślone myślę że można pominąć. Następnym razem radzę robić kopie plików bo nikt później za Ciebie nie będzie przeglądał paru tysięcy linijek kodu.

Użytkownik master522 edytował ten post 15.03.2012 16:40

  • +
  • -
  • 0

#7 QuahodronN

    Godlike

  • Autor tematu
  • Power User

Reputacja: 228
Wszechwidzący

  • Postów:1262
  • GG:
  • Steam:steam
  • Imię:Olo
  • Lokalizacja:Śląsk
Offline

Napisano 15.03.2012 16:45

co mi do kopa zapasowa jak robiłem to pare miesięcy temu? i przez ten czas wgrałem już inne modyfikacje.

sprawdzę ten twój sposób i dam znać :P
  • +
  • -
  • 0

| CPU: I7-6700K @4.7GHz | Cooling: Corsair H110 | GPU: MSI GTX 1080 Gaming X | MOBO: Asus Maximus VIII Hero | RAM: Kingston Savage 16GB DDR4 @2800MHz |

| SSD: Samsung 840 Pro 128GB | SSD2: Samsung 840 Pro 256GB  |  PSU: Be Quiet L8 630W | Case: Gladius M40 | Mouse: Gigabyte M6980X | Keyboard: Sharkoon SHARK ZONE K20 Headphones: HyperX HX Cloud Black Display: Triple LG 24MP67VQ-P |

 

TS3: ts.kreedzmania.pl - 512 Slotów - Darmowe Kanały ;)


#8 QuahodronN

    Godlike

  • Autor tematu
  • Power User

Reputacja: 228
Wszechwidzący

  • Postów:1262
  • GG:
  • Steam:steam
  • Imię:Olo
  • Lokalizacja:Śląsk
Offline

Napisano 17.03.2012 14:20

no niestety ale twój sposób się nie sprawdził :(

proszę o pomoc
  • +
  • -
  • 0

| CPU: I7-6700K @4.7GHz | Cooling: Corsair H110 | GPU: MSI GTX 1080 Gaming X | MOBO: Asus Maximus VIII Hero | RAM: Kingston Savage 16GB DDR4 @2800MHz |

| SSD: Samsung 840 Pro 128GB | SSD2: Samsung 840 Pro 256GB  |  PSU: Be Quiet L8 630W | Case: Gladius M40 | Mouse: Gigabyte M6980X | Keyboard: Sharkoon SHARK ZONE K20 Headphones: HyperX HX Cloud Black Display: Triple LG 24MP67VQ-P |

 

TS3: ts.kreedzmania.pl - 512 Slotów - Darmowe Kanały ;)


#9 QuahodronN

    Godlike

  • Autor tematu
  • Power User

Reputacja: 228
Wszechwidzący

  • Postów:1262
  • GG:
  • Steam:steam
  • Imię:Olo
  • Lokalizacja:Śląsk
Offline

Napisano 25.03.2012 00:35

można zamknąć już chyba znalazłem gdzie tkwi problem
  • +
  • -
  • 0

| CPU: I7-6700K @4.7GHz | Cooling: Corsair H110 | GPU: MSI GTX 1080 Gaming X | MOBO: Asus Maximus VIII Hero | RAM: Kingston Savage 16GB DDR4 @2800MHz |

| SSD: Samsung 840 Pro 128GB | SSD2: Samsung 840 Pro 256GB  |  PSU: Be Quiet L8 630W | Case: Gladius M40 | Mouse: Gigabyte M6980X | Keyboard: Sharkoon SHARK ZONE K20 Headphones: HyperX HX Cloud Black Display: Triple LG 24MP67VQ-P |

 

TS3: ts.kreedzmania.pl - 512 Slotów - Darmowe Kanały ;)


#10 Ojciec Dyrektor

    papa smerf.

  • Przyjaciel

Reputacja: 476
Wszechobecny

  • Postów:3035
  • Imię:Paweł
  • Lokalizacja:Rabka-Zdrój
Offline

Napisano 25.03.2012 00:43

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Temat zamknięty na prośbę użytkownika.


Z pozdrowieniami,
Zespół AMXX.PL
  • +
  • -
  • 1





Również z jednym lub większą ilością słów kluczowych: phpbb

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych