Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CoD Stary

Szybkość klas

cod stary

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 Cinasek

    Wszechwidzący

  • Użytkownik

Reputacja: 12
Początkujący

  • Postów:258
  • Steam:steam
  • Imię:Marcin
  • Lokalizacja:Gdańsk
Offline

Napisano 06.03.2012 22:54

Witam mam pytanie: co może być przyczyną, iż klasa porusza się jakby na sh, szybkości dobrze ustawione, bronie itd.Jest to pytanie ogólne dlatego nie zalaczylem .sma

Użytkownik Cinasek edytował ten post 06.03.2012 22:57

  • +
  • -
  • 0

#2 Na 5tyk

    Godlike

  • Użytkownik

Reputacja: 430
Wszechobecny

  • Postów:1712
  • GG:
  • Imię:Patryk
  • Lokalizacja:PL
Offline

Napisano 06.03.2012 23:00

Komendy ustawione na 9999
cl_forawrdspeed 9999
cl_backspeed 9999
  • +
  • -
  • 0

#3 Enson

    Wszechwidzący

  • Użytkownik

Reputacja: 159
Profesjonalista

  • Postów:269
  • GG:
  • Lokalizacja:Tarnobrzeg
Offline

Napisano 06.03.2012 23:59

aby temu zapobiedz musisz miec ustawiona komende na serwie sv_maxspeed 320 lub inna wartosc jaka jest ci potrzebna
nie wiem czy w starym codzie jest cfg do codmoda tak jak w nowym ale jesli jest to powinno byc w folderze configs plik codmod.cfg i tam powinienes to ustawic


ja na moim codzie tak ustawilem i mi all dziala i ludzie juz tak nie biegaja szybko :P

Użytkownik Enson edytował ten post 07.03.2012 00:00

  • +
  • -
  • 0
b_350_20_4169E1_FFFFFF_000000_9D513F.png
b_350_20_4169E1_FFFFFF_000000_9D513F.png
b_350_20_4169E1_FFFFFF_000000_9D513F.png
b_350_20_4169E1_FFFFFF_000000_9D513F.png
Oferuje pomoc: Tworzenie klas/perkow/pluginów na cod modzie oraz pomoc techniczna przy serwerach/sieci. Pomoc poza forum - odplatna

#4 Cinasek

    Wszechwidzący

  • Autor tematu
  • Użytkownik

Reputacja: 12
Początkujący

  • Postów:258
  • Steam:steam
  • Imię:Marcin
  • Lokalizacja:Gdańsk
Offline

Napisano 07.03.2012 15:27

Komendy ustawione na 9999
cl_forawrdspeed 9999
cl_backspeed  9999


Mam

aby temu zapobiedz musisz miec ustawiona komende na serwie sv_maxspeed 320 lub inna wartosc jaka jest ci potrzebna
nie wiem czy w starym codzie jest cfg do codmoda tak jak w nowym ale jesli jest to powinno byc w folderze configs plik codmod.cfg i tam powinienes to ustawic


ja na moim codzie tak ustawilem i mi all dziala i ludzie juz tak nie biegaja szybko :P


Mam.Inne propozycje?

Użytkownik Cinasek edytował ten post 07.03.2012 15:28

  • +
  • -
  • 0

#5 Cinasek

    Wszechwidzący

  • Autor tematu
  • Użytkownik

Reputacja: 12
Początkujący

  • Postów:258
  • Steam:steam
  • Imię:Marcin
  • Lokalizacja:Gdańsk
Offline

Napisano 08.03.2012 22:28

refresh
  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: cod stary

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych