Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CoD Stary

Nie działa mi HUD.Nie ma HUD'u na codzie...

cod stary nie działa mi hud. stary cod

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 Zelkownia

    Początkujący

  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:16
  • Imię:Emil
  • Lokalizacja:Gdańsk
Offline

Napisano 01.03.2012 20:43

Siemka Wszystkim. Mam taki duży problem. Bo wgrałem cod moda mojej przeróbki ale nie widać HUDU :(
Jeżeli jest ktoś w stanie to zrobić dam plusa :^D

Zamieszczam .sma
Załączony plik  cod_by_zelkownia12.sma   100,72 KB  21 Ilość pobrań
  cod_by_zelkownia12.amxx
  • +
  • -
  • 0

#2 IndeS

    Wszechwiedzący

  • Power User

Reputacja: 146
Zaawansowany

  • Postów:574
  • GG:
  • Steam:steam
  • Imię:Tomasz
  • Lokalizacja:NT
Offline

Napisano 01.03.2012 20:47

Ale jaki HUD? bo jesli chodzi Ci o ten Amx mod by ..... to od tego jest plugin w plugins.ini ten --> imessage.amxx usowasz ";" jesli jest z przodu i HUD dziala
  • +
  • -
  • 0
Dołączona grafika

#3 Zelkownia

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:16
  • Imię:Emil
  • Lokalizacja:Gdańsk
Offline

Napisano 01.03.2012 20:49

Chodzi mi o hud po lewej stronie jak widzisz :
Klasa
Doswiadczenie
Item
ITP.
  • +
  • -
  • 0

#4 IndeS

    Wszechwiedzący

  • Power User

Reputacja: 146
Zaawansowany

  • Postów:574
  • GG:
  • Steam:steam
  • Imię:Tomasz
  • Lokalizacja:NT
Offline

Napisano 01.03.2012 21:02

wyswietlanie w .sma wyglada ok. Może nie masz odblokowanego modułu w modules.inl?
  • +
  • -
  • 0
Dołączona grafika

#5 Zelkownia

    Początkujący

  • Autor tematu
  • Użytkownik

Reputacja: -1
Mniej niż zer0.

  • Postów:16
  • Imię:Emil
  • Lokalizacja:Gdańsk
Offline

Napisano 02.03.2012 14:31

wyswietlanie w .sma wyglada ok. Może nie masz odblokowanego modułu w modules.inl?

Tak wyglądaja moje modules.ini

fun
engine
fakemeta
hamsandwich
;geoip
;sockets
;regex
nvault
cstrike
csx
  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: cod stary, nie działa mi hud. stary cod

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych