Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Nie leci EXP


  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
8 odpowiedzi w tym temacie

#1 Pelawomen

    Początkujący

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:19
  • Lokalizacja:Poznań
Offline

Napisano 15.02.2012 22:36

Witam. Mam problem a wiąże się on z tym, że przerabiam diablomod Onyke i exp nie leci. Taki jest widok
http://i54.tinypic.com/iojeio.jpg proszę o pomoc w rozwiązaniu tego problemu.

#2 Koniarek

    Wszechwidzący

  • Zbanowany

Reputacja: 28
Życzliwy

  • Postów:250
  • Imię:Filip
  • Lokalizacja:Daleko
Offline

Napisano 15.02.2012 23:41

Znajdz wszystkie:
for(new i=1;i<9;i++)


Zamien na:
for(new i=1;i<x;i++)


Legenda:

x - Liczba twoich klas + none

#3 Pelawomen

    Początkujący

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:19
  • Lokalizacja:Poznań
Offline

Napisano 15.02.2012 23:56

nie pomogło

#4 Pelawomen

    Początkujący

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:19
  • Lokalizacja:Poznań
Offline

Napisano 16.02.2012 21:53

/REFRESH

Halo pomoże ktoś?
Pierwszy sposób kolegi nie działa.

#5 KariiO

    Super Hero

  • Power User

Reputacja: 395
Wszechpomocny

  • Postów:1133
  • GG:
  • Imię:Korneliusz
  • Lokalizacja:Cieszyn
Offline

Napisano 16.02.2012 22:13

a po zrobieniu tego co kolega wyżej napisał, była wyczyszczona baza danych ?(tabelka od diablo)
  • +
  • -
  • 0

#6 Pelawomen

    Początkujący

  • Autor tematu
  • Zbanowany

Reputacja: 0
zer0.

  • Postów:19
  • Lokalizacja:Poznań
Offline

Napisano 16.02.2012 22:14

Tak była i nie pomogło.

#7 glut

    Godlike

  • Przyjaciel

Reputacja: 931
Master

  • Postów:2073
  • GG:
  • Steam:steam
  • Imię:Mateusz
  • Lokalizacja:Namysłów
Offline

Napisano 17.02.2012 07:17

http://amxx.pl/topic...resetu-exp-sql/

zapraszam do tego tematu :)
  • +
  • -
  • 0

Nie pomagam za darmo na PW/GG/Steam od tego jest forum

 

TP Game + RR

 

Znak rozpoznawczy :coto:


#8 MateuszKuznicki

    Początkujący

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:14
  • Imię:Mateusz
  • Lokalizacja:Gdynia
Offline

Napisano 19.02.2012 00:38

mam to samo co załorzyciel tematu pytanie jak resetnąć tebelke dam + za pomoc

  • +
  • -
  • 0

#9 darus10455

    Zaawansowany

  • Zbanowany

Reputacja: -5
Mniej niż zer0.

  • Postów:140
  • Lokalizacja:Polska
Offline

Napisano 19.02.2012 11:26

Wchodzisz na CPanel potem na phpMyAdmin. Szukasz odpowiedniej tabeli z nazwą, którą podałeś w amxx.cfg. I czyścisz ją.




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych