Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie

Problem z /klasa


  • Zamknięty Temat jest zamknięty
16 odpowiedzi w tym temacie

#1 jagerel123

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:41
  • GG:
  • Lokalizacja:Our Own Style
Offline

Napisano 18.02.2009 17:48

Witam.
Pobrałem sobie na serwer diablo mod' Gutek & miczu
Działa znakomicie przez ok 2 tygodni ale teraz nie dział komenda /klasa
W ftp nic nie było przeztawiane tylko na początku kilka pluginów dorzuciliśmy.
Serwer działa nie wyłączał sie i teraz taki jook.
Może wie ktoś jak to załatwić :-)
  • +
  • -
  • 0

#2 Miczu

    Godlike

  • Przyjaciel

Reputacja: 646
Wszechmogący

  • Postów:2862
Offline

Napisano 18.02.2009 17:59

logi?
  • +
  • -
  • 0

#3 jagerel123

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:41
  • GG:
  • Lokalizacja:Our Own Style
Offline

Napisano 18.02.2009 18:54

L 02/18/2009 - 18:13:55: Could not connect to SQL database.

L 02/18/2009 - 18:13:56: Error on Table query: Too many connections

L 02/18/2009 - 18:13:56: Could not connect to SQL database.

  • +
  • -
  • 0

#4 Gość__*

  • Gość

Reputacja: 0

Offline

Napisano 18.02.2009 19:48

Nie można połączyć się z baza SQL`a. Sprawdź czy dobrze wszystko zrobiłeś.

#5 jagerel123

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:41
  • GG:
  • Lokalizacja:Our Own Style
Offline

Napisano 18.02.2009 19:53

Jakbym coś źle zrobił to w ogóle by nie działają od początku ale to od dziś tak jest ze klasy nie wchodzą.
  • +
  • -
  • 0

#6 Miczu

    Godlike

  • Przyjaciel

Reputacja: 646
Wszechmogący

  • Postów:2862
Offline

Napisano 18.02.2009 20:19

Error on Table query: Too many connection

Zbyt wiele polaczen, albo firma jest zbyt obciazona, albo za wiele polaczen bylo robione do twojej bazy danych. Powinno po jakims czasie przejsc...
  • +
  • -
  • 0

#7 jagerel123

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:41
  • GG:
  • Lokalizacja:Our Own Style
Offline

Napisano 18.02.2009 20:53

Czyli mam poczekać :-)
  • +
  • -
  • 0

#8 TastyB

    Zaawansowany

  • Girl

Reputacja: 9
Nowy

  • Postów:147
Offline

Napisano 19.02.2009 07:35

a ilu slotowy masz serwer..?



...
  • +
  • -
  • 0

#9 jagerel123

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:41
  • GG:
  • Lokalizacja:Our Own Style
Offline

Napisano 19.02.2009 13:09

16
  • +
  • -
  • 0

#10 GuTeK

    Zaawansowany

  • Użytkownik

Reputacja: 29
Życzliwy

  • Postów:76
  • GG:
  • Lokalizacja:Trzebnica
Offline

Napisano 19.02.2009 14:17

Niektóre filmy też ustawiają sobie maksymalną możliwa liczbę połączeń. Jeżeli twoja firma tak ma to możesz to zrobić tak
niech na początku wejdzie na serva z 3 graczy niech im się robi rekord do bazy potem niech wejdzie następnych 3 i jak już większość serva będzie miała rekord w bazie to powinno wszystko dobrze działać ;)

a jeszcze jedno takie małe pyt? masz wgrane statystyki www? bo możliwe też, że ktos patrzy na statystyki i powoduje połączenie z bazą jeżeli by się okazało, że to przez statystyki mogę ci mały fix do tego napisać
  • +
  • -
  • 0

#11 jagerel123

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:41
  • GG:
  • Lokalizacja:Our Own Style
Offline

Napisano 19.02.2009 16:44

Nie wiem czy ci o to chodzi.
Ale nie mam adresu do statystyk więc daje scrina. Lecz ranking expa cos nie działa.
Dołączona grafika
Myślę że baze danych trzeba wymienić.

[ Dodano: 19-02-2009, 16:46 ]
Miczu, Twierdzisz że mam czekać. A ile mam czekać. Na serwerze teraz nikt nie gra przez to że nie ma klas.
  • +
  • -
  • 0

#12 GuTeK

    Zaawansowany

  • Użytkownik

Reputacja: 29
Życzliwy

  • Postów:76
  • GG:
  • Lokalizacja:Trzebnica
Offline

Napisano 19.02.2009 16:47

No ja bym tak zrobił bo widzę ze w statystykach tez error Too many conections..
  • +
  • -
  • 0

#13 jagerel123

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:41
  • GG:
  • Lokalizacja:Our Own Style
Offline

Napisano 20.02.2009 15:58

Problem tkwi w hostingiem do bazy danych sql.
Nie można się połączyć z bazą danych. Może ktoś poleci jakąś www. ?
  • +
  • -
  • 0

#14 GuTeK

    Zaawansowany

  • Użytkownik

Reputacja: 29
Życzliwy

  • Postów:76
  • GG:
  • Lokalizacja:Trzebnica
Offline

Napisano 20.02.2009 16:25

http://glowanet.pl - kup najtańszego hosta i na luzie wystarczy
  • +
  • -
  • 0

#15 jagerel123

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:41
  • GG:
  • Lokalizacja:Our Own Style
Offline

Napisano 20.02.2009 17:57

a coś za free ?
  • +
  • -
  • 0

#16 igor2-10

    Wszechwiedzący

  • Użytkownik

Reputacja: 111
Zaawansowany

  • Postów:525
  • Steam:steam
  • Lokalizacja:Byczyna
Offline

Napisano 20.02.2009 18:21

Darmowa baza sql
  • +
  • -
  • 0

#17 jagerel123

    Pomocny

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:41
  • GG:
  • Lokalizacja:Our Own Style
Offline

Napisano 23.02.2009 14:51

Dziękuję za pomoc :-) Darmowa strona przydała się :-)
  • +
  • -
  • 0




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych