Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
GmAMXBans

[ROZWIĄZANE] AMXBans # Gm 1.5.1 nie banuje, daje kicki

GmAMXBans gmamxbans amxbans # gm 1.5.1 nie banuje

  • Zamknięty Temat jest zamknięty
5 odpowiedzi w tym temacie

#1 Ney0o

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:4
  • GG:
  • Imię:Konrad
  • Lokalizacja:Namysłów
Offline

Napisano 19.01.2012 11:57

Witam.

Zainstalowałem AMXBans # Gm 1.5.1 na stronie i serwerze. Wszystko wygląda dobrze. Serwer sie dodał do Strony. Tylko AMXBans nie daje banów, tylko kicki. Szukałem bo google i amxx.pl i nic co by mi pomogło nie znalazłem. Tak więc proszę o pomoc.

Tego amxbansa używam http://amxx.pl/topic...bans-151-final/

- Amxbans # Gm 1.5.1
- AMXMODX 1.8.1
- Wersja serwera: dproto
- logi: są wporządku
- amxbans.cfg ( w załączniku )
- plugins.ini ( w załączniku )
- modules.ini ( w załączniku )
- sql.cfg ( dobrze uzupełniony, brak logów, serwer sie dodaje )\

Z góry dziękuję i pozdrawiam.

Załączone pliki


Użytkownik Ney0o edytował ten post 19.01.2012 11:58

  • +
  • -
  • 0

#2 WiWaldi:*

    Wszechwidzący

  • Zbanowany

Reputacja: 65
Pomocny

  • Postów:267
  • GG:
  • Imię:Waldemar
  • Lokalizacja:Świdnica
Offline

Napisano 19.01.2012 12:02

Też tak miałem ale nie pamiętam co zrobiłem . dodałeś Ip serwera do Cpanelu Menadżer Zdalnego połączenia . A jak nie t zmień pliki amx_bans poszukaj innych .

#3 Ney0o

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:4
  • GG:
  • Imię:Konrad
  • Lokalizacja:Namysłów
Offline

Napisano 19.01.2012 13:09

Ip miałem dodane.

Podmieniłem pliki, które mi wysłałeś i dalej nie działa. Pokazuje kto dostal bana za co i na ile, ale wbic moze po 1s
  • +
  • -
  • 0

#4 ShadY.^

    Początkujący

  • Użytkownik

Reputacja: 3
Nowy

  • Postów:15
  • Lokalizacja:Polska
Offline

Napisano 19.01.2012 17:29

Podmień te pluginy.
Pozdrawiam :)

Załączone pliki


  • +
  • -
  • 1

#5 Ney0o

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:4
  • GG:
  • Imię:Konrad
  • Lokalizacja:Namysłów
Offline

Napisano 28.01.2012 18:12

Problem został rozwiązany:

- Ustawiłem strefę czasową w AmxBans

- na serwerze był źle skonfigurowany czas, dlatego działały tylko Permy

Dziękuję za Pomoc ;)
  • +
  • -
  • 0

#6 Ojciec Dyrektor

    papa smerf.

  • Przyjaciel

Reputacja: 476
Wszechobecny

  • Postów:3035
  • Imię:Paweł
  • Lokalizacja:Rabka-Zdrój
Offline

Napisano 28.01.2012 18:16

Wiadomość wygenerowana automatycznie


Ten temat został zamknięty przez moderatora.

Powód: Pomoc udzielona

Jeśli się z tym nie zgadzasz, Dołączona grafika raportuj ten post, a moderator lub administrator rozpatrzy go ponownie.


Z pozdrowieniami,
Zespół AMXX.PL
  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: GmAMXBans, gmamxbans, amxbans # gm 1.5.1 nie banuje

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych