Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
GmAMXBans

amxbans_main - crashe i errory ;/

gmamxbans

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
2 odpowiedzi w tym temacie

#1 cajmert

    Zaawansowany

  • Użytkownik

Reputacja: 21
Życzliwy

  • Postów:86
  • GG:
  • Imię:Dawid
  • Lokalizacja:Kalety
Offline

Napisano 17.01.2012 19:46

mam problem a mianowicie, plugins amxbans_main.amxx crashuje mi serwer....
L 01/17/2012 - 18:06:07: Start of error session.
L 01/17/2012 - 18:06:07: Info (map "de_dust2") (file "addons/amxmodx/logs/error_20120117.log")
L 01/17/2012 - 18:06:07: String formatted incorrectly - parameter 7 (total 6)
L 01/17/2012 - 18:06:07: [AMXX] Run time error 25 (plugin "amxbans_main.amxx") - debug not enabled!
L 01/17/2012 - 18:06:07: [AMXX] To enable debug mode, add "debug" after the plugin name in plugins.ini (without quotes).
L 01/17/2012 - 18:09:17: String formatted incorrectly - parameter 9 (total 8)

dalem debug w plugins.ini i dalej to samo ;/


proszę o pomoc



ps. nie wiem czy dobry prefix wybralem...
  • +
  • -
  • 0

bcm1.png

b_350_20_C4FF05_5DAC0B_0A0A42_74F400.png 193.33.176.115:27015
b_350_20_C4FF05_5DAC0B_0A0A42_74F400.png 80.72.42.125:27015

b_350_20_C4FF05_5DAC0B_0A0A42_74F400.png 80.72.41.83.27019


#2 V3ko

    Guru

  • Power User

Reputacja: 82
Zaawansowany

  • Postów:746
  • Lokalizacja:Stopnica
Offline

Napisano 17.01.2012 19:59

Po debugu, logi muszą być inne przecież -.- Poza tym była mowa o tym, że te błędy w gm 1.6.1 nie powodują crashy.
  • +
  • -
  • 0

#3 cajmert

    Zaawansowany

  • Autor tematu
  • Użytkownik

Reputacja: 21
Życzliwy

  • Postów:86
  • GG:
  • Imię:Dawid
  • Lokalizacja:Kalety
Offline

Napisano 18.01.2012 15:16

w error logach tylko wzmianka jest o tym ;)


debug jest wpisany i dalej

Użytkownik cajmert edytował ten post 18.01.2012 15:20

  • +
  • -
  • 0

bcm1.png

b_350_20_C4FF05_5DAC0B_0A0A42_74F400.png 193.33.176.115:27015
b_350_20_C4FF05_5DAC0B_0A0A42_74F400.png 80.72.42.125:27015

b_350_20_C4FF05_5DAC0B_0A0A42_74F400.png 80.72.41.83.27019






Również z jednym lub większą ilością słów kluczowych: gmamxbans

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych