Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CoD Stary

Witam mam problem z serwerem

cod stary

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
3 odpowiedzi w tym temacie

#1 Twitter

    Nowy

  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:7
  • GG:
  • Imię:Mateusz
  • Lokalizacja:Miasto
Offline

Napisano 10.01.2012 17:26

Witam mam o to taki problem :
Chcę zainstalować serwer cod mod na hostingu www.ownserwer.pl
Krok po kroku co robię przy instalacji serwera:
w zakładce modyfikacje:
1.daje

DPROTO 0.9.86 + AMXMODX 1.8.1 (Non Steam 47+48)


2.

Mapy niestandardowe


W zakładce Paczki amxmodx:


1.

COD MW (Call of Duty MW [ QTM ] - 0.7.9 Beta)(wgrywam na serwer)


Następnie chcę wgrać na serwer przez total commander cod mod (stary) np.

http://amxx.pl/topic...d-mod-by-night/
I okazuje się że po zmianie mapki nie ma żadnego moda dużo modów próbowałem wgrać na serwer (Dobrze Wgrywałem )
Reinstaluje serwer i robie all od nowa i co !? niema zadnego moda dalej ... proszę o pomoc

Pozdrawiam.
  • +
  • -
  • 0

#2 Banans

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:4
  • Lokalizacja:bydgoszcz
Offline

Napisano 10.01.2012 17:43

W paczce muszą się znajdować pliki addons,models,sound,sprites i te pliki podmieniasz normalnie i powinno się wgrywac klikasz nadpisz wszystko i powinno ci działać ja tak robiłem i zadziałało spróbuj
  • +
  • -
  • 0
Dołączona grafika

#3 Twitter

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:7
  • GG:
  • Imię:Mateusz
  • Lokalizacja:Miasto
Offline

Napisano 10.01.2012 17:47

Robię tak i niestety nic ;/ reinstalacja serwera nie pomaga.
  • +
  • -
  • 0

#4 dzej-dzej

    Zaawansowany

  • Użytkownik

Reputacja: 24
Życzliwy

  • Postów:89
  • GG:
  • Imię:Andrzej
  • Lokalizacja:Mazury
Offline

Napisano 10.01.2012 20:32

Nie instaluj ze stronki ownserver coda tylko pobierz pełnego coda z innej stronki i go wgraj.
Też mam na ownserver
  • +
  • -
  • 0
Grafika na zlecenie
GG:34102073





Również z jednym lub większą ilością słów kluczowych: cod stary

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych