Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
PHP

Tabela serwerów Online v2.0 *AKTUALIZACJA*

php tabelka serwerów serwery online status serwera

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
267 odpowiedzi w tym temacie

#241 matador

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:2
  • Lokalizacja:Mc
Offline

Napisano 07.11.2013 20:54

Przepraszam od razu za odkopanie ;)

 

Witam.

Piszę z prośbą o pomoc dodałem do tabelki MC i pokazuje mi że jest on wyłączony, chociaż tak nie jest, poniżej daje wpis:

 

$serwers[]=array(

'nazwa'=>'Kuleczky.pl [Minecraft]',
'ip'=>'s3.pixelteam.net:26525',
'game'=>'mc',
'hltv'=>'',
'on'=>1,
'new'=>0,
'offline'=>1);

Wszystko niby ustawione jak należy ale coś jest nie tak :( 

Proszę o szybką odpowiedź.


  • +
  • -
  • 0

#242 Manieq

    Zaawansowany

  • Użytkownik

Reputacja: -3
Mniej niż zer0.

  • Postów:75
  • Imię:Kamil
  • Lokalizacja:cnow
Offline

Napisano 23.11.2013 22:25

Czemu mi to nie działa? Wgrałem poprawnie pliki na forum w folderze config wpisałem ip serwera zapisałem wszystko wchodzę na forum i na liscie serwerów jest online, choć serwer jest Online?

Pytałem się na hostingu czy odblokują:register_globals / safe_mode to otrzymałem taką odpowiedź:

 

Co tam masz za prehistoryczny skrypt ? Takie rzeczy jak register_globals / safe_mode od dawna nie istnieją.
Poproś autora (jeśli jeszcze żyje) żeby to uaktualnił, względnie możesz spróbować zmienić wersję PHP w panelu CBA
na starszą i zobaczyć co się stanie.

  • +
  • -
  • 0

#243 Manieq

    Zaawansowany

  • Użytkownik

Reputacja: -3
Mniej niż zer0.

  • Postów:75
  • Imię:Kamil
  • Lokalizacja:cnow
Offline

Napisano 25.11.2013 17:45

@ref


  • +
  • -
  • 0

#244 xxprzemoxx54321

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:7
  • Imię:Przemek
  • Lokalizacja:Łódź
Offline

Napisano 16.02.2014 23:28

Gdy wgram tą tabelke, wszystko działa, lecz tło forum robi mi się białe, nie wiem dlaczego :( jak to naprawić ?


  • +
  • -
  • 0

#245 ZbawienieŚwiata

    Zaawansowany

  • Użytkownik

Reputacja: 6
Nowy

  • Postów:93
  • Imię:Kamil
  • Lokalizacja:Wrocław
Offline

Napisano 09.03.2014 22:28

Pomoże ktoś z instalacja na phpbb3? Gdy dopisze do function.php wyskakuje:

Fatal error: Cannot redeclare class cache in /home/**/public_html/status/inc/class.cache.php on line 2

 

  • +
  • -
  • 0

Wykonuje paczki COD MOD... 

Tanio!

Więcej informacji na PW.


#246 que

    Nowy

  • Użytkownik

Reputacja: 2
Nowy

  • Postów:7
  • Lokalizacja:Łódzkie
Offline

Napisano 26.04.2014 22:36

Cześć, mam niemały problem ze skryptem bądz moim hostingiem polega on na tym że wyrzuciło mi szereg różnych komend z php i nijak to nie działa (czy skonfigurowany czy nie wygląda tak samo) hosting to: biznes-host chciałbym się dowiedziec które funkcje moga być zablokowane by ewentualnie napisać do supportu w sprawie ich odblokowania.

Pozdrawiam.

 

Kod:

Spoiler

  • +
  • -
  • 0
b_350_20_292929_292929_FFFFFF_292929.png
b_350_20_292929_292929_FFFFFF_292929.png
b_350_20_292929_292929_FFFFFF_292929.png
b_350_20_292929_292929_FFFFFF_292929.png
b_350_20_292929_292929_FFFFFF_292929.png

#247 RomanHardcor

    Jestem Mistrzem :D

  • Użytkownik

Reputacja: 36
Życzliwy

  • Postów:289
  • GG:
  • Imię:Roman
  • Lokalizacja:Bełchatów
Offline

Napisano 20.05.2014 07:15

Kiero błąd w pliku /home/**/public_html/status/inc/class.cache.php w lini 2 a co do mojego problemu to mam samo ogłoszenie jak wchodzę w PA to przechodzi mi na stronę główną i znika napis Panel Administracyjny po daniu to do ogłoszenia

<iframe src="http://twojeforum.pl/status.php" width="100%" height="100%" frameborder="0" scrolling="no"/>
i nie mogę tego ogłoszenie zmienić bo do PA się dostać nie mogę da się jakoś przez FTP zmienić ogłoszenie ? Proszę o pomoc
  • +
  • -
  • 0

Znajomosć -> PAWN | CSS | HTML 

 

 

Blantever.PL

 

Master Yoga to mój autorytet. 


#248 zwid114

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:49
  • GG:
  • Imię:Michał
  • Lokalizacja:BDG
Offline

Napisano 13.06.2014 19:10

Po wgraniu tej modyfikacji czasem dzieje się takie coś, forum funkcjonuje poprawnie bo można wejść w PA, kontakt itd. Tylko dalsza część forum się nie ładuje. Pomoże ktoś?

Załączone miniatury

  • hmmm.png

  • +
  • -
  • 0

b_350_20_FFAD41_E98100_000000_591F11.png


#249 Canup

    Nowy

  • Pijawka

Reputacja: 0
zer0.

  • Postów:1
  • Imię:Krajan
  • Lokalizacja:Nie widoma
Offline

Napisano 15.06.2014 16:08

Witam mam taki problem:

 

Typ błędu: Ostrzeżenie (2) Treść błędu: Invalid argument supplied for foreach() Lokalizacja: Plik: inc/plugins/serversboard.php
Linia: 910 Kod:
907.                 $db->update_query("serversboard"$update_query"sid='".$server['sid']."'");            
908.             
909.             
910.             
foreach($results as $data)
911.             
912.             
if($data['gq_type'] == 'mta')
913.             
Fragment kodu: Plik Linia Funkcja /inc/class_error.php 208 errorHandler->output_error /inc/plugins/serversboard.php 910 errorHandler->error /inc/class_plugins.php 101 serversboard_index /index.php 25

pluginSystem->run_hooks

 

Co robić?


  • +
  • -
  • 0

#250 Maniek1

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:15
  • Lokalizacja:Cnow
Offline

Napisano 24.07.2014 14:12

Jak dopasować tabelkę pod forum? Dodam, że sam skrypt mam zainstalowany na innej stronie.

 

 

 

Załączone miniatury

  • Bez
  • Bez

Użytkownik Maniek1 edytował ten post 24.07.2014 14:18

  • +
  • -
  • 0

#251 zwid114

    Pomocny

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:49
  • GG:
  • Imię:Michał
  • Lokalizacja:BDG
Offline

Napisano 25.07.2014 13:43

Może czytaj ze zrozumieniem...

,,Jeśli chcemy stworzyć własny styl tabelki otwieramy plik style.css znajdujący się w folderze status, i tam mamy wszystko co jest potrzebne do zmian.
Własne kolory tła tabelki można pobrać ze strony: http://colorzilla.com/gradient-editor
.srvgora - tło górnego paska(Gra, Nazwa serwera...)
.srodek - cała reszta tabelki''


  • +
  • -
  • 0

b_350_20_FFAD41_E98100_000000_591F11.png


#252 Maniek1

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:15
  • Lokalizacja:Cnow
Offline

Napisano 29.07.2014 22:38

duuuzo dało nadal mam te białe tło

 

Tylko w srodku tebelki kolorki sie zmienily, a na zewnatrz nie... nadal białe

edytowałem: .srvgora i .srodek i biale nadal....


Użytkownik Maniek1 edytował ten post 29.07.2014 22:43

  • +
  • -
  • 0

#253 Manieq

    Zaawansowany

  • Użytkownik

Reputacja: -3
Mniej niż zer0.

  • Postów:75
  • Imię:Kamil
  • Lokalizacja:cnow
Offline

Napisano 31.07.2014 11:48

No zwid114 masz jakies pomysly? hmm?

Użytkownik Manieq edytował ten post 31.07.2014 11:49

  • +
  • -
  • 0

#254 AdoS

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:17
  • Imię:Adrian
  • Lokalizacja:Owidz
Offline

Napisano 13.11.2014 13:52

U mnie dziala ale polowa stronki ma biale tlo! proszę o pomoc


  • +
  • -
  • 0

#255 Dziobak?

    Wszechmogący

  • Power User

Reputacja: 265
Wszechwidzący

  • Postów:645
  • GG:
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Radom
Offline

Napisano 13.11.2014 14:12

Jeżeli otwierasz na forum u siebie tabelkę w postaci ifarme to należy rozmiary dopasować

 <iframe src="Link do Tabelki" width="500" height="500">

width    - Szerokość ramki ustaw swoją

height  - a tu wysokość


  • +
  • -
  • 0

#256 AdoS

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:17
  • Imię:Adrian
  • Lokalizacja:Owidz
Offline

Napisano 13.11.2014 16:07

Mozna jasniej gdzie mam wejsc i co zrobic ? :P

 


  • +
  • -
  • 0

#257 Maniek1

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:15
  • Lokalizacja:Cnow
Offline

Napisano 02.12.2014 20:48

Jak mogę wydłużyć pasek podsumowania? Dodałem nową kategorię i to brzydko wygląda jak pasek kończy się na HLTV.

Załączone miniatury

  • Bez

  • +
  • -
  • 0

#258 Maniek1

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:15
  • Lokalizacja:Cnow
Offline

Napisano 04.12.2014 11:38

Pomoze ktos??
  • +
  • -
  • 0

#259 psilocybe

    Toasty!

  • Power User

Reputacja: 246
Wszechwidzący

  • Postów:524
  • Steam:steam
  • Imię:Filip
  • Lokalizacja:PL
Offline

Napisano 04.12.2014 12:00

Daj adres strony gdzie jest ta tabelka to pomogę.


  • +
  • -
  • 0

Dołączona grafika

Dołączona grafika


#260 Maniek1

    Początkujący

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:15
  • Lokalizacja:Cnow
Offline

Napisano 04.12.2014 17:04

A do czego Ci adres forum? Dałem ss'a jak to wygląda.

Chcę wydłużyć pasek z podsumowaniem serwerów.


  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: php, tabelka serwerów, serwery online, status serwera

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych