Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
GmAMXBans

Błąd podczas instalacji (GM)AMXBANS 1.6

gmamxbans

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 Brodzikov

    Nowy

  • Użytkownik

Reputacja: 0
zer0.

  • Postów:6
  • Lokalizacja:CzyToWazne
Offline

Napisano 20.12.2011 13:24

Wgralem wszystkie (GM)AMXBans 1.6 na ftp . Pliki sciagnelem z http://amxx.pl/topic...8-gmamxbans-16/ wszystko robilem zgodnie z instrukcja nadelem chmody itd.
Gdy wpisuje adresmojejstrony/bany/setup.php wyskakuje mi cos takiego:

[b]Warning[/b][color=#000000]: require_once(/home/awangard/public_html/bany/include/smarty/Smarty.class.php) [[/color][url="http://awangarda.xaa.pl/bany/function.require-once"]function.require-once[/url][color=#000000]]: failed to open stream: No such file or directory in[/color][b]/home/awangard/public_html/bany/setup.php[/b][color=#000000] on line [/color][b]57[/b]

[b]Fatal error[/b][color=#000000]: require_once() [[/color][url="http://awangarda.xaa.pl/bany/function.require"]function.require[/url][color=#000000]]: Failed opening required '/home/awangard/public_html/bany/include/smarty/Smarty.class.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in[/color][b]/home/awangard/public_html/bany/setup.php[/b][color=#000000] on line [/color][b]57[/b]

Pliki an ftp wgrywalem kilka razy dla pewnosci ale dalej to samo ;/

Sprawdzic mozna to na : http://www.awangarda.../bany/setup.php

1
raz inatolowalem to wszystko poszlo gladko, lecz tym razem poleglem .

proszę o pomoc !!!

Użytkownik Brodzikov edytował ten post 20.12.2011 13:25

  • +
  • -
  • 0

#2 Szyfrant

    Godlike

  • Przyjaciel

Reputacja: 1365
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 20.12.2011 13:43

No such file or directory in /home/awangard/public_html/bany/setup.php on line 57


Jakim programem wgrywales?

jak Total Commanderem to zaznacz wilekość liter i wgraj na nowo
  • +
  • -
  • 1

#3 Brodzikov

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:6
  • Lokalizacja:CzyToWazne
Offline

Napisano 20.12.2011 14:53

@up
ok dzięki zaraz sprawdze

Wielksoc liter jest dokaldnie taka sama jak w komunikacie

Wgrywalem Tc jesli to cos pomoze

Użytkownik Brodzikov edytował ten post 20.12.2011 14:54

  • +
  • -
  • 0

#4 Szyfrant

    Godlike

  • Przyjaciel

Reputacja: 1365
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 20.12.2011 15:23

spróbuj wgrac innym programem
  • +
  • -
  • 1

#5 Brodzikov

    Nowy

  • Autor tematu
  • Użytkownik

Reputacja: 0
zer0.

  • Postów:6
  • Lokalizacja:CzyToWazne
Offline

Napisano 20.12.2011 15:23

dziala wszystko juz jak nalezy wylaczylem opcje zmieniania na male litery w total comanderze i wszystko dziala wielkie dzięki "+"
Temat do zamknięcia

Użytkownik Brodzikov edytował ten post 20.12.2011 15:25

  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: gmamxbans

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych