Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
CoD Stary

Taki sam LVL na all klasa- cod by darkGL

cod stary

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
8 odpowiedzi w tym temacie

#1 dawidpuskar

    Profesjonalista

  • Użytkownik

Reputacja: 1
Nowy

  • Postów:217
  • Imię:Dawid
  • Lokalizacja:Kębłowo
Offline

Napisano 10.12.2011 16:00

Witam, mam COD'a by DarkGL i teraz mam problem.
Powiedzmy ze gram CichoCiemnym, nabilem 80lvl i Ok. Wpisuje /klasa i teraz problem, poniewaz pokazuje mi menu KLAS ale KAZDA klasa ma taki sam lvl jak Cichociemny, ale wtedy jak wezme na inzyniera i zmieni mi sie klasa w next rundzie to mam 1lvl.

I teraz dalej jak mam te 80lvle w all klasa, to jak wyjde z serwera i jeszzcze raz wejde to mam spowrotem 1lvl wszedzie. Ale jak wejde na Cicho ciemnego to mam ten 80lvl. OCB ?

daje moje sma.

Załączone pliki


  • +
  • -
  • 0

#2 Neazo

    Banned

  • Zbanowany

Reputacja: 19
Początkujący

  • Postów:340
  • GG:
  • Imię:Przemek
  • Lokalizacja:Rzgów
Offline

Napisano 10.12.2011 16:18

Zapis na nvault czy sql?? Miałem podobnie, i zrezygnowałem z tego coda. Również proszę o pomoc, to może spowrotem postawię serwer z tym codem :)

#3 dawidpuskar

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:217
  • Imię:Dawid
  • Lokalizacja:Kębłowo
Offline

Napisano 10.12.2011 17:39

nvalut
  • +
  • -
  • 0

#4 Chmielik

    Profesjonalista

  • Użytkownik

Reputacja: 8
Nowy

  • Postów:153
  • GG:
  • Lokalizacja:PgW
Offline

Napisano 10.12.2011 17:43

Zmień zapis z SteamID na Nick
  • +
  • -
  • 0

#5 donaciak

    Godlike

  • Power User

Reputacja: 892
Czempion

  • Postów:2066
  • Steam:steam
  • Imię:Dawid
  • Lokalizacja:Kotlarka
Offline

Napisano 10.12.2011 17:44

sprawdź w cvarach czy nie masz zapisu na steama zamiast nicku
  • +
  • -
  • 0

#6 dawidpuskar

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:217
  • Imię:Dawid
  • Lokalizacja:Kębłowo
Offline

Napisano 10.12.2011 19:27

@ up jak zadziala +sik poleci ;d zara sprawdzam

Teraz jest tak ze jak wchodze na serwer i pokazuje sie lista klas, ale pisze ze mam 1lvl a jak wybiore klase to mam 80
  • +
  • -
  • 0

#7 Kogut

    Wszechpomocny

  • Użytkownik

Reputacja: 48
Pomocny

  • Postów:317
  • GG:
  • Lokalizacja:warszawa
Offline

Napisano 10.12.2011 19:30

jest taki bug też miałem tego coda u siebie weź zapis na mysql i nie będzie tego buga
  • +
  • -
  • 0

#8 dawidpuskar

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 1
Nowy

  • Postów:217
  • Imię:Dawid
  • Lokalizacja:Kębłowo
Offline

Napisano 10.12.2011 22:18

@ up jak usune // z przez sql to nie wyswietla mi sie w ogóle menu klas.
  • +
  • -
  • 0

#9 Neazo

    Banned

  • Zbanowany

Reputacja: 19
Początkujący

  • Postów:340
  • GG:
  • Imię:Przemek
  • Lokalizacja:Rzgów
Offline

Napisano 29.12.2011 13:27

Bo nie dopisałeś cvarów do amxx.cfg .... Musisz mieć bazę mysql i odpowiednio ją skonfigurować





Również z jednym lub większą ilością słów kluczowych: cod stary

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych