Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
phpBB

Blad viewtopic mod by przemocos nie tak

phpbb

  • Zamknięty Temat jest zamknięty
4 odpowiedzi w tym temacie

#1 MiszczKapui

    Pomocny

  • Zbanowany

Reputacja: -4
Mniej niż zer0.

  • Postów:51
  • Imię:I am master:)
  • Lokalizacja:Tam gdzie ty nie masz dostępu
Offline

Napisano 06.12.2011 20:11

jak wchodz w post jakis albo temat to widze to:

Fatal error: Call to a member function init() on a non-object in /home/p152851/public_html/viewtopic.php on line 235

Wgrywałem kilka dni temu piwo ale dzialało wszystkie a teraz nadle jakiś błąd podeśle plik proszę o naprawienie

Załączone pliki



#2 Nioh Nioh

    Nowy

  • Zbanowany

Reputacja: 0
zer0.

  • Postów:1
  • Lokalizacja:7 niebo
Offline

Napisano 06.12.2011 20:19

Wgraj jeszcze raz plik

viewtopic.php



#3 Why?!

    Zaawansowany

  • Użytkownik

Reputacja: 37
Życzliwy

  • Postów:139
  • Steam:steam
  • Imię:Konrad
  • Lokalizacja:Łódź
Offline

Napisano 06.12.2011 20:21

Wgrywałeś ostatnio jakąś modyfikacje na forum?
  • +
  • -
  • 0
Dołączona grafika
Dołączona grafika
Dołączona grafika
Chcesz wygrać klucz CS 1.6? Wejdź http://skillarena.co...c.php?p=552#552

#4 MiszczKapui

    Pomocny

  • Autor tematu
  • Zbanowany

Reputacja: -4
Mniej niż zer0.

  • Postów:51
  • Imię:I am master:)
  • Lokalizacja:Tam gdzie ty nie masz dostępu
Offline

Napisano 06.12.2011 20:35

Ja nie wiem bo jest współ włąścicielem jak ja wgrałem to było wszystko okey ale teraz to ja nie wiem ... poczekam na współwłaściciela;)

Ja nie wiem bo jest współ włąścicielem jak ja wgrałem to było wszystko okey ale teraz to ja nie wiem ... poczekam na współwłaściciela;)

#5 Ojciec Dyrektor

    papa smerf.

  • Przyjaciel

Reputacja: 476
Wszechobecny

  • Postów:3035
  • Imię:Paweł
  • Lokalizacja:Rabka-Zdrój
Offline

Napisano 07.12.2011 00:29

Wychodzi na to, że współwłaściciel wgrywał beermoda:

Linijka 235:
[/b]$beermod->init(__FILE__);


Wgraj [b]viewtopic.php
ponownie z oryginalnej paczki przema, a następnie edytuj ten plik wg instrukcji instalacji beermoda.
  • +
  • -
  • 1





Również z jednym lub większą ilością słów kluczowych: phpbb

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych