Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
GmAMXBans

Brak serwera w GmAmxBans

gmamxbans

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 ILikeSpam

    Profesjonalista

  • Użytkownik

Reputacja: 28
Życzliwy

  • Postów:190
  • Lokalizacja:Wieś
Offline

Napisano 02.12.2011 16:51

Witam Serdecznie.


Zainstalowałem GmAmxBans na forum. Następnie wrzucam wszystkie pliki na serwer gry i wpisuję dane do bazy. Gdy wpiszę, serwer się chce się uruchomić.


Pliczki w załączniku.

Załączone pliki


  • +
  • -
  • 0

#2 Grzegorz93

    Wszechpomocny

  • Użytkownik

Reputacja: 62
Pomocny

  • Postów:311
  • GG:
  • Imię:Grzegorz
  • Lokalizacja:Śląsk
Offline

Napisano 02.12.2011 17:33

Jakieś logi? Cokolwiek? Serwer na pewno nie chce się uruchomić czy nie pojawia się na liście z serwerami?
  • +
  • -
  • 0

#3 ILikeSpam

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 28
Życzliwy

  • Postów:190
  • Lokalizacja:Wieś
Offline

Napisano 03.12.2011 17:26

Po wpisaniu danych serwer nie chce się uruchomić.
Wszystkie potrzebne pliki typu logi, są w załączniku

Jest ktoś w stanie pomóc?
  • +
  • -
  • 0

#4 Hiroshima

    Godlike

  • Administrator

Reputacja: 1312
Godlike

  • Postów:4968
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Málaga
Offline

Napisano 03.12.2011 19:18

w sql.cfg masz coś takiego:

amx_sql_host "127.0.0.1"
Absolutnie nie ma to prawa działać i nie próbuj wpisywać tam 'localhost'. Dowiedz się jaki jest poprawny host do Twojej bazy
  • +
  • -
  • 0

#5 ILikeSpam

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: 28
Życzliwy

  • Postów:190
  • Lokalizacja:Wieś
Offline

Napisano 03.12.2011 20:35

Przy instalacji zadziałało więc myślałem, że jest ok.

W jaki sposób mogę sprawdzić jaki mam host do bazy?
  • +
  • -
  • 0

#6 Hiroshima

    Godlike

  • Administrator

Reputacja: 1312
Godlike

  • Postów:4968
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Málaga
Offline

Napisano 03.12.2011 21:08

Przy instalacji zadziałało więc myślałem, że jest ok.


a co ma sql.cfg do instalacji web amxbans?! Pomyśl przez chwilę... podajesz adres do bazy mysql na maszynie na której masz swój serwer hlds a nie mysql i jak to ma działać?!
Host do bazy danych znajdziesz u swojego usługodawcy w panelu lub poprzez kontakt z nimi
  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: gmamxbans

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych