Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
GmAMXBans

Problem z modyfikacja

GmAMXBans gg grupa gdsg

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
6 odpowiedzi w tym temacie

#1 Tweak456

    Profesjonalista

  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:170
  • Imię:Patryk
  • Lokalizacja:Wieluń
Offline

Napisano 19.11.2011 11:41

Witam

Mam problem z modyfikacją AMXBANS , ktora dodaje grupe w przegladzie. Gdy klikam na Lista Adminow to dobrze wyswietla wszystkim grupy , i mi czerwona Head ADmin , gdy klikne Servers i rozwine swoj serwer, to tam mam taka grupe jak wszyscy zielona, administrator. Oto link to sprawdzenia HolyShit [TP] @ Postrzelaj.pl - Lista Adminów

proszę nie banowac za link, bo to tylko amxbans, a nie mam takto jak pokazac co sie dzieje.

w zalaczniku tpl

Załączone pliki


Użytkownik Tweak456 edytował ten post 19.11.2011 11:42

  • +
  • -
  • 0

#2 Kawon

    Godlike

  • Przyjaciel

Reputacja: 884
Czempion

  • Postów:5165
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Dzierzgoń
Offline

Napisano 19.11.2011 11:58

musiałeś dodać zielony kolor a nie że masz błąd ;)
dodając nazwę grupy dodajesz też kolor danej grupy, więc zobacz jaki dałeś kolor dla grupy "administrator"
  • +
  • -
  • 0

DarkGL to mój autorytet.


#3 Tweak456

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:170
  • Imię:Patryk
  • Lokalizacja:Wieluń
Offline

Napisano 19.11.2011 13:04

No to wejdz na tego linka i sprawdz. Przy dodawaniu wpisalem red. I jak wejde w Liste Adminow to mam czerwony kolor. A jak potem klikne na Servers i rozwine adminow serwera to mam zielony kolor. Weź sprawdź......
  • +
  • -
  • 0

#4 Hiroshima

    Godlike

  • Administrator

Reputacja: 1312
Godlike

  • Postów:4968
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Málaga
Offline

Napisano 19.11.2011 13:08

nie rozumiem, ja widzę wszystko dobrze. może odśwież cache w przeglądarce
  • +
  • -
  • 0

#5 Tweak456

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:170
  • Imię:Patryk
  • Lokalizacja:Wieluń
Offline

Napisano 19.11.2011 23:04

hiroshima , ale jestes pewny ze jak wejdziesz w Lista Adminów potem w servers i rozwiniesz serwer TeamPlay, to obok uzytkownika Tweak jest czerwony napis Head Admin? Bo ja odświeżalem cache i nadal to samo. Na innym szablonie dziala mi dobrze.
  • +
  • -
  • 0

#6 Kawon

    Godlike

  • Przyjaciel

Reputacja: 884
Czempion

  • Postów:5165
  • Steam:steam
  • Imię:Paweł
  • Lokalizacja:Dzierzgoń
Offline

Napisano 19.11.2011 23:11

Ten plik co dałeś w załączniku uwierz mi że jest na 100% sprawny :)
  • +
  • -
  • 0

DarkGL to mój autorytet.


#7 Tweak456

    Profesjonalista

  • Autor tematu
  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:170
  • Imię:Patryk
  • Lokalizacja:Wieluń
Offline

Napisano 20.11.2011 14:23

to z czemu zle widac? w pierwszym podgladzie jest dobrze, a w drugim wszyscy maja zielonego administratora :X
  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: GmAMXBans, gg, grupa, gdsg

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych