Skocz do zawartości

  • Zaloguj korzystając z Facebooka Zaloguj korzystając z Twittera Zaloguj przez Steam Zaloguj poprzez Google      Logowanie »   
  • Rejestracja

Witamy w Nieoficjalnym polskim support'cie AMX Mod X

Witamy w Nieoficjalnym polskim support'cie AMX Mod X, jak w większości społeczności internetowych musisz się zarejestrować aby móc odpowiadać lub zakładać nowe tematy, ale nie bój się to jest prosty proces w którym wymagamy minimalnych informacji.

  • Rozpoczynaj nowe tematy i odpowiedaj na inne
  • Zapisz się do tematów i for, aby otrzymywać automatyczne uaktualnienia
  • Dodawaj wydarzenia do kalendarza społecznościowego
  • Stwórz swój własny profil i zdobywaj nowych znajomych
  • Zdobywaj nowe doświadczenia

Dołączona grafika Dołączona grafika

Guest Message by DevFuse
 

Zdjęcie
GmAMXBans

Error w logach i nie działa jak nalezy

GmAMXBans problemy amxbans amxx

  • Nie możesz napisać tematu
  • Zaloguj się, aby dodać odpowiedź
4 odpowiedzi w tym temacie

#1 QuahodronN

    Godlike

  • Power User

Reputacja: 228
Wszechwidzący

  • Postów:1262
  • GG:
  • Steam:steam
  • Imię:Olo
  • Lokalizacja:Śląsk
Offline

Napisano 15.11.2011 16:50

L 11/10/2011 - 21:45:24: Log file started (file logs/L1110138.log) (game cstrike) (version 48/1.1.2.6/Stdio/4883)
L 11/10/2011 - 21:45:24: Server cvar mp_logdetail = 3
L 11/10/2011 - 21:45:24: Server cvar sv_logblocks = 1
[AMXBans] plugin_cfg: ip 178.19.107.42:27057 / prefix amx
L 11/10/2011 - 21:45:24: [amxbans_main.amxx] [AMXBans] Received DB Info Tuple from amxbans_core: 1 | amx
[AmxBans] Loaded 4 admins from database
[AMXBans] The server IP:PORT is: 178.19.107.42:27057
L 11/10/2011 - 21:45:24: [amxbans_main.amxx] [AMXBans] The server IP:PORT is: 178.19.107.42:27057
AMXBANS DEBUG] UPDATE `amx_serverinfo` SET timestamp=1320957925,hostname='CsFart.PL [FFA] @FPSplay.net.pl',gametype='cstrike',amxban_version='1.5.1', amxban_menu=1 WHERE address = '178.19.107.42:27057'
L 11/10/2011 - 21:45:25: [amxbans_main.amxx] [AMXBANS DEBUG] UPDATE `amx_serverinfo` SET timestamp=1320957925,hostname='CsFart.PL [FFA] @FPSplay.net.pl',gametype='cstrike',amxban_version='1.5.1', amxban_menu=1 WHERE address = '178.19.107.42:27057'
L 11/10/2011 - 21:45:25: [amxbans_main.amxx] [AMXBans] ML_NOTFOUND: SQL_BANMOD_ONLINE
[AMXBans] ML_NOTFOUND: SQL_LOADED_REASONS
Connection to Steam servers successful.
VAC secure mode is activated.
Menu item 17 added to Menus Front-End: ML_NOTFOUND: ADMMENU_FLAGGING from plugin AMXBans Main
Menu item 18 added to Menus Front-End: ML_NOTFOUND: ADMMENU_DISCONNECTED from plugin AMXBans Main
Menu item 19 added to Menus Front-End: ML_NOTFOUND: ADMMENU_HISTORY from plugin AMXBans Main
Menu item 20 added to Menus Front-End: AmxBans: Screens from plugin AmxBans: Screens


Witam mam problem
otóz widać co się dzieje bo pisze :(
oprocz tego mam jeszcze 3 inne serwery i na tamtych jest wszystko dobrze, tylko ten cos świruje :P
zrobiłem reinstal serwera, na nowo dopisałem w bazie danych i dalej to samo
proszę o szybka skuteczna pomoc

odświeżam

odświeżam

udzieli mi ktoś pomocy?

+ bedzie w 100% jak zawsze
  • +
  • -
  • 1

| CPU: I7-6700K @4.7GHz | Cooling: Corsair H110 | GPU: MSI GTX 1080 Gaming X | MOBO: Asus Maximus VIII Hero | RAM: Kingston Savage 16GB DDR4 @2800MHz |

| SSD: Samsung 840 Pro 128GB | SSD2: Samsung 840 Pro 256GB  |  PSU: Be Quiet L8 630W | Case: Gladius M40 | Mouse: Gigabyte M6980X | Keyboard: Sharkoon SHARK ZONE K20 Headphones: HyperX HX Cloud Black Display: Triple LG 24MP67VQ-P |

 

TS3: ts.kreedzmania.pl - 512 Slotów - Darmowe Kanały ;)


#2 freetu

    Wszechwiedzący

  • Power User

Reputacja: 71
Pomocny

  • Postów:504
  • Lokalizacja:Kwidzyn
Offline

Napisano 15.11.2011 17:02

Na pewno brakuje pliku z językami (lang)

A po za tym plugin crashuje serwer ?
  • +
  • -
  • 0

#3 QuahodronN

    Godlike

  • Autor tematu
  • Power User

Reputacja: 228
Wszechwidzący

  • Postów:1262
  • GG:
  • Steam:steam
  • Imię:Olo
  • Lokalizacja:Śląsk
Offline

Napisano 16.11.2011 22:04

nie plugin nie crashuje serwera
a co do langow to sa
  • +
  • -
  • 0

| CPU: I7-6700K @4.7GHz | Cooling: Corsair H110 | GPU: MSI GTX 1080 Gaming X | MOBO: Asus Maximus VIII Hero | RAM: Kingston Savage 16GB DDR4 @2800MHz |

| SSD: Samsung 840 Pro 128GB | SSD2: Samsung 840 Pro 256GB  |  PSU: Be Quiet L8 630W | Case: Gladius M40 | Mouse: Gigabyte M6980X | Keyboard: Sharkoon SHARK ZONE K20 Headphones: HyperX HX Cloud Black Display: Triple LG 24MP67VQ-P |

 

TS3: ts.kreedzmania.pl - 512 Slotów - Darmowe Kanały ;)


#4 D.Villa

    Życzliwy

  • Użytkownik

Reputacja: -2
Mniej niż zer0.

  • Postów:37
  • Imię:G4FUN
  • Lokalizacja:4FUN
Offline

Napisano 06.02.2012 16:34

Ten sam problem mam..
  • +
  • -
  • 0
Zamierzasz kupić serwer ?

Pamiętaj ! Nie kupuj serwera

na OwnServer.pl !

#5 Szyfrant

    Godlike

  • Przyjaciel

Reputacja: 1365
Godlike

  • Postów:3072
  • Steam:steam
  • Imię:Michał
  • Lokalizacja:Sztokholm
Offline

Napisano 08.02.2012 18:31

wyłacz serwerek.

usuń go z bazy przez phpmyadmin i ponownie włacz serwerek :)
może pomoże :)
  • +
  • -
  • 0





Również z jednym lub większą ilością słów kluczowych: GmAMXBans, problemy, amxbans amxx

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych